Pannello di Controllo Moderatore ]

[RISOLTO] Funzione =SE() restituisce FALSO

Discussioni sull'applicazione per i fogli di calcolo

[RISOLTO] Funzione =SE() restituisce FALSO

Messaggioda solitariopc » lunedì 15 ottobre 2012, 16:07

Buongiorno ai lettori presenti, ancora una volta incontro problemi nel gestire le mie conoscenze di utente calc, sono alle prese con la funzione =SE() srivendola e riscrivendola non riesco a venire a capo della soluzione.
La funzione deve dare una variabile differrente riferita a una cella che contiene la somma di una addizione e poi divisione es.(A1:B1)/2.
La funzione che ho generato e questa: =SE(H4="<5";"Bassa";SE(H4="<6";"medio Bassa";SE(H4="<7","Media"=SE(H4="<8";"medio Alta";SE(H4=">8","Alta";)))))
Chiedo la revisione e correzione da parte di chi è più esperto, più bravo di me, nella padronanza e gestione delle formule.
Ringrazio in anticipo chi vorrà aiutarmi:
Saluti a Voi.
Ultima modifica di solitariopc il martedì 16 ottobre 2012, 12:36, modificato 1 volta in totale.
LibreOffice 5.1.6.2 su LinuxMint 18
solitariopc
 
Messaggi: 58
Iscritto il: mercoledì 1 febbraio 2012, 13:36

Re: Funzione =SE() restituisce FALSO

Messaggioda lucky63 » lunedì 15 ottobre 2012, 16:17

Codice: Seleziona tutto   Espandi visualeStringi visuale
=SE(H4<5;"Bassa";SE(H4<6;"medio Bassa";SE(H4<7;"Media";SE(H4<8;"medio Alta";"Alta"))))
Allegando al quesito un file di esempio si semplifica il lavoro di chi risponde.
Avatar utente
lucky63
Volontario assiduo
Volontario assiduo
 
Messaggi: 2081
Iscritto il: martedì 18 maggio 2010, 17:01

Re: Funzione =SE() restituisce FALSO

Messaggioda solitariopc » lunedì 15 ottobre 2012, 18:10

Perfetto, la soluzione testata e confermata con un OK!

Ancora grazie.
LibreOffice 5.1.6.2 su LinuxMint 18
solitariopc
 
Messaggi: 58
Iscritto il: mercoledì 1 febbraio 2012, 13:36

Re: RISOLTO: Funzione =SE() restituisce FALSO

Messaggioda solitariopc » lunedì 15 ottobre 2012, 18:12

Perfetto, la soluzione testata e confermata con un OK!

Ancora grazie.
LibreOffice 5.1.6.2 su LinuxMint 18
solitariopc
 
Messaggi: 58
Iscritto il: mercoledì 1 febbraio 2012, 13:36


Torna a Calc

Chi c’è in linea

Visitano il forum: Google [Bot], MSN [Bot] e 4 ospiti