Pannello di Controllo Moderatore ]

[RISOLTO]Somma di colonna condizionata da altre...

Discussioni sull'applicazione per i fogli di calcolo

[RISOLTO]Somma di colonna condizionata da altre...

Messaggioda maria uni » lunedì 10 maggio 2021, 19:47

Ciao,
allego screenshot di quello che vorrei fare, non posso passare il file integralmente o estrapolare solo la parte interessata perché poi non riuscirei a ritrovare il filo conduttore 8-)

Spiego:
la colonna A ha una formattazione condizionale e le sue celle si colorano a seconda del valore B1 - questo valore B1 è un dato di INPUT (quindi variabile, nell'esempio il valore 50 fa si che si evidenziano solo le celle di colore ciano)

la colonna C ha dei valori che non sono collegati alla colonna A

vorrei chiedere se esiste un condizionale o uno stratagemma per calcolare la sommatoria, da riportare nella cella E1, solo dei valori della colonna C che sono "allo stesso" livello della colonna A (per questo ho evidenziato con il rettangolo rosso gli elementi del caso specifico)

infine nella cella G1 sono riuscita a trovare la formula che permette di contare queste righe "ciano" della colonna A, ma come si far fare la somma dei valori della colonna C?

Grazie mille
Allegati
CONTA.jpg
Ultima modifica di maria uni il lunedì 10 maggio 2021, 20:14, modificato 1 volta in totale.
OpenOffice 3.1 su Windows 7/ LibreOffice 7.1.3 su Windows 7
maria uni
 
*** Richiami: 1 ***
Messaggi: 9
Iscritto il: lunedì 10 maggio 2021, 12:41

Re: Somma di colonna condizionata da altre

Messaggioda maria uni » lunedì 10 maggio 2021, 20:03

Ciao,
può essere così?
=SOMMA.SE(C1:C6;A1:A6;"<="&B1;"";"")
OpenOffice 3.1 su Windows 7/ LibreOffice 7.1.3 su Windows 7
maria uni
 
*** Richiami: 1 ***
Messaggi: 9
Iscritto il: lunedì 10 maggio 2021, 12:41

Re: Somma di colonna condizionata da altre

Messaggioda maria uni » lunedì 10 maggio 2021, 20:13

si risolvi cosi,.. interessante, molto interessante,,...wow

=SOMMA.SE(A1:A6;"<="&B1;C1:C6)

Grazie a tutti per le risposte, ma piano piano sto capendo, grazie alla ricerca su questo forum :mrgreen:
OpenOffice 3.1 su Windows 7/ LibreOffice 7.1.3 su Windows 7
maria uni
 
*** Richiami: 1 ***
Messaggi: 9
Iscritto il: lunedì 10 maggio 2021, 12:41

Re: [RISOLTO]Somma di colonna condizionata da altre...

Messaggioda charlie » mercoledì 12 maggio 2021, 10:59

Ti fai le domande e ti dai anche le risposte?
charlie
macOS 10.12 Sierra: Open Office 4.1.9 - LibreOffice 6.4.6.2
http://www.charlieopenoffice.altervista.org
Avatar utente
charlie
Site Admin
Site Admin
 
Messaggi: 7547
Iscritto il: mercoledì 19 dicembre 2012, 11:50


Torna a Calc

Chi c’è in linea

Visitano il forum: Google [Bot] e 10 ospiti