Pagina 1 di 1

Correttore ortografico non funziona più

MessaggioInviato: domenica 3 giugno 2012, 4:04
da Yu_Kanda
Salve,
ho da poco installato la nuova versione di Open Office. All'inizio pareva funzionare tutto correttamente, poi mi è venuto in mente di integrare la correzione ortografica con il language tool.
Dopo averlo attivato il correttore non vede più il dizionario, nonostante io avessi già installato da prima sia dizionario che sillabatore e thesaurus. Mi segnala tutto sottolineato in rosso, nonostante la lingua selezionata sia Italiano sia per il documento che per il language tool; se seleziono la correzione ortografica manuale, mi segnala come errore ogni singola parola e non propone nessun suggerimento, il riquadro che dovrebbe mostrare le parole fra cui scegliere per la correzione è vuota, come appunto se il dizionario non ci fosse più.
Ho provato a reinstallarlo, ma niente.
Dove ho sbagliato?

Re: Correttore ortografico non funziona più

MessaggioInviato: domenica 3 giugno 2012, 8:46
da luctur
Lo fa anche in un documento OpenDocument nuovo?

Se la risposta è sì, quale lingua è impostata per il documento? Per individuarla, guarda nella barra in basso dell'applicazione. Dovrebbe esserci scritto "Italiano (Italia)".

Re: Correttore ortografico non funziona più

MessaggioInviato: domenica 3 giugno 2012, 13:20
da Yu_Kanda
Magari fosse così semplice.
La lingua Italiana è impostata dappertutto e sia i documenti vecchi che quelli nuovi mostrano 'Italiano' come selezione a fondo pagina; è proprio svanito il dizionario principale Italiano (che però risulta presente fra le estensioni attive, due diversi), tanto che adesso che ho installato quello specifico medico mi compaiono SOLO i termini medici come alternativa alle parole (tutte) che dà sbagliate.

Re: Correttore ortografico non funziona più

MessaggioInviato: lunedì 4 giugno 2012, 9:14
da luctur
Yu_Kanda ha scritto:Magari fosse così semplice.
La lingua Italiana è impostata dappertutto e sia i documenti vecchi che quelli nuovi mostrano 'Italiano' come selezione a fondo pagina; è proprio svanito il dizionario principale Italiano (che però risulta presente fra le estensioni attive, due diversi), tanto che adesso che ho installato quello specifico medico mi compaiono SOLO i termini medici come alternativa alle parole (tutte) che dà sbagliate.


Proporrei una soluzione radicale: chiudi l'applicazione, compreso il quickstarter nella system tray e rinomina il tuo profilo utente che dovresti trovare in C:\Documents and Settings\<tuo nome utente>\Application Data\OpenOffice.org\3\user\

Se proprio vuoi andare sul sicuro, rinomina l'intera cartella "OpenOffice.org".

Quando lancerai l'applicazione nuovamente, verrà creato un nuovo profilo utente pulito con i puntatori e i percorsi corretti a tutte le estensioni installate.

Se gli strumenti linguistici sono installati correttamente, a quel punto funzioneranno nuovamente.

In caso contrario conviene disinstallare l'applicazione, eliminare il profilo e reinstallare da zero.

So che è una bella perdita di tempo, ma è molto più veloce che cercare di individuare l'esatta origine del problema che potrebbe dipendere da un modello di documento base corrotto, un'errata registrazione dell'estensione, collissioni tra la lingua presunta da OOo per il documento e per l'applicazione o tra quella dell'applicazione e del sistema operativo e altro ancora...

Ho notato anch'io problemi legati alla migrazione del profilo nel passaggio da OOo 3.3 a AOO 3.4 e se possibile, consiglio sempre di effettuare un'installazione da zero, eliminando anche il profilo utente.

Re: Correttore ortografico non funziona più

MessaggioInviato: lunedì 16 luglio 2012, 17:36
da cristicchi1981
Ciao a tutti. HO anchio lo stesso problema ma non riesco proprio a risolverlo. Ho reinstalato il programma diversi volte ma il dizionario non compare mai almeno usando windows 7 ultimate. Avete soluzioni alternative rispetto a quelle scritte più sopra? grazie :crazy:

Re: Correttore ortografico non funziona più

MessaggioInviato: lunedì 16 luglio 2012, 22:09
da emmedi
Il consiglio dato non è di reinstallare il programma ma di eliminare/rinominare la cartella del profilo utente.

Re: Correttore ortografico non funziona più

MessaggioInviato: martedì 17 luglio 2012, 2:51
da cristicchi1981
Scusate l'ignoranza, ma potete spiegarmi passaggio per passaggio come rinominare la cartella utenti? Grazie.

Re: Correttore ortografico non funziona più

MessaggioInviato: martedì 17 luglio 2012, 8:01
da emmedi
Qui
viewtopic.php?f=6&t=187
trovi indicato il percorso della cartella.

Re: Correttore ortografico non funziona più

MessaggioInviato: martedì 17 luglio 2012, 9:55
da cristicchi1981
Ho letto per bene le indicazioni ma il computer non mi permette di rinominare la cartella: come posso fare?

Re: Correttore ortografico non funziona più

MessaggioInviato: martedì 17 luglio 2012, 10:24
da emmedi
Forse devi accedere come amministratore?

Re: Correttore ortografico non funziona più

MessaggioInviato: martedì 17 luglio 2012, 12:24
da cristicchi1981
Accedo come amministratore ma non mi da la possibilità di rinominarla: io tento rinominare la cartella entrando da computer, disco lacale c, etc.etc. Sbaglio forse il punto da cui entro?

Re: Correttore ortografico non funziona più

MessaggioInviato: giovedì 14 novembre 2013, 1:19
da eleonora.landucci
Salve
Anch'io ho lo stesso problema. Ho istallato OpenOffice 4.0.1 da pochi giorni e improvvisamente ogni parola mi era segnata in rosso. ho seguito le indicazioni di questo link https://forum.openoffice.org/it/forum/v ... ?f=6&t=187.
Ho cercato il profilo utente seguendo Strumenti > Opzioni > Openoffice. org > Percorsi. Poi provato di rinominare la cartelle \user in \user.old, ma non ci riesco. nella finestra Opsioni - OpenOffice - Percorsi posso cliccare solo su Modifica ma da lì non riesco a rinominare alcuna cartella. Qualcuno può armi indicazioni più precise?

Grazie per l'attenzione

Re: Correttore ortografico non funziona più

MessaggioInviato: giovedì 14 novembre 2013, 1:59
da eleonora.landucci
Ho anche provato a creare una nuova cartella User.old dove ho trasferito i percorsi (backup, correzione atuomatica, documenti personali..ecc) ma alla chiusura di OpenOffice e al suo successivo riavvio non mi è comparsa alcuna schermata di benvenuto in cui mi chiedeva di importare il mio profilo utente. Che posso fare?

Re: Correttore ortografico non funziona più

MessaggioInviato: giovedì 14 novembre 2013, 9:22
da charlie
eleonora.landucci ha scritto: Poi provato di rinominare la cartelle \user in \user.old, ma non ci riesco. nella finestra Opsioni - OpenOffice - Percorsi posso cliccare solo su Modifica ma da lì non riesco a rinominare alcuna cartella.

Ciao, non è da lì che si possono fare le modifiche, ma direttamente da Windows (con il vecchio Risorse o Esplora risorse o Computer come si chiamava una volta nelle vecchie versioni, ora in W 8 non lo so) con Open Office chiuso. Siccome le cartelle ed i file sono "nascosti" occorre prima attivare la visualizzazione degli stessi sempre da Windows.

Re: Correttore ortografico non funziona più

MessaggioInviato: venerdì 9 giugno 2017, 11:42
da ccassardo
Stesso problema del dizionario "sparito". Ringrazio chi sopra ha segnalato di eliminare la directory OpenOffice dalla directory user AppData. Tale operazione per me ha funzionato benissimo. Versione 4.1.3, sist. operativo windows 7 64 bit.

Re: Correttore ortografico non funziona più

MessaggioInviato: sabato 10 giugno 2017, 9:24
da charlie
Ciao @ccassardo e benvenuto sul forum.
Se ti vuoi presentare puoi farlo qui: https://forum.openoffice.org/it/forum/v ... m.php?f=16
Buon proseguimento.

Re: Correttore ortografico non funziona più

MessaggioInviato: mercoledì 3 aprile 2019, 9:02
da ArghGh
Io ho provato a rinominare la cartella, ma immagino fosse quella sbagliata, perché ora per accedere a open office devo andare da start e non funziona più il collegamento del desktop (nessuno, di nessun documento, mi son presa un colpo, 4 giorni di traduzione ho rischiato di perdere, con consegna già in ritardo)
A questo punto mi tengo tutto in rosso :(

Re: Correttore ortografico non funziona più

MessaggioInviato: mercoledì 3 aprile 2019, 22:14
da charlie
Ciao @ArgHGh e benvenuto/a sul forum.
Se intanto ti vuoi presentare puoi farlo in questa sezione -> viewforum.php?f=16
Per una panoramica delle regole del forum puoi consultare il Manuale di sopravvivenza -> http://forum.openoffice.org/it/forum/vi ... hp?f=1&t=2

Buon proseguimento.

Re: Correttore ortografico non funziona più

MessaggioInviato: sabato 1 agosto 2020, 11:19
da Yu_Kanda
Dopo otto anni in cui sono riuscito a non far fare le bizze al Language tool (nel frattempo ho anche cambiato computer e ora ho Windows 10), d'improvviso non lo vede più: ma facciamo un passo indietro.
Risultava svanito dalle estensioni e se provavo a installare la versione nuova dava un errore strano, in cui diceva che "uno packages" del language tool installato in precedenza non esisteva. Dopo varie prove mi sono rassegnato a cancellare la cartella user e reinstallare tutte le estensioni, ma ora il Language tool non fa il suo lavoro pur essendo presente. Ho provato a cliccare su 'attiva/disattiva' e non succede niente. Se seleziono il Language tool e scelgo 'check text' parte il correttore ortografico :(
Fra le opzioni relative ai dizionari e linguistiche è spuntato, quindi non so più cosa provare. Suggerimenti?

Re: Correttore ortografico non funziona più

MessaggioInviato: martedì 4 agosto 2020, 8:01
da charlie
Ciao, correggi per favore la versione di Windows sul profilo utente del Forum, grazie.

Non è chiaro che lingua stai usando e che versione di OO.