Pannello di Controllo Moderatore ]

[Risolto] Problema Navigazione

Discussioni sull'applicazione di videoscrittura

[Risolto] Problema Navigazione

Messaggioda barbara.silvetti » giovedì 16 febbraio 2017, 9:21

Buongiorno a tutti, sto avendo un problema con la navigazione di un documento piuttosto consistente. Nel documento esistono due livelli di formattazione, il titolo dei vari capitoli (Intestazione1) e la descrizione delle varie parti del capitolo (intestazione2), poi ovviamente c'è il corpo del testo. Fino a ieri il navigatore mi mostrava correttamente la struttura del documento (Intestazione1 - Intestazione2) ma oggi mi permette di vedere solo l'Intestazione1. Ho verificato che la formattazione è corretta quindi di sicuro ho toccato qualcosa che non dovevo nel navigatore, solo che non capisco cosa fare per ripristinare la visualizzazione "totale", come prima. So che la mia domanda è probabilmente stupida ma io non sono molto esperta e non so proprio come fare, spero tanto possiate aiutarmi.
Ultima modifica di barbara.silvetti il giovedì 16 febbraio 2017, 9:43, modificato 1 volta in totale.
OpenOffice 4.1.2 su Windows Seven
barbara.silvetti
 
Messaggi: 3
Iscritto il: giovedì 16 febbraio 2017, 9:12

Re: Problema Navigazione

Messaggioda charlie » giovedì 16 febbraio 2017, 9:32

Ciao, a questo link: https://forum.openoffice.org/it/forum/v ... =31&t=7909 trovi i riferimenti su un libro su Writer scritto da RGB-it, ex amministratore di questo forum.
A pag. 168 si parla del Navigatore, spero tu possa trovare indicazioni utili a risolvere il tuo problema.
charlie
Open Office 4.1.3 - LibreOffice 4.3.7 - NeoOffice 3.4.1
Mac OSX 10.7.5 Lion / macOS 10.12 Sierra (dual boot)
Windows 7 pro (VirtualBox)
Ubuntu 14.04 (VirtualBox)
http://www.charlieopenoffice.altervista.org
Avatar utente
charlie
 
Messaggi: 4086
Iscritto il: mercoledì 19 dicembre 2012, 11:50

Re: Problema Navigazione

Messaggioda barbara.silvetti » giovedì 16 febbraio 2017, 9:34

A quanto pare per risolvere il problema è bastato reinstallare Open Office, adesso infatti visualizzo tutto correttamente, tuttavia prima di chiudere la mia richiesta sarei curiosa di sapere se esistono metodi meno drastici per risolvere un problema simile.
OpenOffice 4.1.2 su Windows Seven
barbara.silvetti
 
Messaggi: 3
Iscritto il: giovedì 16 febbraio 2017, 9:12

Re: Problema Navigazione

Messaggioda barbara.silvetti » giovedì 16 febbraio 2017, 9:35

Scusa Charlie, non avevo visto la tua risposta. Darò un'occhiata, sono sicura che una soluzione più semplice della reinstallazione la troverò :)
OpenOffice 4.1.2 su Windows Seven
barbara.silvetti
 
Messaggi: 3
Iscritto il: giovedì 16 febbraio 2017, 9:12


Torna a Writer

Chi c’è in linea

Visitano il forum: Nessuno e 14 ospiti