Pannello di Controllo Moderatore ]

Libreoffice Problemi con driver ATI

Discussioni sui problemi di installazione e configurazione

Libreoffice Problemi con driver ATI

Messaggioda Mr.Crocodile » domenica 3 settembre 2017, 16:50

Salve, ho due pc un po' datati ma ancora egregiamente funzionanti su entrambi i quali ho windows 7 64bit e Libreoffice.
Su uno dei due oltre la versione 5.2.7 (attualmente installata) ho iniziato ad avere problemi grafici durante l'uso di LO. I menù ed anche il testo (nelle celle di Calc ma anche sul foglio di lavoro di Writer) presentano strani artefatti sui caratteri (lettere sbarrate o testo incompleto in particolare le "o"). Sull'altro pc (un portatile un po' più recente) il problema sembrava assente fino alla versione 5.4 dalla quale ho iniziato a vedere le finestre sfocate, e problemi di testo simili a quelli precedentemente descritti. Cercando un po' in rete ho trovato sul forum inglese (dove pero' non riesco ad accedere...) questa discussione https://forum.openoffice.org/en/forum/viewtopic.php?f=101&t=88517&sid=c9c4fb489ec34a4fa2785752b1b4eec4
Il problema è che sul driver ATI che ho io non c'è l'opzione Switchable Graphics.
Devo dedurre che non posso più aggiornare LO alle versioni successive perchè non è compatibile con la scheda grafica?
C'è qualche soluzione possibile?

Grazie
Ultima modifica di Mr.Crocodile il lunedì 4 settembre 2017, 18:38, modificato 1 volta in totale.
Andrea
Avatar utente
Mr.Crocodile
 
Messaggi: 36
Iscritto il: mercoledì 4 giugno 2014, 19:01

Re: Libreoffice Problemi con driver ATI

Messaggioda charlie » domenica 3 settembre 2017, 17:32

Mr.Crocodile ha scritto:sul forum inglese (dove pero' non riesco ad accedere...)

Basta che tu ti iscriva come a suo tempo hai fatto qui.

Trovi qualche informazione anche qui: https://ask.libreoffice.org/it/question ... ibili/.--- ma si rimanda alla versione 6 per una soluzione.
charlie
macOS 10.12 Sierra: Open Office 4.1.5 - LibreOffice 6.0.7
Windows 7 pro (VirtualBox): Open Office 4.1.5 - LibreOffice 5.4.4.2
Ubuntu 17.04 LTE (VirtualBox): LibreOffice 5.1.6.2
http://www.charlieopenoffice.altervista.org
Avatar utente
charlie
Site Admin
Site Admin
 
Messaggi: 5971
Iscritto il: mercoledì 19 dicembre 2012, 11:50

Re: Libreoffice Problemi con driver ATI

Messaggioda Mr.Crocodile » lunedì 4 settembre 2017, 18:37

charlie ha scritto:Basta che tu ti iscriva come a suo tempo hai fatto qui.


Cavolo, che stupido. Ero convinto fosse un errore del sistema che non riconosceva le credenziali. Non avevo riflettuto che il forum inglese necessita di un'iscrizione apposita. Grazie

Trovi qualche informazione anche qui: https://ask.libreoffice.org/it/question ... ibili/.--- ma si rimanda alla versione 6 per una soluzione.


Letto, perfetto grazie
Andrea
Avatar utente
Mr.Crocodile
 
Messaggi: 36
Iscritto il: mercoledì 4 giugno 2014, 19:01


Torna a Installazione e risoluzione problemi

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti