Pannello di Controllo Moderatore ]

[Risolto] Problemi installazione su Windows 7

Discussioni sui problemi di installazione e configurazione

[Risolto] Problemi installazione su Windows 7

Messaggioda catia » giovedì 27 gennaio 2011, 23:42

Non riesco ad installare Open Office 3.3 o 3.2 su Windows 7 appena acquistato,
il programma di installazione decomprime i file, poi lancia il programma di installazione dopodiché scompare la finestra di installazione senza che succeda nulla.
Se provo a rilanciare il programma mi dice che è già in esecuzione.
Ho riprovato riavviando il computer, fa la stessa cosa.
Ultima modifica di catia il sabato 29 gennaio 2011, 0:42, modificato 1 volta in totale.
Open Office 3.3
Windows 7 Home Premium
catia
 
Messaggi: 3
Iscritto il: giovedì 27 gennaio 2011, 23:35

Re: Problemi installazione su Windows 7

Messaggioda vladko » venerdì 28 gennaio 2011, 9:16

forse che non conosci windows 7
quando installi alcuni programmi dovresti sentire un suono e si dovrebbe aprire una finestra di richiesta di conferma per installare.
finche tu non dici a lui ok lui non permette la installazione
forse tu non hai visto la finestra che a volte si nasconde,
ma riproviamo, vediamo se riesce a capirmi:
1 accendi pc
2 clicca su Start > Pannello di controllo e sotto il menu "Programmi" fai clic su "Disinstalla un programma"
3 controlla nell'elenco se esiste openoffice, se si, disinstalla, se no, chiudi pannello di controllo
4 con connessione internet attiva apri un browser e vai all'indirizzo:
http://it.openoffice.org/e scarica ultima versione disponibile scarica solo da quel link ufficiale mi raccomando
5 vai in cartella dove scaricato e click destro su file, scegli esegui come amministratore
dovrebbe apparire una piccola finestra che ti chiede se vuoi permettere installazione di file come amministratore
6 conferma e prosegui
7 fine

se non va riscrivi se è a posto modifica il titolo come risolto
AOO 3.4.1 AOO341m1(Build:9593) Linux Mint Debian/Mate 64bit java 1.6.0.22 XP PRO/32bit
con Base --> sempre backup!!!
Se problema è Risolto --> Inserire [Risolto]nel titolo come spiega qui, grazie :-)
vladko
 
Messaggi: 1575
Iscritto il: martedì 3 agosto 2010, 7:02

Problemi installazione su Windows 7

Messaggioda catia » venerdì 28 gennaio 2011, 23:34

No, non ho risolto. Su pannello di controllo non risulta installato Open Office.
Il pacchetto era scaricato dal sito ufficiale, lancio il setup come amministratore, mi compare la finestra di inizio installazione, do' l'ok, installa qualcosa, penso "Microsoft Visual C++ 2008 e forse qualcos'altro, ma non termina, scompare solo la finestra, non è nascosta. Il programma non risulta installato, ma se vado su "Gestione attività Windows - Processi", risulta attivo un setup.exe*32, msiexec.exe*32 (Windows Installer), quindi non riesco a rilanciare il programma perché mi dice giustamente che è già in esecuzione. Se riavvio Windows, accade la stessa cosa.
Open Office 3.3
Windows 7 Home Premium
catia
 
Messaggi: 3
Iscritto il: giovedì 27 gennaio 2011, 23:35

Risolto i problemi installazione su Windows 7

Messaggioda catia » sabato 29 gennaio 2011, 0:40

Ho capito cos'è che non andava.
L'antivirus Panda per qualche ragione mi bloccava il programma di esecuzione, ma non dava alcun messaggio di errore. Disattivando l'antivirus, l'installazione di Open Office è andata a buon fine. Poi ho fatto ripartire l'antivirus. Ora funziona tutto.
Grazie
Open Office 3.3
Windows 7 Home Premium
catia
 
Messaggi: 3
Iscritto il: giovedì 27 gennaio 2011, 23:35

Re: Risolto: Problemi installazione su Windows 7

Messaggioda vladko » sabato 29 gennaio 2011, 9:55

bene cosi ora sappiamo che anche a panda non piacciono i gabbiani :D
AOO 3.4.1 AOO341m1(Build:9593) Linux Mint Debian/Mate 64bit java 1.6.0.22 XP PRO/32bit
con Base --> sempre backup!!!
Se problema è Risolto --> Inserire [Risolto]nel titolo come spiega qui, grazie :-)
vladko
 
Messaggi: 1575
Iscritto il: martedì 3 agosto 2010, 7:02


Torna a Installazione e risoluzione problemi

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite