Pannello di Controllo Moderatore ]

[Risolto] Errori in fase di digitalizzazione

Discussioni sui problemi di installazione e configurazione

[Risolto] Errori in fase di digitalizzazione

Messaggioda Roberto Rizzardi » lunedì 30 settembre 2019, 10:19

Buongiorno. Utilizzo OpenOffice da molto tempo. Attualmente ho la versione 4.1.7 (S.O. Windows 10 64bit), ma il problema di cui sto parlando l'ho incontrato in ogni versione che ho scaricato, ed ora mi sono risolto a chiedere un aiuto "alla fonte". Ho spesso la necessità di digitalizzare documenti mediante lo scanner, da includere nei files Writer che produco, e con ogni versione che ho utilizzato, peraltro su PC e periferiche differenti nel corso del tempo, dopo una fase iniziale nella quale non incontro alcun problema, mi ritrovo improvvisamente a non poterlo più fare, anche se lo scanner viene correttamente individuato e sembra reagire ai tentativi di comunicazione con il PC. Il messaggio che compare ad ogni tentativo è:

Errore in fase di digitalizzazione.
Riavviare il programma e/o spegnere e
riaccendere lo scanner, quindi attendere
che si riscaldi.

Inutile dire che nessuno dei due suggerimenti funziona. In passato ho "risolto" disinstallando la suite per poi reinstallarla ex novo, per poter beneficiare della "luna di miele" iniziale, ma poi si è sempre ripresentato inesorabilmente il problema, e comunque è una soluzione per modo di dire, scomoda e inefficace.
Spero quindi che il problema sia conosciuto e che qualcuno possa fornirmi qualche indicazione per superare questa inefficienza.
Ultima modifica di charlie il domenica 6 ottobre 2019, 9:40, modificato 2 volte in totale.
Motivazione: Aggiunto [Risolto] e spunta verde.
OpenOffice ver. 4.1.7 S.O Windows 10 64bit
Roberto Rizzardi
 
Messaggi: 3
Iscritto il: lunedì 30 settembre 2019, 9:58

Re: Errori in fase di digitalizzazione

Messaggioda charlie » lunedì 30 settembre 2019, 11:45

Ciao e benvenuto/a sul forum.
Se intanto ti vuoi presentare puoi farlo in questa sezione -> https://forum.openoffice.org/it/forum/viewforum.php?f=16
Per una panoramica delle regole del forum puoi consultare il Manuale di sopravvivenza -> http://forum.openoffice.org/it/forum/viewtopic.php?f=1&t=2

Buon proseguimento.
charlie
macOS 10.12 Sierra: Open Office 4.1.7 - LibreOffice 6.2.7.1
http://www.charlieopenoffice.altervista.org
Avatar utente
charlie
Site Admin
Site Admin
 
Messaggi: 6082
Iscritto il: mercoledì 19 dicembre 2012, 11:50

Re: Errori in fase di digitalizzazione

Messaggioda Roberto Rizzardi » lunedì 30 settembre 2019, 12:10

Grazie Charlie, avevo già visionato i link proposti. Avevo la convinzione di aver proposto il mio quesito nella forma corretta. Ho sbagliato da qualche parte oppure è un messaggio di benvenuto standard per i neofiti?
OpenOffice ver. 4.1.7 S.O Windows 10 64bit
Roberto Rizzardi
 
Messaggi: 3
Iscritto il: lunedì 30 settembre 2019, 9:58

Re: Errori in fase di digitalizzazione

Messaggioda charlie » lunedì 30 settembre 2019, 12:17

Ciao è un messaggio di benvenuto con l'invito a presentarsi e a consultare le regole del forum :D .
charlie
macOS 10.12 Sierra: Open Office 4.1.7 - LibreOffice 6.2.7.1
http://www.charlieopenoffice.altervista.org
Avatar utente
charlie
Site Admin
Site Admin
 
Messaggi: 6082
Iscritto il: mercoledì 19 dicembre 2012, 11:50

Re: Errori in fase di digitalizzazione

Messaggioda unlucky83 » sabato 5 ottobre 2019, 0:38

Buonasera. Non conosco il problema da te riscontrato ma capita di frequente che il profilo utente si "danneggi" in qualche modo. Forse potresti semplicemente resettare il profilo utente invece di disistallare e reistallare di nuovo la suite.
Quando si fa la semplice disistallazione, però, il profilo utente non viene rimosso...tu tutte le volte ti accerti di fare una disistallazione completa?
LibO5.1.6.2-Ubuntu 16.04.2 32-bit
-
Se risolvi:
1. Condividi la soluzione qui con noi
2. Metti [Risolto] al titolo del primo messaggio
Avatar utente
unlucky83
Volontario
Volontario
 
Messaggi: 2041
Iscritto il: lunedì 7 gennaio 2013, 2:23
Località: Latina

Re: Errori in fase di digitalizzazione - RISOLTO

Messaggioda Roberto Rizzardi » sabato 5 ottobre 2019, 18:18

Grazie per il riscontro. Si, quando disinstallo lo faccio in modo completo, però il tuo suggerimento mi ha fatto pensare al fatto che l'installazione degli aggiornamenti di driver e S.O. potessero centrare qualcosa e, in effetti, ho rilevato che la sorgente (scanner) settata di default aveva una denominazione apparentemente esatta, ma in realtà non funzionante. Ho spostato la selezione dalla scelta da Samsung M2070 a WIA (Windows Image Acquisition) - Samsung M2070 e tutto è tornato a funzionare.
In sintesi credo di aver originato una segnalazione per eccesso di superficialità. cosa di ci mi scuso. Ti sono comunque grato per il contributo.
Ultima modifica di Roberto Rizzardi il sabato 5 ottobre 2019, 18:33, modificato 1 volta in totale.
OpenOffice ver. 4.1.7 S.O Windows 10 64bit
Roberto Rizzardi
 
Messaggi: 3
Iscritto il: lunedì 30 settembre 2019, 9:58

Re: Errori in fase di digitalizzazione

Messaggioda unlucky83 » sabato 5 ottobre 2019, 18:30

Credo che hai centrato la causa del problema. Se ti basta selezionare la scelta corretta meglio così.
Qualora sorgessero strani problemi con openoffice, prima di ricorrere alla disistallazione, ti consiglio di ripristinare il profilo utente (conservando la copia precedente per recuperare eventuali dati preziosi).
Non c'è bisogno di scusarsi, hai fatto bene a scriverci e sicuramente questa discussione tornerà utile ad alti.
Buona serata

p.s.
se ritieni risolta la questione, potresti riportare nel titolo della discussione [RISOLTO]? Grazie
LibO5.1.6.2-Ubuntu 16.04.2 32-bit
-
Se risolvi:
1. Condividi la soluzione qui con noi
2. Metti [Risolto] al titolo del primo messaggio
Avatar utente
unlucky83
Volontario
Volontario
 
Messaggi: 2041
Iscritto il: lunedì 7 gennaio 2013, 2:23
Località: Latina


Torna a Installazione e risoluzione problemi

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite