Pannello di Controllo Moderatore ]

Icone Modifica e Cita sparite

Fateci sapere come stiamo andando

Icone Modifica e Cita sparite

Messaggioda d4rkheart » venerdì 12 agosto 2011, 13:40

Da due giorni ho notato che sono sparite le icone Modifica e Cita, riscontro lo stesso problema sia su Internet explorer che su mozilla firefox, sono sparite anche nel vostro browser?
Vedasi immagini
Prima
Image.jpg
prima
Image.jpg (5.84 KiB) Osservato 6819 volte


Adesso
Icone1.jpeg
Icone sparite
d4rkheart
 
Messaggi: 516
Iscritto il: martedì 9 novembre 2010, 2:50

Re: Icone Modifica e Cita sparite

Messaggioda emmedi » venerdì 12 agosto 2011, 17:36

A me anche Rispondi al messaggio...
Libreoffice Fresh ~ Manjaro ~ KDE
Avatar utente
emmedi
Volontario
Volontario
 
Messaggi: 403
Iscritto il: giovedì 25 marzo 2010, 14:43
Località: Pozzomaggiore (SS)

Re: Icone Modifica e Cita sparite

Messaggioda d4rkheart » venerdì 12 agosto 2011, 17:49

emmedi ha scritto:A me anche Rispondi al messaggio...


Grazie per la risposta, confermo anch'io che manca pure l'icona "Rispondi al messaggio", spero vengano ripristinate.
d4rkheart
 
Messaggi: 516
Iscritto il: martedì 9 novembre 2010, 2:50

Re: Icone Modifica e Cita sparite

Messaggioda RGB-it » venerdì 12 agosto 2011, 22:03

Qui non ci sono problemi.
AOO / openSUSE / KDE SC
---
Ci sono due tipi di persone: quelli che dicono che ci sono due tipi di persone e quelli che dicono il contrario.
---
Avatar utente
RGB-it
 
Messaggi: 583
Iscritto il: domenica 14 marzo 2010, 14:52

Re: Icone Modifica e Cita sparite

Messaggioda d4rkheart » venerdì 12 agosto 2011, 22:48

@Rgb, che browser usi?

Allego l'animazione gif, su "rispondi messaggio" ricordo c'era l'icona ed è rimasto solo il link...ma le altre due dove stanno?
Immagine
d4rkheart
 
Messaggi: 516
Iscritto il: martedì 9 novembre 2010, 2:50

Re: Icone Modifica e Cita sparite

Messaggioda RGB-it » venerdì 12 agosto 2011, 23:58

Mmm, dopo alcune prove ho visto che le immagini erano sulla cache di firefox 5: ricaricando il sito sono sparite...
Ieri c'è stato un problema con il sito e tutti i forum sono andati off-line per alcuni minuti. Sembra che l'indirizzo delle immagini sia cambiato...
Altri forum (al meno l'inglese e lo spagnolo) funzionano normalmente: sembra che il problema sia soltanto qui.
AOO / openSUSE / KDE SC
---
Ci sono due tipi di persone: quelli che dicono che ci sono due tipi di persone e quelli che dicono il contrario.
---
Avatar utente
RGB-it
 
Messaggi: 583
Iscritto il: domenica 14 marzo 2010, 14:52

Re: Icone Modifica e Cita sparite

Messaggioda d4rkheart » sabato 13 agosto 2011, 0:06

@RGB
Allora pazienza, stavo per disinstallare firefox ma ho preferito aprire il post prima....e meno male. Grazie per le tue info :)
d4rkheart
 
Messaggi: 516
Iscritto il: martedì 9 novembre 2010, 2:50

Re: Icone Modifica e Cita sparite

Messaggioda FncZ4pp4 » sabato 13 agosto 2011, 18:09

Quoto d4rkheart, anche a me mi si trova lo stesso problema, io uso Crome, ma sono sicuro che con tutti i Browser si manifesta questo problema.
Per cortesia, inserisci [Risolto] nel Titolo iniziale se il tuo problema è stato risolto.
-
OpenOffice 3.3 su Windows XP
Avatar utente
FncZ4pp4
 
Messaggi: 285
Iscritto il: domenica 2 gennaio 2011, 21:32

Re: Icone Modifica e Cita sparite

Messaggioda d4rkheart » sabato 13 agosto 2011, 21:30

Credo che dovremo aspettare fino a settembre per il ripristino dei pulsanti....
d4rkheart
 
Messaggi: 516
Iscritto il: martedì 9 novembre 2010, 2:50

Re: Icone Modifica e Cita sparite

Messaggioda lucky63 » lunedì 15 agosto 2011, 14:03

FncZ4pp4 ha scritto:Quoto d4rkheart, anche a me mi si trova lo stesso problema ...


Aggiungo anche che non viene evidenziato a fianco icona utente se è on-line.
..
.
Allegando al quesito un file di esempio si semplifica il lavoro di chi risponde.
Avatar utente
lucky63
Volontario
Volontario
 
Messaggi: 1903
Iscritto il: martedì 18 maggio 2010, 17:01

Re: Icone Modifica e Cita sparite

Messaggioda FncZ4pp4 » mercoledì 17 agosto 2011, 0:28

Nessun commento dagli amministratori, sembrano spariti e suppongo che non sappiano nulla di questo problema.
Per cortesia, inserisci [Risolto] nel Titolo iniziale se il tuo problema è stato risolto.
-
OpenOffice 3.3 su Windows XP
Avatar utente
FncZ4pp4
 
Messaggi: 285
Iscritto il: domenica 2 gennaio 2011, 21:32

Re: Icone Modifica e Cita sparite

Messaggioda d4rkheart » venerdì 19 agosto 2011, 14:20

Non posso nemmeno suggerire di mettere risolto se non riescono nemmeno a vedere l'icona Modifica....
d4rkheart
 
Messaggi: 516
Iscritto il: martedì 9 novembre 2010, 2:50

Re: Icone Modifica e Cita sparite

Messaggioda paolopoz » sabato 20 agosto 2011, 12:32

Scusate il ritardo... Avete fatto bene a contattarmi in privato.

C'è sicuramente un problema sul reperimento dell'immagine del pulsante, molto probabilmente il percorso è sbagliato.
Purtroppo non posso sistemarlo io ma devo sentire chi gestisce il server. Lo contatto subito e poi vi faccio sapere.

Secondo me non è un caso che non si vedano solo i pulsanti che dovrebbero essere tradotti e molto probabilmente è colpa di un aggiornamento come giustamente aveva intuito RGB-it.
Avatar utente
paolopoz
 
Messaggi: 249
Iscritto il: venerdì 22 maggio 2009, 13:20

Re: Icone Modifica e Cita sparite

Messaggioda d4rkheart » sabato 20 agosto 2011, 17:19

@Paolopoz, grazie per la risposta...aspetteremo che tutto torni come prima.

Domanda OT: è possibile fare qualcosa per il limite del numero di allegati per utente?
Io ho raggiunto il limite di 62 allegati ed ho dovuto rimuovere alcuni allegati per inserirne altri.
Posto il link con la medesima richiesta da parte di Lucky63: viewtopic.php?f=8&t=580#p8994
d4rkheart
 
Messaggi: 516
Iscritto il: martedì 9 novembre 2010, 2:50

Re: Icone Modifica e Cita sparite

Messaggioda paolopoz » domenica 21 agosto 2011, 13:41

Aggiornamento:
il problema delle icone sparite è noto ed è solo italiano perché dovuto a una mancanza sulla localizzazione.
Il fatto è che attualmente c'è una migrazione dell'infrastruttura dei forum verso i server Apache, quindi bisognerà pazientare un po' (a spanne una settimana) prima che vada tutto a posto.
Avatar utente
paolopoz
 
Messaggi: 249
Iscritto il: venerdì 22 maggio 2009, 13:20

Re: Icone Modifica e Cita sparite

Messaggioda Shotokan » domenica 25 settembre 2011, 8:54

Ciao a tutti ! :)

Neanche a me si vedono le iconcine di 'Modifica il messaggio' e 'Rispondi citando', le ho trovate per caso passandoci sopra il puntatore del mouse, non si vedono neanche le icone per indicare graficamente l'argomento del messaggio.....

volevo solo segnalare che il 'problema' persiste, tutto quì.
Io uso Google Chrome su Lubuntu 11.04

Buona domenica a tutti 8-)
Libre Office 3.5.7.2 - Xubuntu 12
Shotokan
 
Messaggi: 11
Iscritto il: venerdì 23 settembre 2011, 14:48

Re: Icone Modifica e Cita sparite

Messaggioda lucky63 » sabato 1 ottobre 2011, 9:35

...
il problema persiste ...
Invito @paolopoz a ritornare in argomento con l'amministratore del server ...
..
.
Allegando al quesito un file di esempio si semplifica il lavoro di chi risponde.
Avatar utente
lucky63
Volontario
Volontario
 
Messaggi: 1903
Iscritto il: martedì 18 maggio 2010, 17:01

Re: Icone Modifica e Cita sparite

Messaggioda d4rkheart » domenica 16 ottobre 2011, 14:31

Finalmente hanno ripristinato le icone, grazie.
d4rkheart
 
Messaggi: 516
Iscritto il: martedì 9 novembre 2010, 2:50


Torna a Suggerimenti e commenti sul sito

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite