Pannello di Controllo Moderatore ]

[Risolto] problema con editore di formule

Discussioni sull'editor delle formule

[Risolto] problema con editore di formule

Messaggioda dalesio.paolo » lunedì 24 febbraio 2014, 16:09

Salve a tutti,
sono nuovo del forum e vi scrivo in quanto ho un problema con l'editore di formule matematiche di OpenOffice.
Sto scrivendo la tesi e nelle formule devo appunto scrivere "Re" che sta per numero di reynolds ( un numero fondamentale per alcune formule aerodinamiche).
Tuttavia scrivendo appunto con la tastiera "Re", sia maiuscolo che minuscolo o qualsiasi loro combinazione, l'editore mi autocompila la stringa facendo apparire sullo schermo il simbolo dei numeri reali.
Come posso avviare al problema, in modo tale da avere effettivamente scritto sul foglio Re e non il simbolo di numero reale?
c'è qualche stringa di comando escape dalla compilazione?

Grazie mille dell'aiuto

Paolo
Ultima modifica di charlie il martedì 25 febbraio 2014, 14:01, modificato 1 volta in totale.
Motivazione: Aggiunto Risolto e segno di spunta verde
OpenOffice 4.0.1 su piattaforma windows 8.1
dalesio.paolo
 
Messaggi: 2
Iscritto il: lunedì 24 febbraio 2014, 16:05

Re: problema con editore di formule

Messaggioda charlie » lunedì 24 febbraio 2014, 17:58

Ciao, ho provato a cercare anche sul forum inglese. Il termine "reynolds" vi compare solo come cognome. Anche la guida di OO lo ignora.
charlie
macOS 10.12 Sierra: Open Office 4.1.5 - LibreOffice 6.0.7
Windows 7 pro (VirtualBox): Open Office 4.1.5 - LibreOffice 5.4.4.2
Ubuntu 17.04 LTE (VirtualBox): LibreOffice 5.1.6.2
http://www.charlieopenoffice.altervista.org
Avatar utente
charlie
Site Admin
Site Admin
 
Messaggi: 5456
Iscritto il: mercoledì 19 dicembre 2012, 10:50

Re: problema con editore di formule

Messaggioda charlie » lunedì 24 febbraio 2014, 18:49

Ciao, da ignorante, ho provato a scrivere così:

Schermata 02-2456713 alle 18.46.18.png
Schermata 02-2456713 alle 18.46.18.png (5.5 KiB) Osservato 1853 volte

ottenendo questo risultato:

Schermata 02-2456713 alle 18.46.30.png
Schermata 02-2456713 alle 18.46.30.png (4.27 KiB) Osservato 1853 volte
charlie
macOS 10.12 Sierra: Open Office 4.1.5 - LibreOffice 6.0.7
Windows 7 pro (VirtualBox): Open Office 4.1.5 - LibreOffice 5.4.4.2
Ubuntu 17.04 LTE (VirtualBox): LibreOffice 5.1.6.2
http://www.charlieopenoffice.altervista.org
Avatar utente
charlie
Site Admin
Site Admin
 
Messaggi: 5456
Iscritto il: mercoledì 19 dicembre 2012, 10:50

Re: problema con editore di formule

Messaggioda dalesio.paolo » martedì 25 febbraio 2014, 11:12

grazie mille!!! problema risolto! :-)
OpenOffice 4.0.1 su piattaforma windows 8.1
dalesio.paolo
 
Messaggi: 2
Iscritto il: lunedì 24 febbraio 2014, 16:05


Torna a Math

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron