OpenCL-t a settingsben nem tudom bekapcsolni?

Ha bizonytalan vagy itt kezdd!
macskas
Hozzászólások: 1
Csatlakozott: 2023. december 26., kedd 10:55

OpenCL-t a settingsben nem tudom bekapcsolni?

Hozzászólás Szerző: macskas »

Üdv!

Libreoffice latest x64 Win10 alatt.
Az OpenCL-t a settingsben nem tudom bekapcsolni: ha bekapcsolom, látszólag oké, de egy restart és újra disabled.

Ötlet?

Köszönöm
OpenOffice 3.1 a Windows Vista -??n / NeoOffice 2.2.3 a MacOS 10.4 -en / OpenOffice 2.4 az Ubuntu 9.04 -en
Avatar
Zizi64
Globális moderátorok
Hozzászólások: 4043
Csatlakozott: 2008. november 12., szerda 21:22
Tartózkodási hely: Budapest

Re: OpenCL-t a settingsben nem tudom bekapcsolni?

Hozzászólás Szerző: Zizi64 »

Libreoffice latest x64 Win10 alatt.
Latest Fresh, vagy latest Still verzió???
Otthoni, céges napi szintű felhasználásra SOHA nem a Fresh versiót érdemes telepíteni.


Tapasztalataim szerint a LO (telepítője) képes megvizsgálni a rendelkezésre álló hardver és szoftver erőforrásokat, hogy a saját funkcióival kompatibilis lesz-e az. Így jártam én is most, nem régen a cégnél, ahol a LO 7.5.8-ra tértünk át (a 7.5.9 a Windowson semmi újat/javítottat nem ad a kiadási lista szerint).
Kb. 10 gépen jól működött a Skia; egyen nem: ki kellett kapcsolnom, mert a Calcban az AutoComplete (AutoInput) funkció a szókiegészítés során a szó kiegészítő részét negatívban ( fekete alapon fehér betűkkel ) próbálja megjeleníteni, de ezen a gépen csak a fekete téglalap látszott, a betűk nem. Pedig nem is a leggyengébb gépről volt szó. Valami nem kompatibilis a Windows Skia és a grafikus hardver elem között... Már a 6.4.7-en is jelentkezett egy grafikus villogás, aminek nem sikerült az okát megtalálni. Villogás most nincs, de van ez a fekete téglalap mizéria, amíg a Skia-t ki nem kapcsolom.

Valószínűleg nálad is valami inkompatibilitást észlel a LO, ezért kapcsolja ki. (De ez csak feltételezés, ennyire nem értek hozzá...) Nálam, itthon is ki van kapcsolva. És ugyanúgy mint nálad, itt is magától kikapcsolódik, ha bekapcsolom (LO 7.5.8) De itthon is "irodai tudású" grafikus csipem van csupán... Nem játékra használom a gépet.)

Amit még tapasztalatból tudok: ha nem telepíted fel a grafikus chip GYÁRI driverét, akkor valami Winfos verziót rak fel az operációs rendszer a telepítés vagy a frissítések során, sőt: előfordul, hogy egy-egy hardverelem eredeti gyári driverét lecseréli Winfos-os sajátra.

Az OpenCL-nek is vannak verziói. Lehet, hogy az új LO már nagyobb verziószámú OpenCL-t igényel, ami ugyebár megint csak nem a LO telepítőből jön, hanem az op. rendszerre van már eleve telepítve a grafikus kártya driverével együtt. A Skia-ról is csak annyit tudok, hogy az OpenGL-t váltotta le. Még az is meglehet, hogy a Skia mindkét (az OpenCL és az OpenGL funkciót) is egyben kezeli... De ez megint csak feltételezés a részemről... Próbáltad a Skia-t kikapcsolni, és azután az OpenCL-t meg bekapcsolni?

Nem írtad, melyik LO verzióról frissítettél, és hogy tiszta telepítést végeztél-e...
Sok sikert!
Kovács Tibor (W10x64Pro/W7x64P: 7.5.8;
winPenPack/PortableApps: LO3.3.1-7.6.2, AOO4.1.14
Ha megoldódott a probléma, jelöld a témaindító hozzászólásod címének szerkesztésével. Írd elé: [Megoldva].
Avatar
Zizi64
Globális moderátorok
Hozzászólások: 4043
Csatlakozott: 2008. november 12., szerda 21:22
Tartózkodási hely: Budapest

Re: OpenCL-t a settingsben nem tudom bekapcsolni?

Hozzászólás Szerző: Zizi64 »

_____________________________________________________________________________________________
OpenOffice 3.1 a Windows Vista -??n / NeoOffice 2.2.3 a MacOS 10.4 -en / OpenOffice 2.4 az Ubuntu 9.04 -en
Tedd már meg, hogy frissíted az aláírásodat itt a fórumon... (Én is most frissítettem az enyémet itt is, meg az angol fórumon is.)
Sok sikert!
Kovács Tibor (W10x64Pro/W7x64P: 7.5.8;
winPenPack/PortableApps: LO3.3.1-7.6.2, AOO4.1.14
Ha megoldódott a probléma, jelöld a témaindító hozzászólásod címének szerkesztésével. Írd elé: [Megoldva].
Válasz küldése