LO 4.0.1 random időközönként crashel

Szövegszerkesztő

LO 4.0.1 random időközönként crashel

HozzászólásSzerző: violazoli » 2013. március 17., vasárnap 3:12

Nálam sport az, hogy mindig a legújabb LO-t használom, legalábbis annak "stable" kiadásait. Bár néha megpróbálkozom a bétákkal is... Annak ellenére, hogy egy másik topikban valaki megjegyezte, hogy az én feladataimhoz egy Notepad is megfelelne...

Nos, isteni szerencse hogy meg szoktam tartani a LO előző példányát is mindig, mert "az ürdüng nem aluszik"... Most vissza is tértem a 4.0.0.3 verzióra. Az ok: a 4.0.1 random időközönként egyszerűen crashel. Nem jelez semmi hibát, egyszerűen hirtelen volt-nincs, kilép a memóriából. Elég kellemetlen, ha épp sok mindent gépeltem be. Igaz hogy úgy állítottam be, hogy 2 percenként mentse automatice a helyreállítási információkat, de én elég sokat tudok begépelni 2 perc alatt is...

Memóriahiány nem lehet az oka, mert 1 giga ramom van, amiből most is csak 488 mega van használva, holott megy a LO egy nagy doksival, megy a Firefox 6 tabbal, s nyitva van néhány virtuális terminál, egyikben szól a moc is. Azaz van kb fél giga szabad mem. Mégis ezt csinálja. Az ablakkezelőm XFCE. Disztró: Ubuntu 11.10
Eddig ilyet soha nem művelt nálam a LO. Persze nem állítom biztosra hogy az ő hibája, lehet hogy csak valami hülye dolog jött az ubi valamely frissítésével. Minden ahhoz kijött frissítést feltettem. Ennyit tudok mondani a hibáról, nem többet.
Jelenleg saját, módosított LFS, egy Lenovo ThinkPad T530-as laptopon.
violazoli
Önkéntesek
 
Hozzászólások: 39
Csatlakozott: 2010. május 7., péntek 13:02
Tartózkodási hely: Earth

Re: LO 4.0.1 random időközönként crashel

HozzászólásSzerző: Zizi64 » 2013. március 17., vasárnap 10:51

Ha nem hardverhibába (memória) futottál bele - ezt ellenőrizheted - akkor érdemes bejelenteni a hibát a hibabejelentő helyek egyikén, vagy legalábbis rákeresni, hogy más nem jelentett-e már hasonlót a közelmúltban.

Továbbra is azt javasolom neked: ha folyamatosan szeretnél dolgozni, akkor a fejlesztők által is javasolt verziót használd éles munkához. (Ez jelen pillanatban a 3.6.5)
Az újabb verziókat (még ha STABIL-nak nevezik is), inkább csak hordozható változatban telepítsd, ha mindenképpen ki szeretnéd próbálni. Igaz, a fixen telepített verzió és a futtató környezet egymásra hatása másmilyen lehet, mint a hordozható esetén... Az is igaz, csak Windowson próbáltam, de nálam jól megfér egymás mellett a 3.6.4 és a 4.0.0Portable (külön-külön futtatva, természetesen).
((És még mellettük telepítve van az AOO3.4.1 is...))

Ezt nem én mondom, hanem a fejlesztők az alábbi oldalon (is):
http://libreoffice.hu/2013/03/06/libreoffice-4-0-1/

Az intézményi bevezetésre azonban a TDF továbbra is a stabil LibreOffice 3.6.5-öt javasolja, lehetőség szerint tanúsított, hibaelhárításra a forráskód szintjén képes (L3 support) egyén vagy szervezet segítségével.
Sok sikert!
Kovács Tibor (Win7x64Prof/W10x64prof: LO6.1.6;
winPenPack/PortableApps: LO3.3.1-6.2.5, AOO4.1.5
Ha megoldódott a probléma, jelöld a témaindító hozzászólásod címe elejének szerkesztésével - tedd hozzá: [Megoldva].
Avatar
Zizi64
Globális moderátorok
 
Hozzászólások: 3425
Csatlakozott: 2008. november 12., szerda 21:22
Tartózkodási hely: Budapest


Vissza: Writer

Ki van itt

Jelenlévő fórumozók: nincs regisztrált felhasználó valamint 1 vendég

cron