[SOLVED] Nem megfelelő Java verzió

Telepítési/installálási problémák megbeszélése

[SOLVED] Nem megfelelő Java verzió

HozzászólásSzerző: editor » 2016. május 26., csütörtök 10:55

Sziasztok, a múlt heti adóbevalláskor a NAV abevjava programja kért egy java frissítést. Azóta

jre_hibas.png


ezt a hibaüzenetet kapom, nemcsak a Base indításakor, de minden Libreoffice indításkor. 4.4.5-ös verziót használok, előtte nem volt ilyen hibaüzenet. Belegabalyodtam ebbe a dologba, és nem látom a kiutat. Nem látom a Java letöltő oldalon, hogy egy letölthető verzió 32 vagy 64 bites. A sajátomon sem tudom megállapítani a bitek számát. Feltelepítettem a legfrissebb 5-ös Libreoffice-t, azon sem láttam a bitek számát, pedig elvileg nemrég jött ki a 64 bites változat. A Windows-om 8.1, 64 bites x64 alapú.

aboutjava.png


Ez az aktuális java verzióm. Ha valaki már kibogozta ezt, hálásan fogadnék bármi tanácsot, előre is köszönöm.
A hozzászólást 1 alkalommal szerkesztették, utoljára editor 2016. május 26., csütörtök 13:48-kor.
Libre Office Verzió: 6.2.3.2. Windows 8.1 Windows 10
Avatar
editor
Önkéntesek
 
Hozzászólások: 259
Csatlakozott: 2011. augusztus 3., szerda 8:36

Re: Nem megfelelő Java verzió

HozzászólásSzerző: editor » 2016. május 26., csütörtök 13:47

http://www.oracle.com/technetwork/java/ ... 19409.html

Erről az oldalról letöltöttem az offline "Java SE Runtime Environment 6u45" telepítőt, és elindítottam a gépemen. Nem kellett semmit tennem annak érdekében, hogy a Java download oldalról automatikusan települt 8u91 mellé települjön, most mindkét környezet fent van a gépemen. A Windows Java Control Panel-e nem tud a korábbi verzióról, de a Libre Office-ban ki lehetett választani, és azóta nincs a hibaüzenet. Az én pillanatnyi problémám tehát megoldódott, bár több felmerült kérdésre még nem találtam választ.
Libre Office Verzió: 6.2.3.2. Windows 8.1 Windows 10
Avatar
editor
Önkéntesek
 
Hozzászólások: 259
Csatlakozott: 2011. augusztus 3., szerda 8:36

Re: [SOLVED] Nem megfelelő Java verzió

HozzászólásSzerző: Zizi64 » 2016. május 26., csütörtök 14:13

Hát van ez így... Ezért próbálják meg a fejlesztők a lehető legminimálisabbra csökkenteni, vagy esetleg teljesen megszüntetni a java-függőségét a programcsomagnak.
Sok sikert!
Kovács Tibor (Win7x64Prof/W10x64prof: LO6.1.6;
winPenPack/PortableApps: LO3.3.1-6.3.1, AOO4.1.6
Ha megoldódott a probléma, jelöld a témaindító hozzászólásod címe elejének szerkesztésével - tedd hozzá: [Megoldva].
Avatar
Zizi64
Globális moderátorok
 
Hozzászólások: 3471
Csatlakozott: 2008. november 12., szerda 21:22
Tartózkodási hely: Budapest


Vissza: Telepítés

Ki van itt

Jelenlévő fórumozók: nincs regisztrált felhasználó valamint 1 vendég