LibO 3.5.6 - nem megy a telepítés (olvashatatlan memóraicím)

Telepítési/installálási problémák megbeszélése

LibO 3.5.6 - nem megy a telepítés (olvashatatlan memóraicím)

HozzászólásSzerző: kanyi » 2012. augusztus 17., péntek 12:42

Sziaszotok!

Win XP Professionalon nem tudom a LibO 3.5.6 telepíteni. Letöltött fájl épsége ellenőrizve van. Elszáll azzal a hibaüzenettel hogy:

A "0x67246930" címen található utasítás a "0x67246930" memóriacímre hivatkozott. A memóriaterületen nem végezhető el a következő művelet: written".
Megjegyzem a 3.6.0 telepítője is pont ezt csinálja. :(
Mit lehet ilyenkor tenni?
Törölni nem merem az előzőt, hátha valami helyreállíthatatlan problémája lesz.

Ja és Aoo 3.4-is van fent a gépen, és az volt legutóbb telepítve.
Ubuntu 13.10 - LO 4.2.04 • MS Windows 7 - LO 4.2.04
kanyi
Önkéntesek
 
Hozzászólások: 119
Csatlakozott: 2008. március 1., szombat 23:12
Tartózkodási hely: Budapest

Re: LibO 3.5.6 - nem megy a telepítés (olvashatatlan memórai

HozzászólásSzerző: Zizi64 » 2012. augusztus 17., péntek 16:52

Akkor végül is milyen sorrendben végezted a telepítési próbákat?

LibO3.5.5 ->AOO3.4 -> LiBo3.6.0 ->LibO3.5.6?

Előző verzió eltávolítással, vagy rátelepítve az előző verzióra?
Ha eltávolítás után, akkor törölted kézzel a "Program Files" és a "Document and Settings" könyvtárakból a "maradékokat" is?

"Visszafelé" frissítve (3.6.0 után 3.5.6 downgrade) könnyen lehet, hogy csak teljes eltávolítás után fog települni.

Lásd még ezt a témát, ennek is az utolsó hozzászólásait:
viewtopic.php?f=4&t=1254
Sok sikert!
Kovács Tibor (Win7x64Prof/W10x64prof: LO6.1.6;
winPenPack/PortableApps: LO3.3.1-6.3.3, AOO4.1.6
Ha megoldódott a probléma, jelöld a témaindító hozzászólásod címe elejének szerkesztésével - tedd hozzá: [Megoldva].
Avatar
Zizi64
Globális moderátorok
 
Hozzászólások: 3495
Csatlakozott: 2008. november 12., szerda 21:22
Tartózkodási hely: Budapest

Re: LibO 3.5.6 - nem megy a telepítés (olvashatatlan memórai

HozzászólásSzerző: kanyi » 2012. augusztus 21., kedd 15:28

A telepítési sorrend helyes. De az AOO3.4 még mindig fent van. Legalább az megy rendesen. Nem is áll szándékomban leszedni nehogy teljesen Open Source szövegszerkesztő nélkül maradjak.
Teljesen eltávolítottam, és töröltem azokat a könyvtárakat amiket mondtál, de a hiba még mindig fenn áll.
Ubuntu 13.10 - LO 4.2.04 • MS Windows 7 - LO 4.2.04
kanyi
Önkéntesek
 
Hozzászólások: 119
Csatlakozott: 2008. március 1., szombat 23:12
Tartózkodási hely: Budapest


Vissza: Telepítés

Ki van itt

Jelenlévő fórumozók: nincs regisztrált felhasználó valamint 1 vendég

cron