3.5 változat telepítési gondjai

Telepítési/installálási problémák megbeszélése

3.5 változat telepítési gondjai

HozzászólásSzerző: lapi » 2012. március 15., csütörtök 1:15

Sziasztok!

Most vettem egy új gépet (acer aspire one d270) és arra próbáltam telepíteni a LO 3.5 változatát. A telepítés közben jelezte, hogy kell majd java programot is telepíteni, de a LO telepítés azért sikeresen megvalósult, futtattam, a parancsikon megjelent az asztalon. Rákkattintva azonban nem sok minden történt. Emlékezve a java-ra történő figyelmeztetésre, telepítettem a java legfrissebb változatát, futtattam, majd ismét próbálkoztam a LO indításával.

Semmi.

Nagyon alapszintű felhasználó vagyok, szóval ehhez mérten kérnék segítséget.

Előre is köszönöm!

Lapi
Openoffice 3.5 a Windows 7 Starter-en
lapi
 
Hozzászólások: 1
Csatlakozott: 2012. március 15., csütörtök 1:06

Re: 3.5 változat telepítési gondjai

HozzászólásSzerző: Zizi64 » 2012. március 15., csütörtök 8:00

Az a gond, hogy bár jómagam is LO3.5.0 verziót használok már (itthon, a cégnél még 3.4.4, 3.4.5 verziókat), de sohasem telepítettem

- "tiszta gépre" LO3.5-öt, már jó ideje csak frissítek, azaz rátelepítem a régi verzióra az újabbat. (Az előző verzió külön Uninstall-ja nélkül! Így nem kell a saját beállításaimat, makróimat, képtáramat, stb. újra meg újra felraknom)

- Windows-7-re f és főleg nem annak az aláírásodban jelzett Starter változatára. Nem is tudom a Starter az milyen területen "butított" változata a Windows-7-nek? (ja, az aláírásoddal kapcsolatban: ha LibreOffice, akkor nem OpenOffice... (Nincs "harc" a két változat között, nem emiatt jegyzem meg, de itt a fórumon jobb, ha a tényleges állapotot jelölöd, mert kis mértékben mások lehetnek a problémák a két Office telepítésekor, használata közben...)

így aztán csak néhány triviálisnak tűnő kérdéssel próbálok meg segíteni:

a parancsikon megjelent az asztalon. Rákattintva azonban nem sok minden történt.

És ha a Programok közül közvetlenül a Writert, vagy a Calcot, vagy a Draw-ot (stb) próbálod meg indítani, akkor sem indul? Nem is tudom már, mi az az EGY ikon, amit kirak az asztalra... Talán a gyorsindító? Ha az, akkor nem is kell elsőre "semminek" (semmi láthatónak) történnie...

Hozzárendeltél telepítés közben bizonyos fájltípusokat (doc, xls) ...stb) a LibreOffice-hoz? Ha egy ilyen dokumentum fájl nevére kattintasz, akkor se indul el?

Mennyi ideig nem történt semmi? Vedd figyelembe, hogy a "konkurens" MS termékhez képest az Open és a Libre is jóval lassabban indul el...
Sok sikert!
Kovács Tibor (Win7x64Prof/W10x64prof: LO6.1.6;
winPenPack/PortableApps: LO3.3.1-6.3.3, AOO4.1.6
Ha megoldódott a probléma, jelöld a témaindító hozzászólásod címe elejének szerkesztésével - tedd hozzá: [Megoldva].
Avatar
Zizi64
Globális moderátorok
 
Hozzászólások: 3495
Csatlakozott: 2008. november 12., szerda 21:22
Tartózkodási hely: Budapest

Re: 3.5 változat telepítési gondjai

HozzászólásSzerző: laszlogonda » 2012. március 15., csütörtök 13:25

Nekem alapból a gyorsindítót tette ki, s ha arra kattintasz, akkor is elindul, s onnan tudod kiválasztani, hogy "merre tovább".
Azt kell kipróbálni, hogy dokumentumra kattintva a helyi menüből a társítást kell választani (szövegesnél->writer, táblázat->calc...).
Ennek akkor is működni kellene, ha nincs hozzárendelve.
A legelső indítás nekem is nagyon lassú volt, de utána már nem volt gondom vele, tiszta telepítésnél sem.
Igaz, nekem XP-m van a Win-ből.
A Java-t meg alapból a LiBo telepítéskor fel is telepítette.
SuSe11.4 + OO, XP SP3 + OO
laszlogonda
Önkéntesek
 
Hozzászólások: 47
Csatlakozott: 2009. szeptember 15., kedd 18:09

Re: 3.5 változat telepítési gondjai

HozzászólásSzerző: x00 » 2012. március 17., szombat 15:34

A Java nekem se megy, de nem csak a LibreOffice-cal, hanem mással se: semmivel se. A LibreOffice ettől még megy, de nem tudom 3.5.1.-re frissíteni: az msiexec.exe mindig olyan címről akar memóriát olvasni, ahonnan nem lehet, ez általában a 0 cím. A szokásos telepítéssel lehet hogy menne, de az egyénivel sose megy,
64 bites magyar LibreOffice 6.2.8 Windows 10-en, teljesen befrissítve, Ryzen 5 2400G, 16 GB ECC.
x00
Önkéntesek
 
Hozzászólások: 49
Csatlakozott: 2011. június 19., vasárnap 12:26

Re: 3.5 változat telepítési gondjai

HozzászólásSzerző: Zizi64 » 2012. március 17., szombat 22:30

A nyelvi beállítások és egyebek miatt én mindig az "egyéni telepítés"-t választom. LibreOffice3.4.3 ról, 3.5.0-ról már frissítettem 3.5.1-re, mindegyik sikeres volt.
A 3.4.3 verzióról történt frissítés gépén 1.6.0_21-es Java van.

...Más szóval kellene valami többletinformáció ahhoz, hogy valahogy beazonosítsuk, mi is okozza a problémát...
Sok sikert!
Kovács Tibor (Win7x64Prof/W10x64prof: LO6.1.6;
winPenPack/PortableApps: LO3.3.1-6.3.3, AOO4.1.6
Ha megoldódott a probléma, jelöld a témaindító hozzászólásod címe elejének szerkesztésével - tedd hozzá: [Megoldva].
Avatar
Zizi64
Globális moderátorok
 
Hozzászólások: 3495
Csatlakozott: 2008. november 12., szerda 21:22
Tartózkodási hely: Budapest

Re: 3.5 változat telepítési gondjai

HozzászólásSzerző: x00 » 2012. március 18., vasárnap 14:32

Kinyitottam hogy egyesével bejelölöm, néhányat bejelöltem, majd utána utasítottam az összes teelpítésére, és ment, vagy egy óráig... De sikerült.
64 bites magyar LibreOffice 6.2.8 Windows 10-en, teljesen befrissítve, Ryzen 5 2400G, 16 GB ECC.
x00
Önkéntesek
 
Hozzászólások: 49
Csatlakozott: 2011. június 19., vasárnap 12:26

Re: 3.5 változat telepítési gondjai

HozzászólásSzerző: Csurika » 2012. április 16., hétfő 22:28

Első telepitésnél én is így jártam a LibreOffice-al. Aztán a Startmenű/Minden programból már indult, megnyitottam egy szöveges, egy táblázatos és egy bemutató fájlt, aztán Társítás,
ilyen típusú fájlokat mindig ezzel nyissa meg. Elég hamar megjegyezte a Windows XP.
LibreOffice 3.5.6 a Windows XP Professional SP3-n
Csurika
Önkéntesek
 
Hozzászólások: 61
Csatlakozott: 2010. február 15., hétfő 15:48
Tartózkodási hely: Budapest


Vissza: Telepítés

Ki van itt

Jelenlévő fórumozók: nincs regisztrált felhasználó valamint 1 vendég