5.3.4.2 (x64) telepítés után az asztalról nem indul file

Ha bizonytalan vagy itt kezdd!

5.3.4.2 (x64) telepítés után az asztalról nem indul file

HozzászólásSzerző: velegii » 2017. június 30., péntek 22:17

"A kért művelethez magasabb felhasználói szint szükséges" hibaüzenettel nem lehet .odt stb megnyitni.
Filekezelőből megy; Ha fut a LO belülről a file- megnyitás- file.odt megy csak az asztalról nem. Ez csak nekem hiba? vagy ha nem akkor jelentem ilyen van.
Eddig hiba nélkül ment az előző verzio 5.3.0 de már visszatelepítés után azzal is ezt csinálja.
LibreOffice 5.3 Win7 64bit
velegii
 
Hozzászólások: 5
Csatlakozott: 2017. június 30., péntek 21:57

Re: 5.3.4.2 (x64) telepítés után az asztalról nem indul file

HozzászólásSzerző: Zizi64 » 2017. június 30., péntek 22:33

Gyanús, hogy ez nem a LibreOffice-on belüli probléma, hanem a Windows felhasználói jogok körüli dolog okozza.

De nálam még jóval régebbi és 32 bites verzió van fixen telepítve, és az van alapértelmezés szerint hozzárendelve az ODF és MSO fájlkiterjesztésekhez.
Az újabbak - LO 5.3.3-ig bezárólag - csak hordozható verzióban vannak telepítve nálam. Ha ezekkel a menüjéből nyitok meg fájlokat, akkor az működik. Ha dokumentumot húzok a program ikonjára, az is működik. (Nyilván a dokumentumon történő dupla kattintás a fixen telepített 4.4.7 verziómat indítja, de ez a funkció is működik.)


Általánosságban viszont elmondható, hogy ha éles munkára akarod használni a LibreOffice-t, akkor ne a legújabb FRESH verziót, hanem a STILL verziók egyikét (LO 5.2.7 most a legújabb) telepítsd.
Sok sikert!
Kovács Tibor (Win7x64Prof; W10x64prof: LO4.4.7;
(WinPenPack, PortableApps: AOO4.1.3, LO3.3.1-5.4.2)
Ha megoldódott a probléma, jelöld a témaindító hozzászólásod címe elejének szerkesztésével - tedd hozzá: [Megoldva].
Avatar
Zizi64
Globális moderátorok
 
Hozzászólások: 3027
Csatlakozott: 2008. november 12., szerda 21:22
Tartózkodási hely: Budapest

Re: 5.3.4.2 (x64) telepítés után az asztalról nem indul file

HozzászólásSzerző: velegii » 2017. június 30., péntek 22:38

Hát nem igazán értem. Ma vettem észre, hogy a Writer j.felső sarkában megjelent az uj verzió érhető el.Szót fogadtam....letöltöttem... A korábbi verzióig soha semmi ilyen nem fordult elő. Lehet hogy viruskereső?
LibreOffice 5.3 Win7 64bit
velegii
 
Hozzászólások: 5
Csatlakozott: 2017. június 30., péntek 21:57

Re: 5.3.4.2 (x64) telepítés után az asztalról nem indul file

HozzászólásSzerző: Zizi64 » 2017. június 30., péntek 22:57

Ma vettem észre, hogy a Writer j.felső sarkában megjelent az uj verzió érhető el.Szót fogadtam....letöltöttem...


Az nem utasítás, csak tájékoztatás.
A fejlesztők a STILL verzió használatát javasolják az átlagos felhasználóknak. A Fresh verziók a kísérletező kedvűeknek, önkéntes tesztelőknek, kíváncsiaknak való.
Sok sikert!
Kovács Tibor (Win7x64Prof; W10x64prof: LO4.4.7;
(WinPenPack, PortableApps: AOO4.1.3, LO3.3.1-5.4.2)
Ha megoldódott a probléma, jelöld a témaindító hozzászólásod címe elejének szerkesztésével - tedd hozzá: [Megoldva].
Avatar
Zizi64
Globális moderátorok
 
Hozzászólások: 3027
Csatlakozott: 2008. november 12., szerda 21:22
Tartózkodási hely: Budapest

Re: 5.3.4.2 (x64) telepítés után az asztalról nem indul file

HozzászólásSzerző: velegii » 2017. június 30., péntek 22:59

Hát igen .Eddig mindig szerencsém volt. Mit tehetek? vagy egyelőre igy marad?
LibreOffice 5.3 Win7 64bit
velegii
 
Hozzászólások: 5
Csatlakozott: 2017. június 30., péntek 21:57

Re: 5.3.4.2 (x64) telepítés után az asztalról nem indul file

HozzászólásSzerző: Zizi64 » 2017. június 30., péntek 23:08

Tipp: távolítsd el teljesen (de tényleg teljesen) a programot (a Program Files könyvtár és az User profile maradékát is). Ha a régebben működő verziót újra telepíted, és a probléma mégis megmarad, akkor a Windows beállításokban kell keresned a hibát.
Sok sikert!
Kovács Tibor (Win7x64Prof; W10x64prof: LO4.4.7;
(WinPenPack, PortableApps: AOO4.1.3, LO3.3.1-5.4.2)
Ha megoldódott a probléma, jelöld a témaindító hozzászólásod címe elejének szerkesztésével - tedd hozzá: [Megoldva].
Avatar
Zizi64
Globális moderátorok
 
Hozzászólások: 3027
Csatlakozott: 2008. november 12., szerda 21:22
Tartózkodási hely: Budapest

Re: 5.3.4.2 (x64) telepítés után az asztalról nem indul file

HozzászólásSzerző: velegii » 2017. június 30., péntek 23:28

Köszönöm szépen, megfogadom. Visszajelzek mindenképp
LibreOffice 5.3 Win7 64bit
velegii
 
Hozzászólások: 5
Csatlakozott: 2017. június 30., péntek 21:57

Re: 5.3.4.2 (x64) telepítés után az asztalról nem indul file

HozzászólásSzerző: velegii » 2017. július 23., vasárnap 21:41

Köszönöm a jó tanácsokat. A Win_X86 ujra telepítése és előtte amennyire lehetett/tudtam.... takarítás megoldotta a problémát
LibreOffice 5.3 Win7 64bit
velegii
 
Hozzászólások: 5
Csatlakozott: 2017. június 30., péntek 21:57


Vissza: Kezdők

Ki van itt

Jelenlévő fórumozók: nincs regisztrált felhasználó valamint 1 vendég