[Megoldva] Aposztróf karakter LO 5.1-ben

Általában minden ami máshova nem fér

[Megoldva] Aposztróf karakter LO 5.1-ben

HozzászólásSzerző: mi84a » 2016. február 26., péntek 18:51

Segítséget szeretnék kérni.
Nem tudom, hogy más is tapasztalta-e, de az én gépemen (WIN10 Home magyar 64 bit) a LO 5.1-ben a Shift+1 kombinációra nem jön elő az aposztróf, ami az összes többi programban(LO korábbi verziói, WordPad, Word, böngésző) gond nélkül előjön, helyette »« karakterek jelennek meg. A Windows billentyűzetkiosztása magyar – ahogy írtam a többi programban nincs gond az aposztróffal – és a LO nyelvi beállításai között sem találtam erre vonatkozó beállítást. Csak nálam jelentkezett ez a probléma, vagy más is tapasztalta? Ötlet a megoldásra?
Előre is köszönöm.
Windows 10 Home • LibreOffice 5.1
mi84a
 
Hozzászólások: 10
Csatlakozott: 2008. április 5., szombat 22:46

Re: Aposztróf karakter LO 5.1-ben

HozzászólásSzerző: Zizi64 » 2016. február 26., péntek 21:30

Nézd meg az alábbi opciót:
Eszközök - Automatikus javítás - Automatikus javítás beállításai - Nyelvfüggő beállítások - Egyszeres idézőjel - Csere (ne legyen bepipálva)
Sok sikert!
Kovács Tibor (Win7x64Prof; W10x64prof: LO4.4.7, LO6.1.2;
winPenPack, PortableApps: AOO4.1.5, LO3.3.1-6.1.2
Ha megoldódott a probléma, jelöld a témaindító hozzászólásod címe elejének szerkesztésével - tedd hozzá: [Megoldva].
Avatar
Zizi64
Globális moderátorok
 
Hozzászólások: 3242
Csatlakozott: 2008. november 12., szerda 21:22
Tartózkodási hely: Budapest

Re: Aposztróf karakter LO 5.1-ben

HozzászólásSzerző: mi84a » 2016. február 26., péntek 21:56

Jé, ez működik!
Köszönöm az megoldást. De hogy ez mitől állítódott el, azt nem tudom.
Még egyszer köszönöm.
Windows 10 Home • LibreOffice 5.1
mi84a
 
Hozzászólások: 10
Csatlakozott: 2008. április 5., szombat 22:46

Re: [Megoldva] Aposztróf karakter LO 5.1-ben

HozzászólásSzerző: Zizi64 » 2016. február 27., szombat 12:16

Lehet, hogy amikor a telepítés után, az első indításkor létrehozza a Felhasználói profilt, akkor történt valami hiba. Lehet próbálkoznia felhasználói profil törlésével, vagy átnevezésével, hogy valóban ez-e az oka; de szerintem nem ér meg annyi fáradságot...
Sok sikert!
Kovács Tibor (Win7x64Prof; W10x64prof: LO4.4.7, LO6.1.2;
winPenPack, PortableApps: AOO4.1.5, LO3.3.1-6.1.2
Ha megoldódott a probléma, jelöld a témaindító hozzászólásod címe elejének szerkesztésével - tedd hozzá: [Megoldva].
Avatar
Zizi64
Globális moderátorok
 
Hozzászólások: 3242
Csatlakozott: 2008. november 12., szerda 21:22
Tartózkodási hely: Budapest


Vissza: Általános kérdések

Ki van itt

Jelenlévő fórumozók: nincs regisztrált felhasználó valamint 1 vendég