[Megoldva] underbrace

Képletszerkesztő

[Megoldva] underbrace

HozzászólásSzerző: jrobi » 2017. december 29., péntek 19:48

Windows 10 alatt az alsó kapcsos zárójel (underbrace) nem működik rendesen, mert a zárójelet rossz pozícióba teszi. Win 7 alatt tökéletesen működött.
Tudna esetleg valaki segíteni ez ügyben?
Köszönettel:
JR
A hozzászólást 1 alkalommal szerkesztették, utoljára jrobi 2017. december 30., szombat 9:12-kor.
Openoffice 4.1.4 Windoes 10-en
jrobi
 
Hozzászólások: 2
Csatlakozott: 2017. december 29., péntek 19:42

Re: underbrace

HozzászólásSzerző: Zizi64 » 2017. december 29., péntek 23:52

Ja, hogy itt is??? :) Akkor már értem a magyar választ az angol fórumon... :D
https://forum.openoffice.org/en/forum/v ... 12&t=91750

Hát... itt is csak azt tudom mondani:
A profil reset, vagy tiszta újra telepítés megér egy próbát...

Illetve Villeroy válasza alapján ezt a betűtípus-problémát még egyszer körbe kéne járni. Úgy tudom ugyanis, hogy a Portable LibreOffice nem (nem csak) a Windows alá telepített Font-okat használja, hanem a saját telepítési könyvtárában is van egy "saját betűkészlete"...

Ily módon ugyanabban a környezetben a fixen telepített AOO lehet, hogy nem jut hozzá ugyanazokhoz az "erőforrásokhoz", amihez egy hordozható LO változat "saját erőből" hozzájut.

Vizsgáld meg, hogy mindazon betűkészletek telepítve vannak-e a Windows alá is, mint amit a hordozható LO /Lib/Fonts könyvtárában találsz...
Sok sikert!
Kovács Tibor (Win7x64Prof; W10x64prof: LO4.4.7, LO 5.3.7;
(WinPenPack, PortableApps: AOO4.1.3-4.1.4, LO3.3.1-5.4.3)
Ha megoldódott a probléma, jelöld a témaindító hozzászólásod címe elejének szerkesztésével - tedd hozzá: [Megoldva].
Avatar
Zizi64
Globális moderátorok
 
Hozzászólások: 3058
Csatlakozott: 2008. november 12., szerda 21:22
Tartózkodási hely: Budapest

Re: underbrace

HozzászólásSzerző: Zizi64 » 2017. december 30., szombat 9:00

Megvizsgáltam a hordozható (WinPenPack és PortableApps) LibreOffice ás a hordozható (WinPenPack és PortableApps) Apache Openoffice /lib/fonts könyvtárát. Azt látom, hogy míg a LO rengeteg "saját"betűtípust használ - illetve kínál fel használatra neked, addig a hordozható AOO csak az opens___.ttf fontot kínálja fel (Valószínűleg azért, mert arra mindenképpen szüksége van a helyes működéshez.) Viszont a két font fájl NEM azonos méretű, tehát nem lehet azonos tartalmú sem. (Pedig a belső verziószámuk is azonos)
Ez fájl felelős a különleges szimbólumok megjelenítéséért (mert a neve valójában: "OpenSymbols").

Próbáld meg lecserélni a Windows Fonts könyvtárában található opens___.ttf fájlt arra a példányra, amit (a nálad is jól működő) hordozható LO Fonts könyvtárában találsz. Ezt elvégezheted sima átmásolással, de az eredeti opens___.ttf Font szabályos eltávolításával és a másik telepítésével is.

A Windows alatt nálam az az opens___.ttf verzió van (fájlméret alapján, amit a LO permanensen telepített verziója rakott fel a telepítés során. De van egy másik is, (ezzel a névvel: OpenSymbol_V1.7_new6.ttf). Ide csak txt kiterjesztésűre átnevezve tudom föltölteni, mert ezt engedi a rendszer. Utóbbi 2015-ös dátumú fájl nálam, míg az előbbi 2017-es:

opens___.txt
(202.54 KiB) 11 alkalommal.


OpenSymbol_V1.7_new6.txt
(64.37 KiB) 11 alkalommal.
Sok sikert!
Kovács Tibor (Win7x64Prof; W10x64prof: LO4.4.7, LO 5.3.7;
(WinPenPack, PortableApps: AOO4.1.3-4.1.4, LO3.3.1-5.4.3)
Ha megoldódott a probléma, jelöld a témaindító hozzászólásod címe elejének szerkesztésével - tedd hozzá: [Megoldva].
Avatar
Zizi64
Globális moderátorok
 
Hozzászólások: 3058
Csatlakozott: 2008. november 12., szerda 21:22
Tartózkodási hely: Budapest

Re: underbrace

HozzászólásSzerző: jrobi » 2017. december 30., szombat 9:12

Köszönöm a segítséget!
Az OpenSymbol_V1.7_new6.ttf feltelepítése megoldotta a problémát.
Még egyszer hálás köszönet:
jrobi
Openoffice 4.1.4 Windoes 10-en
jrobi
 
Hozzászólások: 2
Csatlakozott: 2017. december 29., péntek 19:42

Re: [Megoldva] underbrace

HozzászólásSzerző: Zizi64 » 2017. december 30., szombat 9:19

...Arról fogalmam sincs (már), hogy az a Font hogyan került a gépemre. Lehet hogy más fórumtémák feldolgozása során én telepítettem, de az is lehet, hogy valamelyik Office verzió telepítette. Viszont még eltávolítani sem tudtam a próbák során, mert a rendszer használja. (AOO, LO nem futott akkor). Ebből még az is következhet, hogy ez a Font a Win7 része...
Sok sikert!
Kovács Tibor (Win7x64Prof; W10x64prof: LO4.4.7, LO 5.3.7;
(WinPenPack, PortableApps: AOO4.1.3-4.1.4, LO3.3.1-5.4.3)
Ha megoldódott a probléma, jelöld a témaindító hozzászólásod címe elejének szerkesztésével - tedd hozzá: [Megoldva].
Avatar
Zizi64
Globális moderátorok
 
Hozzászólások: 3058
Csatlakozott: 2008. november 12., szerda 21:22
Tartózkodási hely: Budapest


Vissza: Math

Ki van itt

Jelenlévő fórumozók: nincs regisztrált felhasználó valamint 1 vendég