[Megoldottam] Képlet hiba Windows 10 alatt

Képletszerkesztő

[Megoldottam] Képlet hiba Windows 10 alatt

HozzászólásSzerző: eremit » 2015. augusztus 9., vasárnap 13:12

Sziasztok!

Windows 10 alatt az OpenOffice fura gyökjeleket ír, a negatív előjel/kivonás jel olyan elfuserált és a jobbra nyíl is egész kicsi.

http://www.eremit.atw.hu/dok/ooo.png

A Windows 7 alatt jól ment.
Apache OpenOffice 4.1.1-et használok németül.

Köszi!
A hozzászólást 2 alkalommal szerkesztették, utoljára eremit 2016. június 7., kedd 0:54-kor.
OpenOffice 4.1.1 Windows 10-en
eremit
 
Hozzászólások: 3
Csatlakozott: 2015. augusztus 9., vasárnap 11:45

Re: Képlet hiba Windows 10 alatt

HozzászólásSzerző: Zizi64 » 2015. augusztus 9., vasárnap 13:37

Az AOO 4.1.1 - bár a legfrissebb verzió az Apache Openoffice verziók közül - már olyan régi, hogy már nem várható el tőle, hogy a legújabb (a kiadásakor még nem is létező) Win 10-zel is teljesen kompatibilis legyen. A frissen (az AOO4.1.1-től jóval később) kijött LibreOffice verziókkal is van gond Win 10 alatt (ahogy olvastam az angol fórumon):
https://forum.openoffice.org/en/forum/v ... 5&p=359552
https://forum.openoffice.org/en/forum/v ... 5&p=359561
https://forum.openoffice.org/en/forum/v ... 5&p=359835,
úgyhogy egyelőre egyetlen megoldás van: tartózkodj a Win 10-re történő (elhamarkodott) frissítéstől...

Megpróbálhatod a LO 4.4.5-öt, vagy a LO 4.3.7-et; esetleg a legeslegújabb LO 5.0.0-t (utóbbit 32 vagy 64 bites verzióban is): hátha...
(Win 10-et még nem láttam közelről, nálam a Win 7prof64 bites op.rendszeren nagyon jól elvannak a 32 bites OpenSource Office programok legkülönbözőbb verziói...)
Sok sikert!
Kovács Tibor (Win7x64Prof; W10x64prof; XPprofSP3: LO4.4.7;
Hordozható verziók: AOO4.1.3, LO3.3.1-LO5.4.1)
Ha megoldódott a probléma, jelöld a témaindító hozzászólásod címe elejének szerkesztésével - tedd hozzá: [Megoldva].
Avatar
Zizi64
Globális moderátorok
 
Hozzászólások: 2986
Csatlakozott: 2008. november 12., szerda 21:22
Tartózkodási hely: Budapest

Re: Képlet hiba Windows 10 alatt

HozzászólásSzerző: eremit » 2015. augusztus 10., hétfő 8:14

Köszi!
OpenOffice 4.1.1 Windows 10-en
eremit
 
Hozzászólások: 3
Csatlakozott: 2015. augusztus 9., vasárnap 11:45

Re: Képlet hiba Windows 10 alatt

HozzászólásSzerző: eremit » 2016. június 6., hétfő 18:44

Itt a megoldás, az alábbi fórumon:

https://forum.openoffice.org/en/forum/v ... 12&t=67772

Le kell tölteni az OpenSymbol_V1.7_new6.ttf fontot, telepíteni, azaz felülírni a régit, és örülni!

Mindenkinek szép napot! :D
A hozzászólást 1 alkalommal szerkesztették, utoljára eremit 2016. június 6., hétfő 19:01-kor.
OpenOffice 4.1.1 Windows 10-en
eremit
 
Hozzászólások: 3
Csatlakozott: 2015. augusztus 9., vasárnap 11:45

Re: Képlet hiba Windows 10 alatt

HozzászólásSzerző: Zizi64 » 2016. június 6., hétfő 18:59

Köszi az információt!
Sok sikert!
Kovács Tibor (Win7x64Prof; W10x64prof; XPprofSP3: LO4.4.7;
Hordozható verziók: AOO4.1.3, LO3.3.1-LO5.4.1)
Ha megoldódott a probléma, jelöld a témaindító hozzászólásod címe elejének szerkesztésével - tedd hozzá: [Megoldva].
Avatar
Zizi64
Globális moderátorok
 
Hozzászólások: 2986
Csatlakozott: 2008. november 12., szerda 21:22
Tartózkodási hely: Budapest


Vissza: Math

Ki van itt

Jelenlévő fórumozók: nincs regisztrált felhasználó valamint 1 vendég

cron