Java futtató környezet (JRE) hibás

Adatbázis kezelő

Java futtató környezet (JRE) hibás

HozzászólásSzerző: Padowan » 2012. december 19., szerda 11:58

Kedves Fórumozók!

Segítséget szeretnék kérni, mert nem tudom használni a "Base" modult.

Nagyon szerettem volna kipróbálni, mert a leírások alapján sokkal érettebbnek tűnik az MsAccess-nél.

Viszont nem tudom működőképessé tenni. Amikor új adatbázistáblát kívánnék megnyitni, vagy létrehozni azt
írja ki, hogy a Java futtató környezet (JRE) hibás. Évek óta programozok Java-ban, és mindig az Oracle oldaláról
szedem le a legfrissebb Java JDK csomagot, ami ugyebár tartalmazza a JRE futtató környezetet is. Semmilyen más
java-t használó program nem szólt még azért, hogy ez rossz lenne vagy hibás.

WindowsXP SP3 operációs rendszert használok

Oracle.com - Java JDK 7u10

Apache OpenOffice 3.4.1 magyar

Próbáltam a 3.1-es OpenOffice-al is, valamint a 3.4.1-es angol változatával is. Mindig ugyanazt a hibát kaptam.
A JRE hibás.

Nagyon hálás lennék, ha valaki tudna nekem tanácsot adni a probléma elhárításában.

Előre is köszönöm a segítséget!
OpenOffice 3.4.1 + WindowsXP SP3
Padowan
 
Hozzászólások: 1
Csatlakozott: 2012. december 19., szerda 11:44

Re: Java futtató környezet (JRE) hibás

HozzászólásSzerző: Zizi64 » 2012. december 19., szerda 14:27

És a telepítettek közül melyik van kiválasztva?

JRE.png


(Én nem használom a Base-t, és nem is jelentkezett soha még ilyen probléma, de hátha egy másik verzió kiválasztása megoldja a problémát... )
Sok sikert!
Kovács Tibor (Win7x64Prof/W10x64prof: LO4.4.7, LO6.1.6;
winPenPack/PortableApps: AOO4.1.5, LO3.3.1-6.2.4
Ha megoldódott a probléma, jelöld a témaindító hozzászólásod címe elejének szerkesztésével - tedd hozzá: [Megoldva].
Avatar
Zizi64
Globális moderátorok
 
Hozzászólások: 3411
Csatlakozott: 2008. november 12., szerda 21:22
Tartózkodási hely: Budapest

Re: Java futtató környezet (JRE) hibás

HozzászólásSzerző: r4zoli » 2012. december 21., péntek 15:58

Használd a Java 1.6 legújabb változatát, a java 1.7 valamiért nem minden esetben megy együtt a Base-el. Nekem nincs vele problémám win7 alatt.

letöltés innen: http://www.oracle.com/technetwork/java/ ... index.html
Olvasd el, és lehetőleg tartsd be az útmutatót a fórum használatához.
AOO 3.4.1 win7, LibO 4.0 win7.
Avatar
r4zoli
Site Admin
 
Hozzászólások: 850
Csatlakozott: 2008. február 17., vasárnap 4:52
Tartózkodási hely: Budapest


Vissza: Base

Ki van itt

Jelenlévő fórumozók: nincs regisztrált felhasználó valamint 1 vendég

cron