[Résolu] tableur de présence personnel

Discussions à propos du tableur Calc.
Les questions sur les macros doivent être postées dans la section dédiée en dessous.

Modérateur: Vilains modOOs

Règles du forum
Cette section est uniquement dédiée au tableur Calc. Vous ne devez pas poster ici de questions sur les macros mais utiliser la section éponyme.

[Résolu] tableur de présence personnel

Messagepar soprinal » 08 Déc 2018 19:29

Bonjour ,

je suis entrain de préparer un tableur de présence personnel
enfin je débute mais même avec l’aide je me retrouve devant une petite lacune

ci rien dans cellule entré=b3 et sortie=c3 total journée me montre 0,00 et la cellule E3 me donne -7

voila ce je voudrait faire si pas d’entrée et de sortie
total journée rien
nuit rien

et pourquoi cellule e3 me donne -7
pour les nuit en i4 fait une formule autre que la cellule f3

merci si possible de me donnée un chemin ,
Pièces jointes
Temps de présence.ods
(18.64 Kio) Téléchargé 4 fois
libre office Version: 5.3.0.3 sous Windows 10
soprinal
Fraîchement OOthentifié
 
Message(s) : 2
Inscrit le : 08 Déc 2018 19:16

Re: tableur de présence personnel

Messagepar Jean-Louis Cadeillan » 08 Déc 2018 19:45

Bonjour et bienvenue,
soprinal a écrit:ce que je voudrais faire si pas d’entrée ni de sortie
total journée rien
nuit rien
Dans ce cas, tu ajoutes à toutes les formules fautives (colonnes D et F):
Code : Tout sélectionner   AgrandirRéduire
=SI(NB(B3:C3)<2;"";
au début, et une parenthèse en plus à la fin.
soprinal a écrit:pour les nuits en i4 fait une formule autre que la cellule f3
Je n'ai pas compris, les résultats sont différents, les formules sont différentes... que veux-tu obtenir, est-ce toi qui a mis au point ces formules ? Peux-tu nous expliquer ce que tu cherches à faire, pourquoi deux formules ?
Cordialement,
Jean-Louis
LibreOffice 6.1.1.2 (x64) et Apache OpenOffice 4.1.5, Windows 7 Édition Intégrale 64 SP1, Java (x64) 1.8.0_181 (Domicile)
LibreOffice 5.4.1.2 (x86) sous Linux Karoshi 5.0 (Ubuntu LTS 16.04.1, noyau 4.4.0-93) et Xfce 4.12, Java (x86) 1.8.0_131 (Travail)
Avatar de l’utilisateur
Jean-Louis Cadeillan
ManitOOu
ManitOOu
 
Message(s) : 3931
Inscrit le : 03 Jan 2009 00:56

Re: tableur de présence personnel

Messagepar soprinal » 08 Déc 2018 21:04

bonjour .
merci d'avoir regarder mais c'est mois qui c'est tromper dans ma demande
j'ais regarder et j'ais changer la formule si et cela fonctionne
je vous remercie tout de même.
libre office Version: 5.3.0.3 sous Windows 10
soprinal
Fraîchement OOthentifié
 
Message(s) : 2
Inscrit le : 08 Déc 2018 19:16


Retour vers Tableur

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité