[Résolu] Formulaire PDF - bouton radio ne se décoche pas

Discussions à propos du traitement de textes Writer mais également sur l'éditeur HTML.
Les questions sur les macros doivent être postées dans la section dédiée en dessous.

Modérateur: Vilains modOOs

[Résolu] Formulaire PDF - bouton radio ne se décoche pas

Messagepar val76 » 27 Juil 2021 11:27

Bonjour

J'ai créé un formulaire sur writer avec 2 boutons radio "Monsieur" et "Madame" dans le même groupe afin que la coche de l'un décoche l'autre.

Et j'ai généré un pdf. Et ça marchait bien, je cliquais sur l'un et ça décochait l'autre...

Depuis, j'ai changé de PC et ça ne marche plus, je coche l'un et quand je coche l'autre, le premier reste coché et je ne peux plus rien décocher!

Avez-vous une idée d'où vient le problème ?

Je n'ai rien changé dans le formulaire, j'ai juste changé de PC et ouvert le même fichier PDF.

Merci
Libreoffice Version: 6.1.6.3.M14 (x64) sous WIN 10 Pro
(inutile de me dire de faire une MAJ, je travaille dans une administration et il nous est strictement interdit de faire des mises à jour sans l'aval du ministère et de notre service informatique)
val76
Membre lOOyal
Membre lOOyal
 
Message(s) : 28
Inscrit le : 18 Jan 2007 17:34

Re: Formualire PDf avec writer - bouton radio ne se décoche

Messagepar tintin » 27 Juil 2021 12:24

Bonjour,

Avec quelle(s) option(s) avez-vous réalisé le PDF ?

Capture d’écran 2021-07-27 à 13.41.52.png

Utilisez-vous les mêmes lecteurs PDF sur les deux machines ? Sinon tester avec différents lecteurs.
AOO 4.1.11 et LibO stable 7.1.6 / macOS 11.6 Big Sur.
OpenJDK_temurin_1.8.0_302 / Firefox / Safari / Thunderbird / Time Machine
Pour la sauvegarde de vos documents c'est ceinture ET bretelles
Avatar de l’utilisateur
tintin
GourOOu
GourOOu
 
Message(s) : 7604
Inscrit le : 18 Juil 2008 16:29
Localisation : F-Oise + F-Savoie

[RESOLU]Formulaire PDf writer - bouton radio ne se décoche

Messagepar val76 » 01 Août 2021 09:37

Bonjour

Je ne sais pas quel lecteur il y avait sur l'ancien PC, je n'y ai plus accès.

Pour le PDF, j'appuie sur le bouton du raccourci situé dans la barre d'outils standard, j'avoue n'avoir jamais regardé quelles options étaient cochées / décochées

Le plus étrange, j'ai refait le formulaire de A à Z avec les mêmes champs de formulaire et maintenant, ça marche... A n'y rien comprendre...

En tout cas, merci pour la réponse.
Libreoffice Version: 6.1.6.3.M14 (x64) sous WIN 10 Pro
(inutile de me dire de faire une MAJ, je travaille dans une administration et il nous est strictement interdit de faire des mises à jour sans l'aval du ministère et de notre service informatique)
val76
Membre lOOyal
Membre lOOyal
 
Message(s) : 28
Inscrit le : 18 Jan 2007 17:34


Retour vers Traitement de textes

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 14 invité(s)