[Issue]Barre d'outils : icônes personnalisées disparaissent

Questions liées au programme de setup ou à l'installation ainsi que des problèmes d'ordre général qui ne sont pas liés à un module spécifique (dictionnaire, impression, etc).

Modérateur: Vilains modOOs

[Issue]Barre d'outils : icônes personnalisées disparaissent

Messagepar jeanmi2403 » 22 Mai 2020 17:10

Bonjour,
J'ai associé deux icônes personnalisées à deux macros sur la barre d'outils par Outils/Personnaliser.
lo-Barre.JPG
lo-Barre.JPG (16.17 Kio) Consulté 120 fois

Si je ferme LibO et que je rouvre, les icônes disparaissent et sont remplacées par le nom des macros.
lo-Barre2.JPG
lo-Barre2.JPG (17.09 Kio) Consulté 120 fois

Si je recommence l'opération de personnalisation, je vois que les icônes ont disparu de la liste (remplacées par des blancs)
lo-Barre3.JPG
lo-Barre3.JPG (14.59 Kio) Consulté 120 fois

Si j'essaie de les rétablir, en recommençant la personnalisation, j'ai le message suivant :
L'icône Xray16.png appartient déjà à la liste des images,
Souhaitez-vous remplacer l'icône existante

Je le fais, la situation est rétablie, jusqu'à la prochaine fois....
J'ai supprimé les icônes (qui apparaissent en blanc), recommencé, réinitialisé la liste, rien n'y fait. J'ai l'impression que le nom des icônes est conservé, mais pas l'image...
J'ai bien entendu purgé le profil complètement, avec l'outil dédié, rien à faire.
Cordialement,
Dernière édition par jeanmi2403 le 08 Juin 2020 23:55, édité 1 fois.
Jean-Michel
LibO 6.4.5 et AoO 4.1.7
Windows 10 x64 & Ubuntu 20.04
Avatar de l’utilisateur
jeanmi2403
PassiOOnné
PassiOOnné
 
Message(s) : 537
Inscrit le : 18 Jan 2008 10:02
Localisation : Sucy en Brie

Re: Barre d'outils : les icônes personnalisées disparaissent

Messagepar tintin » 22 Mai 2020 17:24

Bonjour,

Voir si ce sujet correspond à ce que vous évoquez : [Issue] LibO : perte d'icône en barre d'outils personnalisée
AOO 4.1.7 et LibO 6.3.6.2 / macOS 10.15.5 Catalina.
AdoptOpenJDK_1.8.0_242 / Firefox / Thunderbird / Safari / Time Machine
Pour préserver vos documents, faites régulièrement des sauvegardes.
Avatar de l’utilisateur
tintin
GourOOu
GourOOu
 
Message(s) : 6746
Inscrit le : 18 Juil 2008 16:29
Localisation : F-Oise + F-Savoie

Re: Barre d'outils : les icônes personnalisées disparaissent

Messagepar jeanmi2403 » 08 Juin 2020 23:57

Bonsoir,
tintin a écrit:Voir si ce sujet correspond à ce que vous évoquez : [Issue] LibO : perte d'icône en barre d'outils personnalisée

C'est exactement ça. Sujet corrigé.
Cordialement,
Jean-Michel
LibO 6.4.5 et AoO 4.1.7
Windows 10 x64 & Ubuntu 20.04
Avatar de l’utilisateur
jeanmi2403
PassiOOnné
PassiOOnné
 
Message(s) : 537
Inscrit le : 18 Jan 2008 10:02
Localisation : Sucy en Brie


Retour vers Installation et configuration

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité