[Résolu] Changement automatique de la langue du texte

Discussions à propos du traitement de textes Writer mais également sur l'éditeur HTML.
Les questions sur les macros doivent être postées dans la section dédiée en dessous.

Modérateur: Vilains modOOs

[Résolu] Changement automatique de la langue du texte

Messagepar Roueijin » 07 Déc 2018 16:22

Bonjour,

Habitant actuellement au Portugal, j'utilise un clavier qwerty portugais pour écrire mes textes. J'ai téléchargé la version FR de open office mais, lorsque je cherche a écrire des textes en Français ou en Anglais, la langue du correcteur orthographique change automatiquement pour Portugais (je n'ai pas téléchargé le dictionnaire pour le Portugais).

C'est comme si la langue du correcteur dans open office était liée a langue du clavier en lui-même. Créer un nouveau style ne change rien, j'ai essayé. Le seul moyen que j'ai trouvé est de changer la méthode d’entrée pour un clavier azerty FR et il est quelque peu frustrant de devoir me corriger tous les trois mots car le clavier sous mes yeux n'est pas un azerty.

Comment puis-je éviter cela ?

J’espère que vous pourrez m'aider.

Merci d'avance!

Roueijin
Dernière édition par micmac le 12 Jan 2019 09:36, édité 1 fois.
Raison: Balisage
Open office 4.1.5 sous Windows 10.
Roueijin
Fraîchement OOthentifié
 
Message(s) : 2
Inscrit le : 07 Déc 2018 16:11

Re: Changement automatique de la langue du texte

Messagepar yclik » 08 Déc 2018 11:26

OpenOffice 4.1.3 sous Windows 10
Avatar de l’utilisateur
yclik
SuppOOrter
SuppOOrter
 
Message(s) : 1098
Inscrit le : 15 Déc 2010 09:33

Re: Changement automatique de la langue du texte

Messagepar Roueijin » 08 Déc 2018 17:35

Bonjour,

J'ai déjà essayé ces étapes, sans aucun changement. La langue est bien le français, par défaut, appliquée sur le document actif uniquement mais la langue change quand même lorsque que je commence a taper.

Avez-vous d'autres options a me proposer ?
Open office 4.1.5 sous Windows 10.
Roueijin
Fraîchement OOthentifié
 
Message(s) : 2
Inscrit le : 07 Déc 2018 16:11

Re: Changement automatique de la langue du texte

Messagepar tintin » 08 Déc 2018 18:50

Bonjour,

Purgez le profil utilisateur avec l'outil dédié
et vérifiez que l'application a été installée correctement [AOO] Installer Apache OpenOffice 4.1.x [Windows]
C'est-à-dire :
    Téléchargement sur le site officiel,
    Vérification de la somme md5
    Exécuter en tant qu'administrateur
AOO 4.1.6 / MacOS 10.13.6 High Sierra / RAM 8Go / Time Machine
Java 1.8.0_201 / Firefox / Safari / Thunderbird
Tutoriels du forum pour MacOS
Pour préserver vos documents, faites régulièrement des sauvegardes.
Avatar de l’utilisateur
tintin
GourOOu
GourOOu
 
Message(s) : 5786
Inscrit le : 18 Juil 2008 16:29
Localisation : F-Oise + F-Savoie

Re: Changement automatique de la langue du texte

Messagepar micmac » 12 Jan 2019 09:36

Dernière connexion le : 14 Déc 2018 03:53
Vous avez lu semble t-il les réponses qui vous ont été faites sans y donner de suite.
N'ayant plus de nouvelles, on peut en déduire que le problème est résolu ou ne se reproduit pas.
  1. Merci de baliser par vous-même la prochaine fois.
  2. Un remerciement fait aussi plaisir aux bénévoles qui vous ont consacré de leur temps.
    La politesse fait également partie de la philosophie du logiciel libre.
  3. En cas d'erreur, contactez l'équipe de modération pour la réouverture du fil.
Sujet balisé [Résolu] et verrouillé.

Cordialement,
Avatar de l’utilisateur
micmac
RespOOnsable forum
RespOOnsable forum
 
Message(s) : 5620
Inscrit le : 28 Août 2010 09:45


Retour vers Traitement de textes

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité