Page 1 sur 1

[Résolu] Insertion d'image et contrôle picto

MessagePublié: 18 Nov 2018 14:17
par MacLeeraw2.0
Bonjour,

J'ai crée une base de données pour mes recherches de jeux vidéos avec plusieurs champs de texte classique (titre, année de sortie, développeur, etc). J'aimerais y insérer un champ image pour intégrer les jaquettes des dits jeux. J'ai suivi le tutoriel à cette adresse : https://www.openoffice.org/fr/Documenta ... s_Base.pdf

La base est bien crée mais je n'arrive pas à interagir avec le champ quand je rentre dans la table. En gros, tout ce que j'ai de marqué c'est <OBJECT>, et je ne peux pas cliquer dessus ... J'ai vu qu'il fallait un contrôle picto pour les formulaires mais pour les bases, ça n'a pas l'air disponible ... Un coup de main ? ^_^

Re: Problème d'insertion d'image dans Base de Données

MessagePublié: 18 Nov 2018 17:16
par jeanmimi
Bonjour,
MacLeeraw2.0 a écrit:En gros, tout ce que j'ai de marqué c'est <OBJECT>, et je ne peux pas cliquer dessus ...

Il est plutôt conseillé de mettre la Base dans le même répertorie que celui des images, et de ne stocker dans la Base, dans un champ de Type TEXT, que le nom de l'image.
Il y a dans le forum plusieurs posts et exemples sur ce thème.

Re: Problème d'insertion d'image dans Base de Données

MessagePublié: 18 Nov 2018 18:44
par MacLeeraw2.0
Eeeeuuuuh .... Queoa ? XD une explication un petit peu plus concrète peut être ha ha

Re: Problème d'insertion d'image dans Base de Données

MessagePublié: 18 Nov 2018 19:38
par Piaf
Bonjour
MacLeeraw2.0 a écrit:Eeeeuuuuh .... Queoa ? XD une explication un petit peu plus concrète peut être ha ha
Peut-être utiliser l'outil de recherche du Forum Images Base.
Bonne lecturre
A+