Page 1 sur 1

[Résolu] Impossible d'établir une connexion avec la source

MessagePublié: 04 Oct 2017 10:44
par cocob

La modération a écrit::alerte: Le titre de votre question n'est pas assez explicite ou ne reflète pas le problème que vous décrivez :
<message d'erreur >
Nous l'avons donc modifié. En effet, lors d'une recherche, ce sujet risquait de passer inaperçu et donc de ne pas aider d'autres personnes ayant le même problème que vous.

Bonjour
Lorsque je veux ouvrir ma base de donnée je reçois l'étiquette suivante: Impossible d'établir une connexion avec la source de données "nouvelle base de données adac" la classe pilote" n'a pas pu être chargée.
Pourquoi ce message et quelle est ma faute ?
Merci d'avance pour la réponse

Re: message d'erreur

MessagePublié: 04 Oct 2017 11:13
par micmac
Bonjour et bienvenue sur le forum,
votre signature a écrit: OpenOffice 4.1.3

Votre signature indique est insuffisamment renseignée.

En plus de la version exacte[/b] de AOO vous devez indiquer La version exacte du système d'exploitation (Windows XP SP3, Vista SP2, Windows 7 SP1, Win 8.1, Win 10, Ubuntu 17.04, MacOS 10.12.6, par exemple).
Accès direct à votre signature pour la corriger.

Cordialement.

Re: Impossible d'établir une connexion avec la source

MessagePublié: 04 Oct 2017 16:41
par Dude
Salut,

cocob a écrit: la classe pilote" n'a pas pu être chargée.

Ce message signifie que tu ne travailles pas avec le format natif HSQL.
Commence donc par nous dire avec quel SGBD tu travailles.