[Résolu] Boutons hypertextes inactifs après export PDF

Discussions sur le module de dessin de Draw.

Modérateur: Vilains modOOs

[Résolu] Boutons hypertextes inactifs après export PDF

Messagepar ClaraGallienne » 03 Avr 2017 08:57

Bonjour,

J'ai créé mon CV sur OpenOffice Draw et j'ai mis deux boutons auxquels j'ai ajouté un lien hypertexte et une image (respectivement le logo et le lien linkedin et facebook). Quand je suis encore en format odg tout fonctionne très bien, mes logos sont là et les liens me renvoient directement vers mes profils. Mais dès que j'exporte mon fichier en pdf je perds les logos et les liens, il ne reste que deux carrés gris...
J'ai tout tenté mais là clairement c'est au-dessus de mes connaissances en informatique...
C'est assez urgent donc j'espère avoir une réponse rapidement,

Merci d'avance à tous !

[modo]Dernière visite le : 03 Avr 2017 08:57[/modo
Open Office 4.1.1
Compaq
ClaraGallienne
Fraîchement OOthentifié
 
Message(s) : 1
Inscrit le : 03 Avr 2017 08:51

Re: Boutons hypertextes inactifs après exportation en pdf

Messagepar jeanmimi » 03 Avr 2017 10:34

Bonjour,
Je ne reproduis pas ce que tu décris : le bouton reste cliquable dans le pdf.
Avec quel lecteur pdf fais-tu ton test ?
LibreOffice Version : Version: 6.3.1.2 (x64) (7 septembre 2019)
Java (x64) 1.8.0_xxx, Windows 10, Thunderbird, Firefox
Avatar de l’utilisateur
jeanmimi
Grand Maître de l'OOffice
Grand Maître de l'OOffice
 
Message(s) : 14942
Inscrit le : 03 Mars 2006 17:02
Localisation : Venise verte


Retour vers Dessin

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 2 invité(s)