Page 1 sur 1

[Résolu] Impossible de grouper des objets

MessagePublié: 09 Sep 2013 12:37
par boufi56
Bonjour,

J'ai 3 objets visibles dans le fichier joint. Je n'arrive pas à les grouper.
L'objet rouge refuse de participer au regroupement. Ce n'est certainement pas une histoire de couleur.....

Une idée ?

Libreoffice 3.4.4
windows7

Re: Impossible de grouper des objets

MessagePublié: 09 Sep 2013 12:46
par micmac
Bonjour,
boufi56 a écrit:Libreoffice 3.4.4
windows7

Veuillez mettre votre signature à jour.
Accès direct à votre signature

Merci

Re: Impossible de grouper des objets

MessagePublié: 09 Sep 2013 12:48
par tintin
Bonjour,
boufi56 a écrit:Je n'arrive pas à les grouper

Je ne reproduis pas.

Cordialement

Re: Impossible de grouper des objets

MessagePublié: 09 Sep 2013 13:25
par bm92
Bonjour,
Moi, je reproduis sur Apache OpenOffice 3.4.1.
Faire glisser la souris pour que le cadre en pointillés englobe les 3 dessins. Relâcher la souris.
Déplacer le cadre pointillé à la souris : l'image rouge ne se déplace pas.
Ou encore :
Faire glisser la souris pour que le cadre en pointillés englobe le dessin rouge et un seul des deux autres. Relâcher la souris : seul le dessin non-rouge est encadré.

Mais si je sélectionne dessin par dessin : clic sur un dessin, puis Maj-clic sur chacun des autres, toutes les images sont bien sélectionnées.

Je n'ai pas encore compris pourquoi cette bizarrerie.
 Ajout : Pas d'anomalie avec LibreOffice 4.0 

Re: Impossible de grouper des objets

MessagePublié: 09 Sep 2013 13:29
par Zelada
Bonjour

Pas de souci
- en sélectionnant le premier objet
- puis en maintenant la touche shift appuyée,
- puis sélection du deuxième objet
- puis troisième objet
- et clic droit grouper

A+

Re: Impossible de grouper des objets

MessagePublié: 09 Sep 2013 13:36
par Dude
bm92 a écrit:Moi, je reproduis.
Faire glisser la souris pour que le cadre en pointillés englobe les 3 dessins. Relâcher la souris.
Déplacer le cadre pointillé à la souris : l'image rouge ne se déplace pas.

Je ne reproduis pas avec AOO 4.0 sous Win7 Pro x64
Le groupement se fait et le déplacement des 3 objets également.

Re: Impossible de grouper des objets

MessagePublié: 09 Sep 2013 13:50
par gerard24
Bonjour,

Je ne reproduis pas avec LibO 4.0.5.
Quelque soit le mode de sélection (outil sélection ou Maj+clic)
Que le groupement soit "temporaire" ou "assigné".

Non plus avec une version Dev 4.2

A+

Re: Impossible de grouper des objets

MessagePublié: 09 Sep 2013 17:37
par boufi56
Merci à bm92 et à Zelada. La manipulation marche nickel.
J'avais omis de dire que ces trois objets viennent d'un copier colle à partir d'un fichier writer. Est-ce là un début d'explication ?