Page 1 sur 1

Données du modèle pas enregistrées dans la présentation

MessagePublié: 11 Mai 2019 12:59
par christophe59
Bonjour à tous,

Je suis débutant sur impress, j'ai fait une présentation en sélectionnant un modèle (modèle focus), je l'ai enregistrée au format odp et lorsque je l'ouvre sur un autre pc, je n'ai plus les couleurs de fond... je perds tout ce qui provient du modèle.

Comment faut-il faire pour embarquer toutes ces données dans ma présentation ? Et éviter d'envoyer ma présentation + le modèle quand j'envoie ma présentation à quelqu'un ?

Merci pour votre aide

Christophe

Re: Données du modèle pas enregistrées dans la présentation

MessagePublié: 11 Mai 2019 15:19
par Jean-Louis Cadeillan
Bonjour et bienvenue,
christophe59 a écrit: j'ai fait une présentation en sélectionnant un modèle (modèle focus)
Voilà ce que je ferais si je devais utiliser un modèle :
  • ouverture de LibreOffice Impress ;
  • Fichier > Modèles > Gérer les modèles ;
  • sélectionner Focus puis Ouvrir (le fichier qui s'ouvre va se nommer par défaut Sans nom 2) ;
  • personnaliser les diapos puis Enregistrer sous ;
  • saisir le nom du fichier odp et choisir son chemin, puis Enregistrer (le type du document par défaut est Présentation ODF, extension odp)
Est-ce comme cela que tu as procédé ?
Cordialement,
Jean-Louis

Re: Données du modèle pas enregistrées dans la présentation

MessagePublié: 11 Mai 2019 19:52
par christophe59
Merci pour ta réponse, oui c'est comme ça que j'ai fait. Mais si j'ouvre le fichier odp sur un autre pc je n'ai plus le fond.

Re: Données du modèle pas enregistrées dans la présentation

MessagePublié: 11 Mai 2019 19:55
par christophe59
J'ai oublié de préciser quelque chose : sur l'autre pc je suis sous windows 7 et je l'ouvre avec Open Office 4.1.5

Re: Données du modèle pas enregistrées dans la présentation

MessagePublié: 12 Mai 2019 00:27
par Jean-Louis Cadeillan
christophe59 a écrit:sur l'autre pc je suis sous windows 7 et je l'ouvre avec Open Office 4.1.5
Dans ce cas, je reproduis le dysfonctionnement, mais je n'en connais pas l'origine. Peut-être y a-t-il un contournement ou un réglage à faire, mais je ne vois pas...
Cordialement,
Jean-Louis