[Issue] Insertion d'une animation Flash (Shockwave)

Discussions sur le module de PréAO pour la réalisation de diaporamas sous Impress.

Modérateur: Vilains modOOs

[Issue] Insertion d'une animation Flash (Shockwave)

Messagepar Yggdrasil » 18 Fév 2015 18:00

Bonjour,
J'ai vu dans différentes discussions sur ce forum qu'on ne pouvait pas intégrer un fichier swf dans Impress.
Le contournement proposé en 2008 sous XP et OO2 ne fonctionne pas avec ma bécane et les dernières versions.
Mais comme le dernier message à ce sujet date de 2012, je voudrais savoir s'il y a eu des changements depuis.
J'ai Open Office 4.0.1. sous Windows 8
Merci !
Jean
OpenOffice 4.0.1 sous Windows 8
Yggdrasil
Fraîchement OOthentifié
 
Message(s) : 1
Inscrit le : 18 Fév 2015 17:47

Re: Insertion d'une animation Flash (Shockwave)

Messagepar Dude » 18 Fév 2015 18:15

Salut,

Sur un forum, quand on cite quelque chose, on donne le lien afin qu'on ne perde pas de temps à chercher.
Yggdrasil a écrit:Le contournement proposé en 2008 sous XP et OO2 ne fonctionne pas avec ma bécane et les dernières versions.

Il s'agit de ce fil : https://forum.openoffice.org/fr/forum/v ... ilit=flash

Impress depuis la version 3.4.0 ne supporte plus de greffon et renvoie une erreur :
_erreur.png
Impossible de charger le composant PluginManager

Rapport d'anomalie 121772 - Insertion - Objet - PlugIn en échec (5 voix dessus)

Faut voter !
Poser une question, c'est bien. Répondre aux autres, c'est encore mieux.
Améliorez AOO et votez pour les issues
Avatar de l’utilisateur
Dude
Grand Maître de l'OOffice
Grand Maître de l'OOffice
 
Message(s) : 21845
Inscrit le : 03 Mars 2006 08:45
Localisation : 127.0.0.1


Retour vers Présentation

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Google [Bot] et 1 invité