Affichage de pixels sur un graphique Excel copié

Discussions sur le module de PréAO pour la réalisation de diaporamas sous Impress.

Modérateur: Vilains modOOs

Affichage de pixels sur un graphique Excel copié

Messagepar Funadept » 05 Fév 2015 11:20

Bonjour.

Nouvel utilisateur d'AOO, je souhaite créer une présentation dans le cadre de ma profession.

Je rencontre actuellement deux problèmes.

Le premier, c'est l'apparition de pixels de graphiques que j'ai copiés collés d'Excel. Plus précisément, c'est la bordure des "camemberts" qui apparaît en forme d'escaliers, ce qui n'est pas le cas lorsqu'on crée le graphique à partir de l'application. Ce n'est pas grave, mais c'est moche.


Le Modérateur a écrit: [... Problème 2 supprimé car la question a été reposée dans un autre fil...]
et titre modifié en conséquence.

Merci par avance.
OpenOffice 4.1.1 sous Windows 7
Funadept
Fraîchement OOthentifié
 
Message(s) : 5
Inscrit le : 05 Fév 2015 11:07

Re: Animation personnalisée : entrée et sortie + pb de pixel

Messagepar phip » 05 Fév 2015 11:31

Bonjour et bienvenue
Service Public a écrit:Je rencontre actuellement deux problèmes

sur ce forum une question un fil de discussion

Service Public a écrit:Le premier, c'est l'apparition de pixels de graphiques que j'ai copiés collés d'Excel. ce qui n'est pas le cas lorsqu'on crée le graphique à partir de l'application. Ce n'est pas grave, mais c'est moche

réponse évidente
crée le graphique à partir de l'application

Service Public a écrit:Le second concerne les animations personnalisées

ouvrir un autre fil de discussion et joindre un fichier exemple

cordialement
Comment baliser correctement ?
AOO 4.1.4 Win10 Famille 1709
phip
HédOOniste
HédOOniste
 
Message(s) : 2016
Inscrit le : 09 Juin 2010 19:13

Re: Animation personnalisée : entrée et sortie + pb de pixel

Messagepar Funadept » 05 Fév 2015 12:17

Ce sujet fait figure de doublon et peut être supprimé.
OpenOffice 4.1.1 sous Windows 7
Funadept
Fraîchement OOthentifié
 
Message(s) : 5
Inscrit le : 05 Fév 2015 11:07

Re: Affichage de pixels sur un graphique Excel copié

Messagepar Papayes » 05 Fév 2015 13:22

Bonjour,
le problème de l'apparition de pixels sur un graphique copié d'Excel a obtenu une réponse,
et ne peut donc être supprimée.
J'ai modifié votre premier message et son titre en conséquence,
Cordialement,
"Tout ce qui n'est pas donné est perdu"
Avatar de l’utilisateur
Papayes
Membre fOOndateur
Membre fOOndateur
 
Message(s) : 4154
Inscrit le : 07 Déc 2005 14:55
Localisation : Vic-Fezensac dans le Gers

Re: Affichage de pixels sur un graphique Excel copié

Messagepar Ravioli » 06 Fév 2015 18:27

Bonjour,

Je ne reproduis pas.
Peut-être n'utilisez-vous pas le lissage dans
menu : Outils > Options... > OpenOffice > Afficher
Cochez Utiliser le lissage

Sans le fichier Excel origine, difficile de vérifier votre problème.
Voici la copie du fichier d'écran du document Excel 2013 créé pour tester
    Fichier Excel1.png
    Cliquez pour agrandir l’image dans un nouvel onglet ou une nouvelle fenêtre
et le résultat du collage dans une diapos de AOO Impress.
    Collage1.png
A+
AOO 4.1.1 LibO 4.4.5
Vista SP2, Win7 SP1, Win7 SP1 Pro, Win 8.1.1 Pro, Mac Intel OS X 10.10.5, Ubuntu 12.04 LTS 32 bits, OpenSuse 13.2, Debian 7
& LibO 4.0.6 pour Mac PPC 10.5.8
Avatar de l’utilisateur
Ravioli
GourOOu
GourOOu
 
Message(s) : 7610
Inscrit le : 18 Oct 2007 17:28


Retour vers Présentation

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 2 invité(s)