[Résolu] Insertion vidéo dans un diaporama

Discussions sur le module de PréAO pour la réalisation de diaporamas sous Impress.

Modérateur: Vilains modOOs

[Résolu] Insertion vidéo dans un diaporama

Messagepar martin2 » 24 Mars 2011 21:50

Bonjour,
Je dois insérer une vidéo dans un diaporama pour l'orale de mes TPE mais je rencontre une problème. Pour insérer ma vidéo( de format .avi) je met "insertion/vidéo et son" mais c'est la que je rencontre le problème: Je ne peux avoir que le son mais pas la vidéo, un espèce de haut parleur s'affiche à la place de ma vidéo. Je suis sur open office.org 3.2 et je tourne sous Windows.
Le Modérateur a écrit:Pour placer votre version d'OOo et votre système d'exploitation : <nouvelle_signature>
Cliquez sur ce lien : ucp.php?i=profile&mode=signature et saisissez directement ces informations.
Merci pour votre collaboration

Merci d'avance pour vos réponse.
OpenOffice 3.2 sous Windows XP
martin2
Fraîchement OOthentifié
 
Message(s) : 2
Inscrit le : 24 Mars 2011 21:34

Re: Insertion vidéo dans un diaporama

Messagepar Jean-Louis Cadeillan » 24 Mars 2011 23:21

Bonjour et bienvenue sur le forum,
En cherchant avec les mots-clés diaporama + format + video + avi dans le champ Rechercher en haut de cette page, j'obtiens (entre autres) les liens suivants :
viewtopic.php?f=5&t=22698&p=123101&hilit=+diaporama+format+video+avi#p123101
viewtopic.php?f=5&t=7258&p=41472&hilit=+diaporama+format+video+avi#p41472
viewtopic.php?f=5&t=26265&p=143668&hilit=+diaporama+format+video+avi#p143668

D'où il ressort au moins deux pistes :
Cordialement
Jean-Louis
LibreOffice 4.1.5.3 et Apache OpenOffice 3.4.1 sous Windows 7 Édition Intégrale 64 SP1 (Domicile)
LibreOffice 3.5.6.2 sous ArchLinux, noyau 3.4.9 - 1
Apache OpenOffice 3.4.0 sous Windows Sept Pro 64 SP1 (Bureau)
Avatar de l’utilisateur
Jean-Louis Cadeillan
ManitOOu
ManitOOu
 
Message(s) : 3377
Inscrit le : 03 Jan 2009 00:56

Re: Insertion vidéo dans un diaporama

Messagepar Dude » 25 Mars 2011 11:28

Salut,

martin2 a écrit:Je ne peux avoir que le son mais pas la vidéo

Je viens d'enrichir le post-it avec un fichier test : ftopic22704.html
Regarde si tu as le même problème.

martin2 a écrit:Je suis sur open office.org 3.2 et je tourne sous Windows.

Version obsolète et Windows est un terme imprécis. Mets toi à jour.
Avatar de l’utilisateur
Dude
Grand Maître de l'OOffice
Grand Maître de l'OOffice
 
Message(s) : 16282
Inscrit le : 03 Mars 2006 08:45
Localisation : 127.0.0.1

Re: Insertion vidéo dans un diaporama

Messagepar martin2 » 25 Mars 2011 12:01

Merci pour vos réponse la vidéo apparaît enfin
OpenOffice 3.2 sous Windows XP
martin2
Fraîchement OOthentifié
 
Message(s) : 2
Inscrit le : 24 Mars 2011 21:34

Re: [Résolu] Insertion vidéo dans un diaporama

Messagepar nicolaslaurent971 » 20 Avr 2011 14:29

Quel était la solution pour toi donc ? Qu'as-tu fait pour que cela fonctionne ?

J'ai le même problème en fait.

D'avance merci,

Nicolas
OpenOffice 3.1.1 sous Windows XP
nicolaslaurent971
Fraîchement OOthentifié
 
Message(s) : 1
Inscrit le : 20 Avr 2011 14:26

Re: [Résolu] Insertion vidéo dans un diaporama

Messagepar Don Corleone » 20 Avr 2011 14:31

Bonjour,

Nous nous devons de verrouiller ce fil de discussion. Nous vous rappelons les règles de ce forum et notamment la n° 7
Un sujet = le problème d'une seule personne

Comme vous avez pu le lire, ce sujet est désormais résolu. Si vous avez également ce problème, c'est que ce dernier est différent. Votre configuration n'est pas la même que celle de l'auteur de ce fil.

Dans ce cas et pour des raisons de lisibilité sur ce forum, nous vous demandons de créer une nouvelle question en rappelant que vous avez le même problème que dans ce fil.

Dans la signature de nicolaslaurent971 a écrit:OpenOffice 3.1.1 sous Windows XP

Dude a écrit:Version obsolète et Windows (XP) est un terme imprécis. Mets toi à jour.


Merci de votre collaboration.
Votre question a trouvé sa solution ?
Balisez votre fil [Résolu] ou [Issue] dans le titre de votre 1er message.

Tout sur le fonctionnement du forum
Avatar de l’utilisateur
Don Corleone
MOOdérateur
MOOdérateur
 
Message(s) : 596
Inscrit le : 20 Avr 2010 15:48


Retour vers Présentation

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 6 invité(s)