[Issue] Conflit avec Photoshop

Discussions sur le module de PréAO pour la réalisation de diaporamas sous Impress.

Modérateur: Vilains modOOs

[Issue] Conflit avec Photoshop

Messagepar Dante » 10 Mai 2006 08:45

Bonjour,

J'ai un phénomène extrêmement curieux avec Impress et Photoshop.

J'ai créé une présentation avec des images à l'intérieur. Je sauvegarde et je ferme le fichier.

Lorsque je l'ouvre à nouveau, cela lance Adobe Photoshop 9.0 :shock: (qui doit être le lien par défaut de l'image en mode édition). Je ne sais pas pourquoi mais ensuite Photoshop est impossible à fermer (obligation de faire un méchant Ctrl + Alt + Del). Et ensuite, et c'est là le GROS problème, Photoshop ne se lance plus du tout (obligation de redémarrer Windows).

Cela arrive aussi bien avec des PPT que des ODP.

Quelqu'un a t-il le même problème ?
OO.o 2.3.1 sous Windows XP Pro SP2
Avatar de l’utilisateur
Dante
Membre hOOnoraire
Membre hOOnoraire
 
Message(s) : 171
Inscrit le : 19 Avr 2006 10:00

Messagepar Dude » 10 Mai 2006 09:08

Image

Poser une question, c'est bien. Répondre aux autres, c'est encore mieux.
Améliorez AOO et votez pour les issues
Avatar de l’utilisateur
Dude
Grand Maître de l'OOffice
Grand Maître de l'OOffice
 
Message(s) : 21687
Inscrit le : 03 Mars 2006 08:45
Localisation : 127.0.0.1

Messagepar Dante » 10 Mai 2006 09:19

Merci
OO.o 2.3.1 sous Windows XP Pro SP2
Avatar de l’utilisateur
Dante
Membre hOOnoraire
Membre hOOnoraire
 
Message(s) : 171
Inscrit le : 19 Avr 2006 10:00


Retour vers Présentation

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 2 invité(s)