[Résolu] pas d'option "ouverture en fondu"

Discussions sur le module de PréAO pour la réalisation de diaporamas sous Impress.

Modérateur: Vilains modOOs

[Résolu] pas d'option "ouverture en fondu"

Messagepar pphilippe » 08 Jan 2020 18:51

Bonjour
Je prépare une présentation et j'ai un problème qui me parait étrange.
J'ai des zones de textes dans mes diapos, selon les diapos, quand je veux faire apparaître la zone de texte en fondu, je clique sur le volet animation.
Selon les diapos, la liste des animations se présente ... ou pas et dans ce dernier cas je n'ai droit qu'à l'option "apparition" ce qui fait que toutes mes diapos ne s'ouvrent pas de la même manière.
Je ne vois pas sur quel critère la liste des animations est réduite ou pas .
Si vous avez une idée je suis preneur.
Merci
pphilippe
Dernière édition par pphilippe le 10 Jan 2020 00:24, édité 1 fois.
Libre Office Version: 6.3.4.2.0+ sous Ubuntu Xenial
Libre Office Version 6.2.8~rc2- sous Ubuntu Xenial
pphilippe
Membre lOOyal
Membre lOOyal
 
Message(s) : 37
Inscrit le : 18 Oct 2018 16:01

Re: pas d'option "ouverture en fondu" dans mes animations

Messagepar Jean-Louis Cadeillan » 08 Jan 2020 20:21

Bonsoir,
Je ne reproduis pas sous 6.2.8.2 Win 7.
As-tu les mêmes options des effets pour toutes tes zones de texte concernées ?
Joins un fichier qui reproduit cette anomalie.
Cordialement,
Jean-Louis
LibO 6.2.8.2 (x64 avec Java 1.8.0_231) et AOO 4.1.6 (avec Java x32 1.8.0_201), Windows 7 Édition Intégrale 64 SP1, (Domicile)
LibO 5.4.1.2 (x86) sous Ubuntu LTS 16.04.1, noyau 4.4.0-93 et Xfce 4.12, Java (x86) 1.8.0_131 (Travail) [obligation de version]
Avatar de l’utilisateur
Jean-Louis Cadeillan
ManitOOu
ManitOOu
 
Message(s) : 4689
Inscrit le : 03 Jan 2009 00:56

Re: pas d'option "ouverture en fondu" dans mes animations

Messagepar pphilippe » 09 Jan 2020 00:10

Merci pour ta réponse
je joins un fichier test où je reproduit ce que je considère comme une anomalie, mais qui n'est sans doute qu'une option que je n'ai pas vue ...
Pour le faire passer sous la barre des 500 Ko j'ai du l'enregistrer en odp, l'anomalie perdure, je dois au final l'enregistrer en .ppt
Merci par avance
pphilippe
Pièces jointes
test_cor.odp
(481.41 Kio) Téléchargé 6 fois
Libre Office Version: 6.3.4.2.0+ sous Ubuntu Xenial
Libre Office Version 6.2.8~rc2- sous Ubuntu Xenial
pphilippe
Membre lOOyal
Membre lOOyal
 
Message(s) : 37
Inscrit le : 18 Oct 2018 16:01

Re: pas d'option "ouverture en fondu" dans mes animations

Messagepar Jean-Louis Cadeillan » 09 Jan 2020 01:07

Je ne reproduis pas (ni en odp, ni en ppt). Donc pas d’anomalie pour moi...
pphilippe a écrit:qui n'est sans doute qu'une option que je n'ai pas vue ...

Pourquoi ne choisis-tu pas Ouverture en fondu dans tes animations dans ta deuxième zone de texte (Catégorie = Entrée, Effet : Spécial=Ouverture en fondu), vu que tu as trouvé cette option pour la première zone de texte ?
Je remarque toutefois que ton style de zone de texte 1 est un style de dessin Standard, alors que ton style de zone de texte 2 est un style de présentation Plan 1. Peut-être que la version d'Ubuntu ne gère pas certaines animations en style de présentation... Est-ce la version officielle de LibreOffice ou celle des dépôts d'Ubuntu ? Utilises-tu la version 6.2 ou la version 6.3 quand tu as cette anomalie ?

Je n'ai pas bien compris sur quel format tu élabores ton diaporama : odp ? Pourquoi l'enregistrer en ppt ?
Cordialement,
Jean-Louis
LibO 6.2.8.2 (x64 avec Java 1.8.0_231) et AOO 4.1.6 (avec Java x32 1.8.0_201), Windows 7 Édition Intégrale 64 SP1, (Domicile)
LibO 5.4.1.2 (x86) sous Ubuntu LTS 16.04.1, noyau 4.4.0-93 et Xfce 4.12, Java (x86) 1.8.0_131 (Travail) [obligation de version]
Avatar de l’utilisateur
Jean-Louis Cadeillan
ManitOOu
ManitOOu
 
Message(s) : 4689
Inscrit le : 03 Jan 2009 00:56

Re: pas d'option "ouverture en fondu" dans mes animations

Messagepar pphilippe » 09 Jan 2020 14:30

Bonjour Jean-Pierre et merci
    "Pourquoi ne choisis-tu pas Ouverture en fondu" : réponse : parce que cette option est grisée donc non disponible, c'est là le nœud de mon problème.
    "ton style de zone de texte 1 est un style de dessin Standard, alors que ton style de zone de texte 2 est un style de présentation Plan 1" réponse : alors ça, je n'avais pas remarqué cela, en même temps je ne sais pas où cela se gère (?) J'ai ouvert avec Impress 6.2 et Impress 6.3 c'est la même chose. Les versiosn viennent des dépots UBUNTU une en snap l'autre conventionnelle, mais je ne crois pas que ça viennent de ça. Par contre la piste des styles me parait plus riche !
    "Pourquoi l'enregistrer en ppt ?" réponse : parce que je dois la faire passer à un groupe qui, je le suppose, est plutôt équipé de Win.
Belle journée
pphilippe
Libre Office Version: 6.3.4.2.0+ sous Ubuntu Xenial
Libre Office Version 6.2.8~rc2- sous Ubuntu Xenial
pphilippe
Membre lOOyal
Membre lOOyal
 
Message(s) : 37
Inscrit le : 18 Oct 2018 16:01

Re: pas d'option "ouverture en fondu" dans mes animations

Messagepar Dude » 09 Jan 2020 15:12

Dans ta signature, il y a écrit:Libre Office 6.3 sous Ubuntu Xenial
Libre Office 6.2 sous Ubuntu Xenial

Mme Irma est au ski.
Signature incomplète : on doit deviner avec quelle version exacte le problème se produit.

pphilippe a écrit:parce que cette option est grisée donc non disponible, c'est là le nœud de mon problème.

Encore et toujours : mettre une copie écran du phénomène.
Ici, on n'a pas de boule de cristal.
Avatar de l’utilisateur
Dude
Grand Maître de l'OOffice
Grand Maître de l'OOffice
 
Message(s) : 21236
Inscrit le : 03 Mars 2006 08:45
Localisation : 127.0.0.1

Re: pas d'option "ouverture en fondu" dans mes animations

Messagepar pphilippe » 09 Jan 2020 16:09

Bonjour Dude
- La réponse à ta question est dans la réponse à Jean Pierre :
"J'ai ouvert avec Impress 6.2 et Impress 6.3 c'est la même chose"

- "Encore et toujours : mettre une copie écran du phénomène."
ci joint une copie de cellule grisée ... pour voir !

Mes amitiés à Mme Irma ...
Pièces jointes
Impress_CelGris.jpg
Libre Office Version: 6.3.4.2.0+ sous Ubuntu Xenial
Libre Office Version 6.2.8~rc2- sous Ubuntu Xenial
pphilippe
Membre lOOyal
Membre lOOyal
 
Message(s) : 37
Inscrit le : 18 Oct 2018 16:01

Re: pas d'option "ouverture en fondu" dans mes animations

Messagepar Dude » 09 Jan 2020 17:13

Consulte donc la page du forum : soyez à jour des dernières versions
Tu verras qu'un numéro de version est sous la forme x.y.z
Et que ce Z est important et qu'il manque chez toi.

pphilippe a écrit:ci joint une copie de cellule grisée ... pour voir !

Ta copie écran ne montre rien du phénomène que tu décris dans ton 1er message.

Pour avoir le choix des animations sur un objet, il suffit de cliquer sur le bouton "Ajouter" : un dialogue apparaît alors.
no_problemo.gif
Clic pour voir l'animation
Avatar de l’utilisateur
Dude
Grand Maître de l'OOffice
Grand Maître de l'OOffice
 
Message(s) : 21236
Inscrit le : 03 Mars 2006 08:45
Localisation : 127.0.0.1

Re: pas d'option "ouverture en fondu" dans mes animations

Messagepar pphilippe » 09 Jan 2020 18:19

"Pour avoir le choix des animations sur un objet, il suffit de cliquer sur le bouton "Ajouter" : un dialogue apparaît alors."
Yes, des fois oui, des fois non, et je ne sais pas pourquoi ?
Pièces jointes
Impress_CelGris2.jpg
Libre Office Version: 6.3.4.2.0+ sous Ubuntu Xenial
Libre Office Version 6.2.8~rc2- sous Ubuntu Xenial
pphilippe
Membre lOOyal
Membre lOOyal
 
Message(s) : 37
Inscrit le : 18 Oct 2018 16:01

Re: pas d'option "ouverture en fondu" dans mes animations

Messagepar Jean-Louis Cadeillan » 09 Jan 2020 21:49

Bonsoir,
pphilippe a écrit:je ne sais pas où cela se gère
Ici :
Styles&Formatage.jpg
Styles&Formatage.jpg (12.4 Kio) Consulté 106 fois
Cordialement,
Jean-Louis
LibO 6.2.8.2 (x64 avec Java 1.8.0_231) et AOO 4.1.6 (avec Java x32 1.8.0_201), Windows 7 Édition Intégrale 64 SP1, (Domicile)
LibO 5.4.1.2 (x86) sous Ubuntu LTS 16.04.1, noyau 4.4.0-93 et Xfce 4.12, Java (x86) 1.8.0_131 (Travail) [obligation de version]
Avatar de l’utilisateur
Jean-Louis Cadeillan
ManitOOu
ManitOOu
 
Message(s) : 4689
Inscrit le : 03 Jan 2009 00:56

Re: pas d'option "ouverture en fondu" dans mes animations

Messagepar pphilippe » 10 Jan 2020 00:22

Yes, merci Jean-Louis
J'arrive à me dépatouiller avec les transitions de diapo, mais grâce à toi j'ai appris quelque chose.
Bonne année à toi et merci
pphilippe
Libre Office Version: 6.3.4.2.0+ sous Ubuntu Xenial
Libre Office Version 6.2.8~rc2- sous Ubuntu Xenial
pphilippe
Membre lOOyal
Membre lOOyal
 
Message(s) : 37
Inscrit le : 18 Oct 2018 16:01


Retour vers Présentation

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 4 invité(s)