Perte aléatoire de certaines images

Discussions sur le module de PréAO pour la réalisation de diaporamas sous Impress.

Modérateur: Vilains modOOs

Perte aléatoire de certaines images

Messagepar NADAL » 08 Oct 2019 13:49

Bonjour ? (Règle du forum n°10)
Inserer image--> à partir d'un fichier=> image dans la diapositive . Si plusieurs images dans la même diapositive , disparition à la création d'une nouvelle diapositive seulement le lien est affiché , obligé de remettre l'image.
De même après enregistrement : toutes les images visibles ( document de 25 diapositives) , mais à la réouverture , perte aléatoire de certaines images.
Parfois , sur une diapositive où des images n'apparaissent pas , si je fais " dupliquer la diapositive" , le images réapparaissent dans la nouvelle diapositive dupliquée , mais alors d'autres images disparaissent dans d'autres diapositives au cours de l'opération.
J'ai augmenté la taille de la mémoire allouée , le document Impress est dans le même répertoire que les images …
Que dois-je faire?
Merci
OpenOffice 4.1.7 sous Windows10
NADAL
Fraîchement OOthentifié
 
Message(s) : 6
Inscrit le : 08 Oct 2019 13:39

Re: images dans Impress

Messagepar Jean-Louis Cadeillan » 08 Oct 2019 14:13

Bonjour à toi aussi,
Des conseils pour optimiser les images dans un document :
Insertion d'images, § C
Compression d'images
Insertion de nombreuses images
Oracle Presentation Minimizer
Cordialement,
Jean-Louis
LibO 6.2.8.2 (x64 avec Java 1.8.0_231) et AOO 4.1.6 (avec Java x32 1.8.0_201), Windows 7 Édition Intégrale 64 SP1, (Domicile)
LibO 5.4.1.2 (x86) sous Ubuntu LTS 16.04.1, noyau 4.4.0-93 et Xfce 4.12, Java (x86) 1.8.0_131 (Travail) [obligation de version]
Avatar de l’utilisateur
Jean-Louis Cadeillan
ManitOOu
ManitOOu
 
Message(s) : 4490
Inscrit le : 03 Jan 2009 00:56

Re: Perte aléatoire de certaines images

Messagepar Saturnin » 08 Oct 2019 19:16

Bonjour,

Même problème ici : https://forum.openoffice.org/fr/forum/viewtopic.php?f=5&t=59941
Regarde si tu as les mêmes réglages.
Libreoffice 6.2.7 sous Mac OSX 10.14.6 Mojave
Avatar de l’utilisateur
Saturnin
Fraîchement OOthentifié
 
Message(s) : 4
Inscrit le : 08 Oct 2019 15:07

Re: Perte aléatoire de certaines images

Messagepar NADAL » 09 Oct 2019 21:33

Merci pour vos réponses.
J ai téléchargé l utilitaire de réduction d image mais je n ai pas réussi à le mettre en oeuvre.
Par contre j ai essayé "réduire la présentation " et bon résultat avec le fichier ".pot".
Encore du travail mais bon espoir.
OpenOffice 4.1.7 sous Windows10
NADAL
Fraîchement OOthentifié
 
Message(s) : 6
Inscrit le : 08 Oct 2019 13:39

Re: Perte aléatoire de certaines images

Messagepar micmac » 09 Oct 2019 21:45

Bonjour,

Problème résolu ?

Il est d'usage d'ajouter manuellement au début du titre de votre premier message la balise [Résolu] (avec un R majuscule et sans oublier le e accentué, le tout entre crochets) et de cocher l'icône Image

Image

Cordialement
Avatar de l’utilisateur
micmac
RespOOnsable forum
RespOOnsable forum
 
Message(s) : 6129
Inscrit le : 28 Août 2010 09:45

Re: Perte aléatoire de certaines images

Messagepar NADAL » 10 Oct 2019 16:20

Bonjour

Le problème n'est pas encore résolu , pour moi, car avant d'utiliser " Réduire la présentation" , il m'a fallu finir mon diaporama , en ré-insérant ( parfois plusieurs fois) les images qui disparaissent lors de l'élaboration..
Je vais essayer la sauvegarde en cours de réalisation , mais n'y a t-il pas risque de perte de qualité des images si elles sont re-traitées par "réduire la présentation" à chaque sauvegarde ?
e' n'ai pas pu me remettre à mon travail tout de suite, mais bien sûr je n'oublierai pas de signaler le problème comme résolu quand ce sera le cas.
Merci pour votre aide

Cordialement
Pierre-Luc
OpenOffice 4.1.7 sous Windows10
NADAL
Fraîchement OOthentifié
 
Message(s) : 6
Inscrit le : 08 Oct 2019 13:39

Re: Perte aléatoire de certaines images

Messagepar Dude » 11 Oct 2019 15:01

NADAL a écrit: et bon résultat avec le fichier ".pot".

POT kezako ? Ce format appartient à Microsoft pour enregistrer des modèles Powerpoint.

Quel est ton intérêt de l'utiliser ?
Avatar de l’utilisateur
Dude
Grand Maître de l'OOffice
Grand Maître de l'OOffice
 
Message(s) : 20947
Inscrit le : 03 Mars 2006 08:45
Localisation : 127.0.0.1

Re: Perte aléatoire de certaines images

Messagepar NADAL » 11 Oct 2019 18:36

Bonjour
En fait , quand j'effectue l'opération "Réduire la présentation" , OpenOffice4.1.7 me transforme AUTOMATIQUEMENT mon fichier ".odp"" en fichier ".pot" .
Je suis donc obligé ensuite de demander l'ouverture de ce fichier ".pot" avec OpenOffice Présentation car je n'ai pas souscrit au pack Microsoft Office.
Mais cela fonctionne plutôt bien.
par ailleurs , pour anecdote , je me suis aperçu que si au cours de l'élaboration la fenêtre dédiée à OpenOffice Présentation sur l'écran de l'ordinateur est réduite ( 1/3 de l'écran environ) je n'ai pratiquement plus le problème de perte d'images , car à chaque opération effectuée ( Insertion -> diapo , ou insertion->image , ou autre) , ce ne sont que quelques diapos visible sur l'écran réduit qui s'ouvrent , alors qu'avec un affichage sur tout l'écran de l'ordinateur , une dizaine de diapos s'ouvraient , avec les problèmes de perte.
De même, pour présenter mes diaporamas de 25 diapos , j'ai ouvert OpenOffice sur fenêtre réduite , mais quand j'ai lancé le diaporama , celui ci s'est affiché en plein écran , et cela va mieux ainsi.
Seule chose qu'il me reste à comprendre : pour toutes mes images , j'ai prévu une interaction avec clic de souris qui est :" Aller au document" et ainsi même si l'image sur la diapo est en résolution affaiblie , si je " vais au document" l'image agrandie est en résolution maximum , mais ceci fonctionne à 80%. De temps en temps l'image agrandie n'est plus en premier plan et ne se voit pas . Il faut que je vérifie si je n'ai pas par mégarde mis l'image sur la diapo en premier plan en l'insérant.

Je dois encore créer un nouveau diaporama de 25 diapos. Si mes problèmes de perte ne se produisent plus , avec les solutions proposées , je ne manquerai pas de préciser que le problème semble résolu.
A bientôt
Cordialement
Pierre-Luc
OpenOffice 4.1.7 sous Windows10
NADAL
Fraîchement OOthentifié
 
Message(s) : 6
Inscrit le : 08 Oct 2019 13:39

Re: Perte aléatoire de certaines images

Messagepar Dude » 11 Oct 2019 18:54

NADAL a écrit:OpenOffice4.1.7 me transforme AUTOMATIQUEMENT mon fichier ".odp"" en fichier ".pot" .

Non, le format peut/doit être changé :
capture.png
Avatar de l’utilisateur
Dude
Grand Maître de l'OOffice
Grand Maître de l'OOffice
 
Message(s) : 20947
Inscrit le : 03 Mars 2006 08:45
Localisation : 127.0.0.1

Re: Perte aléatoire de certaines images

Messagepar NADAL » 16 Oct 2019 22:20

Bonjour
En effet , le format peut/doit être changé , je n'avais pas fait attention , car surpris de voir que l'on me proposait par défaut le format .pot .
Le changement de format est ,il est vrai, facile à réaliser !
Merci pour l'information , je vais choisir le format " .odp " dorénavant .
Je commence ma nouvelle présentation . Je vais essayer de créer 5 diapos , puis les "réduire" , créer 5 nouvelles diapos , les "réduire" à leur tour puis les " coller " aux précédentes , et ainsi de suite jusqu'à avoir 25 diapos successives , qui n'auront été "réduites" qu'une seule fois chacune.

A bientôt
Cordialement
Pierre-Luc
OpenOffice 4.1.7 sous Windows10
NADAL
Fraîchement OOthentifié
 
Message(s) : 6
Inscrit le : 08 Oct 2019 13:39

Re: Perte aléatoire de certaines images

Messagepar Dude » 17 Oct 2019 14:18

Tu devrais lire le post-it épinglé en haut de la section.
Image
Notamment la partie 6 qui traite de ce processus.
Avatar de l’utilisateur
Dude
Grand Maître de l'OOffice
Grand Maître de l'OOffice
 
Message(s) : 20947
Inscrit le : 03 Mars 2006 08:45
Localisation : 127.0.0.1

Re: Perte aléatoire de certaines images

Messagepar NADAL » 19 Oct 2019 12:57

Bonjour

Merci du conseil . J'avais déjà lu certaines de ces recommandations , et j'avais augmenté la taille de mémoire allouée.
Dans l'opération " insertion --> image , j'ai également coché la case " lien" . Mais les images apparaissent quand même dans les diapositives lors de l'élaboration. Ce n'est que lorsque le nombre de diapositives devient important que parfois elles disparaissent et que seulement le lien apparaît en haut d'un rectangle blanc.
Je ne pensais pas que les images apparaitraient dans le diaporama.
Je vais relire le post-it attentivement.
A bientôt
Cordialement
Pierre-Luc
OpenOffice 4.1.7 sous Windows10
NADAL
Fraîchement OOthentifié
 
Message(s) : 6
Inscrit le : 08 Oct 2019 13:39


Retour vers Présentation

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité