[Résolu] Impossible exporter en .avi

Discussions sur le module de PréAO pour la réalisation de diaporamas sous Impress.

Modérateur: Vilains modOOs

[Résolu] Impossible exporter en .avi

Messagepar Elie Kopter » 14 Oct 2018 16:30


La modération a écrit:Message divisé du fil :Impossible exporter en .avi
Nous vous rappelons les règles de ce forum et notamment la règle n° 7
Un sujet = le problème d'une seule personne.

Bonjour,
Comme IkaeMi, je ne parviens pas à exporter mon fichier ODP en vidéo (format AVI).
Je suis sous windows sept (64 bits-peut-être que le problème vient de là !?) et ma présentation a été faite sous Open Office 4.1.5
J'obtiens la même boite de dialogue:
[url=h**ps://www.casimages.com/img.php?i=1810140541472712015942275.jpg][img]h**ps://nsm09.casimages.com/img/2018/10/14//1810140541472712015942275.jpg[/img][/url]

1810140541472712015942275.jpg

Si vous avez des idées, je suis preneur.
Merci de m'avoir lu.
Bien cordialement

Elie :D
Dernière édition par micmac le 02 Nov 2018 11:45, édité 1 fois.
Raison: Balisage dans le premier message SVP
Open Office 4.1.5 - Windows 7 (64 bits)
Elie Kopter
NOOuvel adepte
NOOuvel adepte
 
Message(s) : 18
Inscrit le : 14 Oct 2018 15:57

Re: Impossible exporter en .avi

Messagepar micmac » 14 Oct 2018 16:43

Bonjour et bienvenue,

Vous avez illustré votre question avec un fichier en provenance d'un site tiers dont nous avons neutralisé le lien.
Or, souvent ces sites n'assurent aucune pérennité sur les données qu'ils hébergent.

Nous préférerions que vous utilisiez notre service de pièce-jointe dont le lien est mentionné en bas lorsque vous écrivez votre message : https://forum.openoffice.org/fr/forum/f ... forum.html

Veuillez corriger votre message en utilisant le bouton "EDITER" (situé à droite) et en mettant en ligne votre fichier correctement.

Dans votre signature il y a écrit: Open Office 4.1.5

Votre signature est incomplète.

Dans votre signature il est nécessaire d'indiquer :
1- La version exacte de AOO ou LibO (AOO 4.1.5, LibO 6.0.6 par exemple) ;
2- La version exacte du système d'exploitation (Windows XP SP3, Vista SP2, Windows 7 SP1, Win 8.1, Win 10, Ubuntu 18.04, MacOS 10.13.6 par exemple).
Accès direct à votre signature pour la corriger.

Cordialement.
Avatar de l’utilisateur
micmac
RespOOnsable forum
RespOOnsable forum
 
Message(s) : 5250
Inscrit le : 28 Août 2010 09:45

Re: Impossible exporter en .avi

Messagepar Elie Kopter » 22 Oct 2018 17:45

Comme ce forum est lourdingue dans ses restrictions et ses aides.
Bref, c'est comme Open Office. :tesfou:
Je vais retourner faire mes diaporamas sous powerpoint...C'est peut-être payant mais au moins ça fonctionne.
Open Office 4.1.5 - Windows 7 (64 bits)
Elie Kopter
NOOuvel adepte
NOOuvel adepte
 
Message(s) : 18
Inscrit le : 14 Oct 2018 15:57

Re: Impossible exporter en .avi

Messagepar Grenouille » 23 Oct 2018 12:00

Bonjour,

Personnellement je ne reproduis pas.
L'extension fonctionne sans problème sous AOO 4.1.5 et Windows 7 64.
Quelle version as-tu installée et où l'as-tu téléchargée ?

A+
OpenOffice 4.1.5 et LibreOffice 5.3.4 (par obligation) sous Windows 7
Avatar de l’utilisateur
Grenouille
ManitOOu
ManitOOu
 
Message(s) : 3223
Inscrit le : 13 Jan 2006 17:21
Localisation : Chasseneuil-du-Poitou / Futuroscope

Re: Impossible exporter en .avi

Messagepar Elie Kopter » 23 Oct 2018 12:31

Bonjour,

Merci "Grenouille" de m'avoir répondu.
J'ai téléchargé l'extension sur le site de Christophe Beaussier:
http://beaussier.com/sections/viewtopic.php?t=1595
Et j'ai donc pu télécharger le fichier Impress2video.oxt.
En double-cliquant dessus, il s'est installé dans Impress manifestement.
Mais au moment de convertir en Avi, il me met à chaque fois le message (voir image) :
"Erreur d'exécution du BASIC, fichier introuvable".
J'avais envoyé un message justement à Monsieur Beaussier par mail, mais je n'ai pas eu de réponse.
Voilà où j'en suis...

Merci autrement d'avoir intégré mon fichier image dans le forum.
Je vais aussi modifier ma signature puisque cela semble indispensable.
Bien cordialement et belle journée.
Open Office 4.1.5 - Windows 7 (64 bits)
Elie Kopter
NOOuvel adepte
NOOuvel adepte
 
Message(s) : 18
Inscrit le : 14 Oct 2018 15:57

Re: Impossible exporter en .avi

Messagepar tintin » 23 Oct 2018 12:35

Bonjour,
Elie Kopter a écrit:En double-cliquant dessus, il s'est installé dans Impress manifestement
Erreur. :oops:
Voir Comment installer une extension
AOO 4.1.5 / MacOS 10.13.6 High Sierra / SSD / RAM 8Go / Time Machine
Java 1.8.0_191 / Firefox / Safari / Thunderbird
Tutoriels du forum pour MacOS
Pour préserver vos documents, faites des sauvegardes régulières.
Avatar de l’utilisateur
tintin
GourOOu
GourOOu
 
Message(s) : 5504
Inscrit le : 18 Juil 2008 16:29
Localisation : F-Oise + F-Savoie

Re: Impossible exporter en .avi

Messagepar Grenouille » 23 Oct 2018 12:43

Elie Kopter a écrit:Et j'ai donc pu télécharger le fichier Impress2video.oxt.
En double-cliquant dessus, il s'est installé dans Impress manifestement.

Tout cela ne me dit pas quelle version a été installée.
En principe, l'usage est de redémarrer OpenOffice lorsqu'on installe une extension.

A+
OpenOffice 4.1.5 et LibreOffice 5.3.4 (par obligation) sous Windows 7
Avatar de l’utilisateur
Grenouille
ManitOOu
ManitOOu
 
Message(s) : 3223
Inscrit le : 13 Jan 2006 17:21
Localisation : Chasseneuil-du-Poitou / Futuroscope

Re: Impossible exporter en .avi

Messagepar Elie Kopter » 23 Oct 2018 16:13

tintin a écrit:Bonjour,
Elie Kopter a écrit:En double-cliquant dessus, il s'est installé dans Impress manifestement
Erreur. :oops:
Voir Comment installer une extension


En fait, c'est bien cette procédure que j'avais suivie. Et dans la liste des Extensions, j'ai la version 1.2 de Impress Vidéo Converter :marto:
Mais ça marche pô
Open Office 4.1.5 - Windows 7 (64 bits)
Elie Kopter
NOOuvel adepte
NOOuvel adepte
 
Message(s) : 18
Inscrit le : 14 Oct 2018 15:57

Re: Impossible exporter en .avi

Messagepar Dude » 25 Oct 2018 08:42

Elie Kopter a écrit:Mais ça marche pô

Cette phrase n'aide pas à comprendre ce que tu fais.
Joins une copie écran du dialogue d'exportation avec le chemin affiché pour la vidéo de sortie.
Avatar de l’utilisateur
Dude
Grand Maître de l'OOffice
Grand Maître de l'OOffice
 
Message(s) : 20291
Inscrit le : 03 Mars 2006 08:45
Localisation : 127.0.0.1

Re: Impossible exporter en .avi

Messagepar Elie Kopter » 25 Oct 2018 10:02

Dude a écrit:
Elie Kopter a écrit:Mais ça marche pô

Cette phrase n'aide pas à comprendre ce que tu fais.
Joins une copie écran du dialogue d'exportation avec le chemin affiché pour la vidéo de sortie.


Et bien il me semblait avoir été suffisamment explicite au début du post en disant que j'avais les mêmes soucis qu'IkaeMi, à savoir j'étais dans l'impossibilité d'exporter en AVI.
J'avais fait une capture d'écran (voir plus haut) du message d'erreur, et le chemin de sortie que j'avais indiqué était le bureau, pensant obtenir ce foutu fichier vidéo directement dessus.
Sinon à quoi ça sert d'avoir une boite de dialogue qui vous demande le répertoire de sortie.
Je vais tout désinstaller et réinstaller, on verra...
Open Office 4.1.5 - Windows 7 (64 bits)
Elie Kopter
NOOuvel adepte
NOOuvel adepte
 
Message(s) : 18
Inscrit le : 14 Oct 2018 15:57

Re: Impossible exporter en .avi

Messagepar Dude » 25 Oct 2018 10:56

Elie Kopter a écrit:J'avais fait une capture d'écran (voir plus haut) du message d'erreur

Ce n'est pas celle-là qui m'intéresse.

Elie Kopter a écrit:et le chemin de sortie que j'avais indiqué était le bureau,

Comme je n'ai pas de problème pour exporter à cet endroit, bis repetitae :
Plus haut, il y a écrit:Joins une copie écran du dialogue d'exportation avec le chemin affiché pour la vidéo de sortie.
Avatar de l’utilisateur
Dude
Grand Maître de l'OOffice
Grand Maître de l'OOffice
 
Message(s) : 20291
Inscrit le : 03 Mars 2006 08:45
Localisation : 127.0.0.1

Re: Impossible exporter en .avi

Messagepar Elie Kopter » 25 Oct 2018 15:10

Bon, j'ai désinstallé Open office et ses modules et tout réinstallé.
J'ai fait un petit essai et ai tenté d'exporter en vidéo. Je n'ai plus de message d'erreur.
Je vous indique par les captures d'écran ce que j'obtiens :
capture 1.jpg
Première boite de dialogue

Voici la deuxième capture :
capture 2.jpg

Et enfin l'annonce comme quoi le fichier a été créé :
capture 3.jpg


Mais quand je vais dans le répertoire en question, il n'y a absolument rien, ce qui n'est pas étonnant vu le peu de temps qui s'est écoulé entre le fait de cliquer sur le bouton exécuter et l'apparition du dernier message, c'est quasi instantané.
Si vous pouvez éclairer ma lanterne, je me perds en conjectures.
Merci
Open Office 4.1.5 - Windows 7 (64 bits)
Elie Kopter
NOOuvel adepte
NOOuvel adepte
 
Message(s) : 18
Inscrit le : 14 Oct 2018 15:57

Re: Impossible exporter en .avi

Messagepar Grenouille » 25 Oct 2018 17:56

Re,

Je viens de faire un essai et l'extension crée bien le fichier AVI dans le répertoire Vidéos.

Elie Kopter a écrit:Bon, j'ai désinstallé Open office et ses modules et tout réinstallé.

Tout cela est inutile si tu ne purges pas le profil entre les 2 étapes.

A+
OpenOffice 4.1.5 et LibreOffice 5.3.4 (par obligation) sous Windows 7
Avatar de l’utilisateur
Grenouille
ManitOOu
ManitOOu
 
Message(s) : 3223
Inscrit le : 13 Jan 2006 17:21
Localisation : Chasseneuil-du-Poitou / Futuroscope

Re: Impossible exporter en .avi

Messagepar Elie Kopter » 25 Oct 2018 18:19

Grenouille a écrit:Re,
Tout cela est inutile si tu ne purges pas le profil entre les 2 étapes.
A+


J'avais tout nettoyé après désinstallation en cherchant toutes les occurrences sur mon disque dur (avec en précaution l'affichage des fichiers cachés et système).
J'avais donc tout effacé ce qui avait attrait à Open Office.
Je suis même allé faire le ménage dans la basse de registre au cas où...
J'ai tout réinstallé proprement mais pas de fichier vidéo créé après l'exportation :marto: .
Open Office 4.1.5 - Windows 7 (64 bits)
Elie Kopter
NOOuvel adepte
NOOuvel adepte
 
Message(s) : 18
Inscrit le : 14 Oct 2018 15:57

Re: Impossible exporter en .avi

Messagepar Grenouille » 25 Oct 2018 18:45

Elie Kopter a écrit:J'ai tout réinstallé proprement mais pas de fichier vidéo créé après l'exportation .

Comme je te l'ai dit, je ne reproduis pas et j'utilise les mêmes versions que toi.
Je pense donc que tu as un problème sur ta configuration.

Nous avons un tutoriel pour faire une bonne installation : https://forum.openoffice.org/fr/forum/v ... 39&t=49080

A+
OpenOffice 4.1.5 et LibreOffice 5.3.4 (par obligation) sous Windows 7
Avatar de l’utilisateur
Grenouille
ManitOOu
ManitOOu
 
Message(s) : 3223
Inscrit le : 13 Jan 2006 17:21
Localisation : Chasseneuil-du-Poitou / Futuroscope

Re: Impossible exporter en .avi

Messagepar Elie Kopter » 25 Oct 2018 23:20

Merci pour le tutoriel mais après lecture, au cas où, je ne vois rien de spécifique quant à son installation. Elle est très classique.
Donc j'ai bien suivi les procédures.
Je ne suis quand même pas le seul à avoir eu des soucis pour l'exportation en vidéo avec ce logiciel. :?
D'habitude je fais mes diaporamas sous powerpoint que j'ai avec la version d'office 2016.
Mais je dois faire une formation à des étudiants professeurs des écoles pour faire leur diaporama pour leurs futurs élèves.
Il leur faut Open Office qui est gratuit et installé sur la plupart des machines fournies par les municipalités.
Je trouvais que l'exportation vidéo était intéressante au format avi car plus universelle d'un point de vue lecture, lorsque le diaporama est en lecture continue.

Mais comme vous n'avez pas d'idée ou de solution à mon problème, je vais m'en passer.
Open Office 4.1.5 - Windows 7 (64 bits)
Elie Kopter
NOOuvel adepte
NOOuvel adepte
 
Message(s) : 18
Inscrit le : 14 Oct 2018 15:57

Re: Impossible exporter en .avi

Messagepar Jean-Louis Cadeillan » 26 Oct 2018 00:30

Bonsoir,
Elie Kopter a écrit:vous n'avez pas d'idée ou de solution
C'est tout à fait ça, peut-être qu'il y a un conflit entre la bibliothèque FFmpeg qu'utilise l'extension et ton environnement, peut-être une autre extension monopolise des ressources...
Elie Kopter a écrit:Je ne suis quand même pas le seul à avoir eu des soucis
Et d'autres n' ont pas eu (je suis sous Win 7- 64 avec AOo 4.1.5) ce qui rend la traque dudit problème délicate : qu'est-ce qui dans ton environnement (et celui des autres personnes ayant rencontré ce problème) diffère du nôtre (de ceux qui comme moi parviennent à faire fonctionner normalement l'extension) ?
Cordialement,
Jean-Louis
LibreOffice 6.1.1.2 (x64) et Apache OpenOffice 4.1.5, Windows 7 Édition Intégrale 64 SP1, Java (x64) 1.8.0_181 (Domicile)
LibreOffice 5.4.1.2 (x86) sous Linux Karoshi 5.0 (Ubuntu LTS 16.04.1, noyau 4.4.0-93) et Xfce 4.12, Java (x86) 1.8.0_131 (Travail)
Avatar de l’utilisateur
Jean-Louis Cadeillan
ManitOOu
ManitOOu
 
Message(s) : 3869
Inscrit le : 03 Jan 2009 00:56

Re: Impossible exporter en .avi

Messagepar Elie Kopter » 26 Oct 2018 11:02

Jean-Louis Cadeillan a écrit:C'est tout à fait ça, peut-être qu'il y a un conflit entre la bibliothèque FFmpeg qu'utilise l'extension et ton environnement, peut-être une autre extension monopolise des ressources...
Jean-Louis

Je fais toujours très attention à ce qu'il y ait le minimum syndical de mes applications qui tournent. Donc je paramètre mon "MS-Config" pour ne laisser tourner que ce qui est important et désactive tout ce qui est superflu. J'ai aussi vérifié dans le gestionnaire de tâches, j'ai éventuellement stoppé "Wondershare vidéo" qui tournait en sous-tâche. Mais cela n'a rien changé. Bref sous mon environnement, il n'y a que mon antivirus (Kaspersky) qui tourne ainsi qu'ACDSEE 8 pro. Mon ordi a 16 Go de mémoire vive, un disque dur SSD de 120 Go utilisé à 50 % d'espace et le processeur est un AMD A6 cadencé à 3.5 Ghz. Donc je ne crois pas être en dessous au niveau ressources.
Je vais fouiner davantage en ce qui concerne l'option de la bibliothèque FFmpeg, peut-être y-a-t-il matière à creuser. Je vous tiens au courant.
Merci Jean-Louis.
Open Office 4.1.5 - Windows 7 (64 bits)
Elie Kopter
NOOuvel adepte
NOOuvel adepte
 
Message(s) : 18
Inscrit le : 14 Oct 2018 15:57

Re: Impossible exporter en .avi

Messagepar Elie Kopter » 26 Oct 2018 11:37

re-bonjour,

Je reviens vers vous après exploration de la piste "ffmpeg".
J'ai suivi le tutoriel d'installation proposé sur ce site :
http://seonul.blogspot.com/2013/01/installer-ffmpeg-sur-windows-etape-par.html
Après installation manuelle comme proposée, voici ce que j'obtiens sur mon ordinateur :
ffmpeg.jpg

Mais cela ne me permet toujours pas d'obtenir le fichier vidéo voulu.
J'obtiens bien le message que la vidéo a été créée avec succès, mais il y a toujours rien dans le dit répertoire.
Et il n'est pas ailleurs car j'ai fait une recherche sur mon disque dur au cas où il serait dans un autre répertoire. :marto: :fou:
Open Office 4.1.5 - Windows 7 (64 bits)
Elie Kopter
NOOuvel adepte
NOOuvel adepte
 
Message(s) : 18
Inscrit le : 14 Oct 2018 15:57

Re: Impossible exporter en .avi

Messagepar Jean-Louis Cadeillan » 26 Oct 2018 12:44

Bonjour,
Jean-Louis Cadeillan a écrit: FFmpeg qu'utilise l'extension
J'avais fait cette remarque car on peut lire ici :
Ce projet a pu se concrétiser grâce à l'excellente bibliothèque FFmpeg.
Elie Kopter a écrit:Après installation manuelle comme proposée
Non, je ne t'ai pas proposé cela, je ne sais pas comment l'extension fonctionne mais je suppose que la bibliothèque est intégrée à l'extension comme le suggèrent ces lignes :
Code : Tout sélectionner   AgrandirRéduire
   sLoc = oMgr.getPackageLocation(sOXT)
   sEXE = ConvertFromUrl(sLoc & "/bin/ffmpeg")
Donc une installation manuelle ne va pas changer le fonctionnement de l'extension. Cela te permet tout au plus de tenter en ligne de commande une conversion, pour vérifier si le problème vient ou non de ffmpeg (je n'utilise pas, mais tu dois pouvoir trouver de la doc ici).
Autre chose : quand tu as ajouté l'extension à OpenOffice, tu l'as fait seulement pour toi ou pour tous les utilisateurs ?
2018-10-26 12_48_36-Gestionnaire des extensions.jpg
cliquer pour agrandir
Cordialement,
Jean-Louis
LibreOffice 6.1.1.2 (x64) et Apache OpenOffice 4.1.5, Windows 7 Édition Intégrale 64 SP1, Java (x64) 1.8.0_181 (Domicile)
LibreOffice 5.4.1.2 (x86) sous Linux Karoshi 5.0 (Ubuntu LTS 16.04.1, noyau 4.4.0-93) et Xfce 4.12, Java (x86) 1.8.0_131 (Travail)
Avatar de l’utilisateur
Jean-Louis Cadeillan
ManitOOu
ManitOOu
 
Message(s) : 3869
Inscrit le : 03 Jan 2009 00:56

Re: Impossible exporter en .avi

Messagepar Elie Kopter » 26 Oct 2018 13:29

Merci pour votre réponse Jean-Louis

Jean-Louis Cadeillan a écrit:Non, je ne t'ai pas proposé cela, je ne sais pas comment l'extension fonctionne mais je suppose que la bibliothèque est intégrée à l'extension comme le suggèrent ces lignes :
Code : Tout sélectionner   AgrandirRéduire
   sLoc = oMgr.getPackageLocation(sOXT)
   sEXE = ConvertFromUrl(sLoc & "/bin/ffmpeg")
Donc une installation manuelle ne va pas changer le fonctionnement de l'extension.


Dans l'absolu, ne sachant effectivement pas si l'extension avait une bibliothèque ffmpeg intégrée, j'ai tout de même essayé une installation manuelle au cas où cela serait manquant sur mon ordinateur.
(J'étais dubitatif sur la chose dans la mesure où j'utilise Wondershare vidéo et je n'ai aucun souci pour ce qui est des importations et exportations de fichiers vidéo) (de même quand j'utilise powerpoint 2016).

Enfin, quand j'ai ajouté l'extension à Open Office, j'ai choisi l'option "pour tous les utilisateurs".
Cordialement...
Open Office 4.1.5 - Windows 7 (64 bits)
Elie Kopter
NOOuvel adepte
NOOuvel adepte
 
Message(s) : 18
Inscrit le : 14 Oct 2018 15:57

Re: Impossible exporter en .avi

Messagepar Dude » 26 Oct 2018 13:34

Elie Kopter a écrit:Enfin, quand j'ai ajouté l'extension à Open Office, j'ai choisi l'option "pour tous les utilisateurs".

Essaye l'autre option afin d'écarter un problème de droits.
Avatar de l’utilisateur
Dude
Grand Maître de l'OOffice
Grand Maître de l'OOffice
 
Message(s) : 20291
Inscrit le : 03 Mars 2006 08:45
Localisation : 127.0.0.1

Re: Impossible exporter en .avi

Messagepar Elie Kopter » 26 Oct 2018 16:58

Dude a écrit:Essaye l'autre option afin d'écarter un problème de droits.


Bon, j'ai donc supprimé l'extension Impress Video en allant dans le gestionnaire des extensions. J'ai fermé, puis redémarré.
J'ai à nouveau été dans le gestionnaire pour re ajouter l'extension en choisissant l'option "seulement pour moi".
J'ai re-redémarré Open Office et bam, je me retrouve avec le problème que j'avais précédemment dont je vous livre les captures :
capture 1.jpg

Puis
capture 2.jpg

Et enfin :
capture 3.jpg


Comprends pas !! :marto:

je vais installer tout ça sur un autre ordinateur de configuration similaire (je m'en sers que pour la musique) pour voir où ça pêche.
Dernière édition par Elie Kopter le 26 Oct 2018 18:06, édité 2 fois.
Open Office 4.1.5 - Windows 7 (64 bits)
Elie Kopter
NOOuvel adepte
NOOuvel adepte
 
Message(s) : 18
Inscrit le : 14 Oct 2018 15:57

Re: Impossible exporter en .avi

Messagepar Grenouille » 26 Oct 2018 18:02

Re,

Es-tu sûr d'avoir installer OpenOffice avec les droits administrateur ?

A+
OpenOffice 4.1.5 et LibreOffice 5.3.4 (par obligation) sous Windows 7
Avatar de l’utilisateur
Grenouille
ManitOOu
ManitOOu
 
Message(s) : 3223
Inscrit le : 13 Jan 2006 17:21
Localisation : Chasseneuil-du-Poitou / Futuroscope

Re: Impossible exporter en .avi

Messagepar Elie Kopter » 26 Oct 2018 18:18

Grenouille a écrit:Re,
Es-tu sûr d'avoir installer OpenOffice avec les droits administrateur ?
A+


A tout hasard, j'ai à nouveau tout re désinstallé, nettoyé les répertoires et relancé une installation en mode administrateur.
Je me retrouve face au même problème.

J'ai fait la même manipulation sur un autre ordinateur (windows sept mais 32 bits - Open Office 4.1.5 - Impress video 1.2)
Même problème.
Il me manque surement quelque chose sur mes deux ordinateurs mais je ne vois pas quoi. :fou:
Open Office 4.1.5 - Windows 7 (64 bits)
Elie Kopter
NOOuvel adepte
NOOuvel adepte
 
Message(s) : 18
Inscrit le : 14 Oct 2018 15:57

Re: Impossible exporter en .avi

Messagepar Jean-Louis Cadeillan » 26 Oct 2018 23:21

À tout hasard, je t'indique où se trouve le ffmpeg.exe de l'extension dans ma configuration :
c:\Users\NomUtilisateur\AppData\Roaming\OpenOffice\4\user\uno_packages\cache\uno_packages\xxxxx.tmp_\Impress2video.oxt\bin\
En bleu les parties variables du chemin.
Vérifie que tu as un chemin similaire et les propriétés des dossiers concernés. Est-ce que tu n'as pas un utilitaire (genre CCleaner) en tâche de fond qui te nettoie les fichiers temporaires ou un antivirus qui empêche ffmpeg.exe de s'exécuter ?
Cordialement,
Jean-Louis
LibreOffice 6.1.1.2 (x64) et Apache OpenOffice 4.1.5, Windows 7 Édition Intégrale 64 SP1, Java (x64) 1.8.0_181 (Domicile)
LibreOffice 5.4.1.2 (x86) sous Linux Karoshi 5.0 (Ubuntu LTS 16.04.1, noyau 4.4.0-93) et Xfce 4.12, Java (x86) 1.8.0_131 (Travail)
Avatar de l’utilisateur
Jean-Louis Cadeillan
ManitOOu
ManitOOu
 
Message(s) : 3869
Inscrit le : 03 Jan 2009 00:56

Re: Impossible exporter en .avi

Messagepar Elie Kopter » 27 Oct 2018 10:23

Bonjour Jean-Louis,

Merci pour votre réponse.
J'ai bien vérifié l'arborescence, et sur mon ordinateur, je possède bien la même.
capture 4.jpg


Pour ce qui est de la piste de l'anti-virus, elle est à écarter car sur mon deuxième ordinateur je n'ai pas d'anti-virus. Il ne me sert que pour composer et jouer de la musique.
Je ne surfe pas avec. Or j'ai le même souci.
Désolé.

Je vais abandonner. Cela ne m'empêchera pas de faire ma formation auprès de mes étudiants en utilisant Open Office.
Je leur parlerai toutefois de mes soucis rencontrés lors de l'exportation vidéo (problèmes qu'ils ne rencontreront peut-être pas :wink: ) et leur proposerai la piste Powerpoint s'ils le souhaitent. :super:
C'est vrai qu'avant tout, il faut savoir faire un bon diaporama et exploiter les possibilités offertes par le logiciel.

Merci encore ! :)
Dernière édition par Elie Kopter le 02 Nov 2018 11:20, édité 1 fois.
Open Office 4.1.5 - Windows 7 (64 bits)
Elie Kopter
NOOuvel adepte
NOOuvel adepte
 
Message(s) : 18
Inscrit le : 14 Oct 2018 15:57

Re: Impossible exporter en .avi

Messagepar Dude » 29 Oct 2018 09:24

Elie Kopter a écrit:J'ai bien vérifié l'arborescence, et sur mon ordinateur, je possède bien la même.

Peux-tu nous expliquer pourquoi la copie écran du chemin vers l'extension pointe vers un répertoire "Elie Kopter" (séparé par un espace) alors que celle de l'enregistrement de l'export AVI montre un "Elie_Kopter" (séparé par un souligné) ?
Avatar de l’utilisateur
Dude
Grand Maître de l'OOffice
Grand Maître de l'OOffice
 
Message(s) : 20291
Inscrit le : 03 Mars 2006 08:45
Localisation : 127.0.0.1

Re: Impossible exporter en .avi

Messagepar Elie Kopter » 29 Oct 2018 11:02

Dude a écrit:
Elie Kopter a écrit:J'ai bien vérifié l'arborescence, et sur mon ordinateur, je possède bien la même.

Peux-tu nous expliquer pourquoi la copie écran du chemin vers l'extension pointe vers un répertoire "Elie Kopter" (séparé par un espace) alors que celle de l'enregistrement de l'export AVI montre un "Elie_Kopter" (séparé par un souligné) ?

Mon ordinateur a pour "nom" Elie Kopter. D'où l'espace entre les deux mots. (C'est le développement de l'arborescence dans l'explorateur windows)
Maintenant quand je choisis le chemin de l'exportation via Impress2video, les fenêtres de dialogue me permettent de remonter ou descendre dans l'arborescence de mon ordinateur. J'ai choisi dans l'exemple de la capture vidéo d'exporter dans le répertoire Vidéo de "mes documents". Maintenant, s'il y a ce fameux "Elie_Kopter" avec un souligné, c'est l'extension qui le met par défaut, pas moi.
Open Office 4.1.5 - Windows 7 (64 bits)
Elie Kopter
NOOuvel adepte
NOOuvel adepte
 
Message(s) : 18
Inscrit le : 14 Oct 2018 15:57

Re: Impossible exporter en .avi

Messagepar Dude » 29 Oct 2018 15:03

Evite de citer l'intégralité d'un message précédent, cela alourdit inutilement la lecture...

Elie Kopter a écrit:Mon ordinateur a pour "nom" Elie Kopter. D'où l'espace entre les deux mots.

Cette manie d'ajouter des caractères spéciaux pour un compte Windows alors que dans un environnement réseau ce type de nom est interdit.

Mise en ligne d'une version 1.3 de l'extension prenant en compte cette hérésie.
Avatar de l’utilisateur
Dude
Grand Maître de l'OOffice
Grand Maître de l'OOffice
 
Message(s) : 20291
Inscrit le : 03 Mars 2006 08:45
Localisation : 127.0.0.1

Suivant

Retour vers Présentation

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité