[Issue] Aperçu de vidéo si écran noir au départ

Discussions sur le module de PréAO pour la réalisation de diaporamas sous Impress.

Modérateur: Vilains modOOs

[Issue] Aperçu de vidéo si écran noir au départ

Messagepar MediT » 03 Jan 2013 12:12

Bonjour et bonne année à tous,

J'intègre plusieurs petites vidéos dans une présentation et malheureusement, elles ont toutes le même aspect.
Un gros carré noir et pas de possibilité de visualiser ce qui va se lancer.
J'aimerais avoir comme sur Youtube ou DailyMotion, un aperçu de la vidéo.

Est-ce possible ?

Merci
Dernière édition par MediT le 08 Jan 2013 11:22, édité 2 fois.
OpenOffice 4.1.3 et au boulot LibreOffce 5.0.6 sous Windows 7 x64 (obligation de version)
Avatar de l’utilisateur
MediT
Membre cOOnfirmé
Membre cOOnfirmé
 
Message(s) : 208
Inscrit le : 05 Mars 2008 10:47

Re: Aperçu de vidéo

Messagepar jeanmimi » 03 Jan 2013 13:35

Bonjour,
Es-tu sûr que le format de tes vidéos est lisible par
OOo ?
LibreOffice Version : Version : 7.0.0.3 (x64)(6 aout 2020)
Adoptopen JRE ou Oracle JRE (x64) 1.8.0_xxx, Windows 10, Thunderbird, Firefox
Avatar de l’utilisateur
jeanmimi
Grand Maître de l'OOffice
Grand Maître de l'OOffice
 
Message(s) : 15406
Inscrit le : 03 Mars 2006 17:02
Localisation : Venise verte

Re: Aperçu de vidéo

Messagepar alhazred » 03 Jan 2013 14:37

Bonjour,

Si la vidéo n'est pas lisible -- et aussi, chez moi, en cours de lecture --, il apparaît l'ineffable haut-parleur cité dans ce fil à propos de l'audio.

Dans le cas contraire, une miniature (une des images de la vidéo) s'affiche, qui n'est peut-être pas très "parlante" si la vidéo commence par un écran noir. Et pour l'instant, je n'ai trouvé dans l'interface d'Office aucun moyen de modifier directement l'image affichée...
À bientôt

LibO 4.1.5.3 et AOO 4.0.1 sous Windows 7, MRI et SDK pour les macros.

Et la sauvegarde incrémentée, c'est sympa !
Avatar de l’utilisateur
alhazred
ManitOOu
ManitOOu
 
Message(s) : 3028
Inscrit le : 01 Mai 2011 00:08
Localisation : Casablanca (Maroc)

Re: Aperçu de vidéo

Messagepar MediT » 03 Jan 2013 16:44

Merci de ces premières réponses.

alhazred a écrit: qui n'est peut-être pas très "parlante" si la vidéo commence par un écran noir

Exact et c'est bien cela mon problème. J'ai modifié mon titre en ce sens.
Alors que Windows m'affiche une image dans l'explorateur, Impress reste sur le début du film.

J'ai mis une vidéo pour tester :
test_ecran_noir.zip
(196.99 Kio) Téléchargé 86 fois
OpenOffice 4.1.3 et au boulot LibreOffce 5.0.6 sous Windows 7 x64 (obligation de version)
Avatar de l’utilisateur
MediT
Membre cOOnfirmé
Membre cOOnfirmé
 
Message(s) : 208
Inscrit le : 05 Mars 2008 10:47

Re: Aperçu de vidéo si écran noir au départ

Messagepar Piaf » 03 Jan 2013 18:40

Bonsoir
Une autre façon de faire éventuellement.
Principe, insérer une image du film, Interaction au clic sur l'image > Aller au document et le chemin du document.
A+
Pièces jointes
Impress.zip
(199.92 Kio) Téléchargé 94 fois
Libre Office Version: 6.1.6 et Apache OpenOffice 4.1.6 Sur Xubuntu 18.04 AMD64
Piaf
GourOOu
GourOOu
 
Message(s) : 5622
Inscrit le : 25 Nov 2011 19:07
Localisation : Guyane

Re: Aperçu de vidéo si écran noir au départ

Messagepar MediT » 04 Jan 2013 11:37

Piaf a écrit:Principe, insérer une image du film

Merci pour ce contournement qui est possible s'il n'y a qu'un ou deux vidéos.
Mais j'en ai plusieurs dizaines dans ce cas et la manip' est lourde.

Il semble que je sois obligé de faire remonter ma demande aux développeurs :)
Je vais tenter de créer une issue avec mon maigre anglais scolaire. :(
OpenOffice 4.1.3 et au boulot LibreOffce 5.0.6 sous Windows 7 x64 (obligation de version)
Avatar de l’utilisateur
MediT
Membre cOOnfirmé
Membre cOOnfirmé
 
Message(s) : 208
Inscrit le : 05 Mars 2008 10:47

Re: Aperçu de vidéo si écran noir au départ

Messagepar Dude » 07 Jan 2013 16:36

Salut,

MediT a écrit:Je vais tenter de créer une issue

Je pense que tu peux voter pour la demande 62073.

Faut voter !

Et ajouter [Issue] et l'icône Image pour le signaler.
Poser une question, c'est bien. Répondre aux autres, c'est encore mieux.
Améliorez AOO et votez pour les issues
Avatar de l’utilisateur
Dude
Grand Maître de l'OOffice
Grand Maître de l'OOffice
 
Message(s) : 21742
Inscrit le : 03 Mars 2006 08:45
Localisation : 127.0.0.1

Re: Aperçu de vidéo si écran noir au départ

Messagepar MediT » 08 Jan 2013 11:21

Merci Dude pour ta recherche.

Je balise et vote de suite. :)
OpenOffice 4.1.3 et au boulot LibreOffce 5.0.6 sous Windows 7 x64 (obligation de version)
Avatar de l’utilisateur
MediT
Membre cOOnfirmé
Membre cOOnfirmé
 
Message(s) : 208
Inscrit le : 05 Mars 2008 10:47


Retour vers Présentation

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 2 invité(s)