Page 1 sur 1

[Résolu] Perte de la couleur de caractères choisie sous OOo

MessagePublié: 07 Avr 2006 03:41
par Inforima
Bonsoir,

Une petite question bébète !

Je veux inscrire un titre à ma feuille de calcul en utilisant la couleur bleue. Lors de l'édition du titre, je le vois en bleu.

Mais dès que je clique dans une autre cellule, la couleur du titre (bleue) disparait. Pour revoir le titre avec la couleur bleue, je dois double-cliquer sur le titre. Alors comment faire ? Quelle est l'option que je n'ai pas cochée ?

Merci à l'avance.

Mario Godbout

MessagePublié: 07 Avr 2006 07:55
par Dude

MessagePublié: 07 Avr 2006 16:46
par Inforima
Dude a écrit:http://forum-openoffice.org/forum/viewtopic.php?p=2184


Bonjour,

Ce n'est pas le même problème. La case est décochée comme vous pouvez le constater dans l'image ci-dessous.

Image

Croyant que ma question n'a pas été comprise, je la repose de nouveau mais cette fois je l'accompagne d'images écran.

Dans une feuille de calcul, j'ai écrit un titre en rouge et dès que je clique sur une autre cellule, la couleur rouge du titre est remplacée par la couleur par défaut. Il en est de même pour tout autre texte écrit avec de la couleur dans une autre cellule.

Cependant, en mode de viusalisation, les couleurs sont belle et bien présentes.

Je dois également vous dire que j'ai installé la version 2.0.2 par dessus la version 2.0.1.

Voici les deux images pour illustrer le problème :
Image

Image

Encore une fois, merci à l'avance !

Mario Godbout

MessagePublié: 07 Avr 2006 18:59
par jumbo444
C'est probablement un simple problème d'option. Je présume que tu as coché: Menu Outils => Options => OpenOffice.org Calc => Affichage => Mise en évidence des valeurs
Décoche cette case et tout devrait rentrer dans l'ordre que tu souhaites.

Image

MessagePublié: 07 Avr 2006 19:07
par Inforima
jumbo444 a écrit:C'est probablement un simple problème d'option. Je présume que tu as coché: Menu Outils => Options => OpenOffice.org Calc => Affichage => Mise en évidence des valeurs
Décoche cette case et tout devrait rentrer dans l'ordre que tu souhaites.


Merci beaucoup, c'est effectivement la cause du problème.

Mario Godbout