[Résolu] Compte un nombre qui se suit

Discussions à propos du tableur Calc.
Les questions sur les macros doivent être postées dans la section dédiée en dessous.

Modérateur: Vilains modOOs

Règles du forum
Cette section est uniquement dédiée au tableur Calc. Vous ne devez pas poster ici de questions sur les macros mais utiliser la section éponyme.

[Résolu] Compte un nombre qui se suit

Messagepar Crawox » 21 Oct 2020 12:51

Bonjour,

j'aimerai savoir si il existe une fonction afin de pouvoir compte le nombre de "0" qu'il y a consécutif sur une même ligne.

Merci pour votre aide, bonne journée.
Open office 4.1.6 sous windows 10
Crawox
Fraîchement OOthentifié
 
Message(s) : 1
Inscrit le : 21 Oct 2020 12:49

Re: Compte un nombre qui se suit

Messagepar jeanmimi » 21 Oct 2020 13:46

Bonjour,
Pour le faire, tu peux utiliser NB.SI
Code : Tout sélectionner   AgrandirRéduire
=NB.SI(A1:F1;0)
LibreOffice : Version : 7.0.4 (x64)(21 décembre 2020)
Adoptopen JRE ou Oracle JRE (x64) 1.8.0_xxx, Windows 10, Thunderbird, Firefox
Avatar de l’utilisateur
jeanmimi
Grand Maître de l'OOffice
Grand Maître de l'OOffice
 
Message(s) : 15659
Inscrit le : 03 Mars 2006 17:02
Localisation : Venise verte

Re: Compte un nombre qui se suit

Messagepar Jeff » 24 Oct 2020 08:13

Bonjour à tous,

Ça me fait davantage penser à compter une suite de "0"

A +
À lire avant tout !

Pour télécharger Apache OpenOffice

AOO 4.1.8 sur Emmabuntus Debian Edition 3 Buster 32 bits, sur Ubuntu 20.04 x64 (Focal Fossa), et sur Win 10 pro x64
Jeff
GourOOu
GourOOu
 
Message(s) : 8388
Inscrit le : 18 Sep 2006 10:40
Localisation : France


Retour vers Tableur

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 20 invité(s)