Page 1 sur 1

[Résolu] Recherche et renvoi d'élément sur ratio

MessagePublié: 16 Oct 2020 19:44
par Maxou
Bonjour,
Je souhaiterais dans le tableau ci-joint faire apparaitre dans la cellule F/G-10/11 le prénom de la personne ayant le plus petit ratio délai d'attente.
En cas d'égalité, j'aimerais que le prénom qui apparaisse soit celui de la personne ayant le plus gros volume individuel parmi celles ayant le plus petit ratio délai d'attente.
Impossible de trouver une combinaison de fonction qui fasse ça...
Merci d'avance de votre aide !

Re: Aide avec les fonctions

MessagePublié: 16 Oct 2020 20:43
par njhub
Bonjour Maxou,

Voyez si la solution proposée dans le fichier joint peut vous aider

Maxou_Liste d'attente.ods
(14.52 Kio) Téléchargé 20 fois


:wink:

Re: Aide avec les fonctions

MessagePublié: 17 Oct 2020 08:30
par Maxou
Mon openoffice m'indique que votre fichier a été créé par une version plus récente de openoffice que la mienne (4.1.7, qui est pourtant la plus récente sur le site Apache...?)
Du coup ça ne fonctionne pas.
Est-il possible de me renvoyer le fichier en format 4.1.7 ou antérieur ?
Vous remerciant de votre aide,
Cordialement,
Chaïban Maxime.

Re: Aide avec les fonctions

MessagePublié: 17 Oct 2020 08:38
par njhub
Bonjour Maxou,

Mettez cette fonction en ligne 7, de la colonne B à I (plus petit ratio délai d'attente)

Code : Tout sélectionner   AgrandirRéduire
=SI(B$6=MIN($B$6:$I$6);B$3;"")


En F10/G11 (plus gros volume individuel)

Code : Tout sélectionner   AgrandirRéduire
=INDIRECT(ADRESSE(1;EQUIV(GRANDE.VALEUR(A7:I7;1);A7:I7;0));1)


:wink:

Re: Aide avec les fonctions

MessagePublié: 17 Oct 2020 08:53
par Maxou
J'ai compris comment fonctionnait votre tableau et ai pu le transposer sur ma version directement.
C'est parfait merci beaucoup !