[Résolu] Déplacer ligne via Alt dysfonctionnel sur Raspberry

Discussions à propos du tableur Calc.
Les questions sur les macros doivent être postées dans la section dédiée en dessous.

Modérateur: Vilains modOOs

Règles du forum
Cette section est uniquement dédiée au tableur Calc. Vous ne devez pas poster ici de questions sur les macros mais utiliser la section éponyme.

[Résolu] Déplacer ligne via Alt dysfonctionnel sur Raspberry

Messagepar yannick85 » 15 Oct 2020 13:36

Bonjour,
J'utilise Calc depuis de nombreuses années et un sujet me fâche régulièrement : le déplacement de lignes ou de colonnes.
Le problème est que ce déplacement est complètement contre-intuitif. Utiliser une touche Alt pour faire bouger la ligne sélectionnée (à chaque fois, je suis obligé de rechercher dans la doc pour savoir comment faire).
De plus l'utilisation de la touche Alt ne fonctionne pas sur mon RAspberry pi (XFCE avec GTK2) qui me sert d'ordinateur de bureau maintenant. En effet, la touche Alt me déplace toute la fenêtre en entier (celle de l'appli). Du coup, je suis complètement coincé.
Je ne vous cache pas que certains de mes collègues sont repassés sur Excell à cause de ce point précis, c'est quand même moche !
Pourtant, ceci devrait être simple : sélectionner la ligne en cliquant et la déplacer et la déplaçant !
A tel point que je suis obligé d'étudier le fait de faire une macro pour déplacer les lignes vers le haut ou le bas pour les changer de place (pas encore fait mais j'y pense sérieusement).
Donc si vous avez une idée ...
Cordialement.
Libreoffice 6.1.5.2 Linux 5.4 (dernière version RPI)
yannick85
Fraîchement OOthentifié
 
Message(s) : 2
Inscrit le : 15 Oct 2020 13:24

Re: Déplacer ligne, sujet récurrent ... pas fonctionnel sur

Messagepar micmac » 15 Oct 2020 13:53

Bonjour et bienvenue,
Dans votre signature il y a écrit: Openoffice 6.1.5.2
Il ne s'agit pas de OpenOffice mais de LibreOffice que vous n'avez pas pu saisir lors de votre inscription. Cela est normal. Il faudrait corriger cela dans votre signature.
Par ailleurs, afin de profiter des dernières améliorations, il est fortement recommandé d'être à jour de la dernière version officielle stable.
Accès direct à votre signature pour la corriger.
Avatar de l’utilisateur
micmac
RespOOnsable forum
RespOOnsable forum
 
Message(s) : 7246
Inscrit le : 28 Août 2010 09:45

Re: Déplacer ligne, sujet récurrent ... pas fonctionnel sur

Messagepar yannick85 » 15 Oct 2020 14:03

Oups, Méaculpa, je me suis trompé de forum, je suis bien sur libreoffice ! (Désolé, je vais devoir supprimer mon compte).
Cdlt
Libreoffice 6.1.5.2 Linux 5.4 (dernière version RPI)
yannick85
Fraîchement OOthentifié
 
Message(s) : 2
Inscrit le : 15 Oct 2020 13:24

Re: Déplacer ligne, sujet récurrent ... pas fonctionnel sur

Messagepar micmac » 15 Oct 2020 14:03

Non, vous aurez ici l'aide pour AOO et LibO.
Forum francophone de support pour Apache OpenOffice, LibreOffice et dérivés de OpenOffice.org
Avatar de l’utilisateur
micmac
RespOOnsable forum
RespOOnsable forum
 
Message(s) : 7246
Inscrit le : 28 Août 2010 09:45

Re: Déplacer ligne, sujet récurrent ... pas fonctionnel sur

Messagepar Dude » 15 Oct 2020 14:31

Salut,

Ton problème n'est pas lié à Calc mais à l'interface graphique que tu utilises : Xfce.
Il faut désactiver le déplacement de fenêtre avec Alt + souris qui est prioritaire sur les logiciels.
Avatar de l’utilisateur
Dude
Grand Maître de l'OOffice
Grand Maître de l'OOffice
 
Message(s) : 22257
Inscrit le : 03 Mars 2006 08:45
Localisation : 127.0.0.1


Retour vers Tableur

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 20 invité(s)