[Résolu]= SOMME(d'éléments cochés en colonne B)

Discussions à propos du tableur Calc.
Les questions sur les macros doivent être postées dans la section dédiée en dessous.

Modérateur: Vilains modOOs

Règles du forum
Cette section est uniquement dédiée au tableur Calc. Vous ne devez pas poster ici de questions sur les macros mais utiliser la section éponyme.

[Résolu]= SOMME(d'éléments cochés en colonne B)

Messagepar dragonfly » 13 Mai 2019 15:26

Bonjour,
Je ne sais pas si c'est possible mais j'aimerais pouvoir faire la somme d'éléments cochés.
Exemple :
Dans un tableau j'ai plusieurs articles avec leur code, leur désignation et leur prix. Je souhaiterais pouvoir faire la somme du coût des articles cochés et uniquement ceux cochés...
Mon fichier parle de lui même je pense.
Merci à vous tous et bonne journée.

[img]h**ps://image.noelshack.com/fichiers/2019/20/1/1557757582-capture-d-ecran-2019-05-13-a-16-26-02.png[/img]

La modération a écrit:url externe neutralisée. Les liens externes sont interdits sur le forum.
Veuillez mettre votre fichier en ligne correctement : Comment joindre un fichier
Pièces jointes
Somme_articles_cochés.ods
Somme_articles-cochés
(14.9 Kio) Téléchargé 9 fois
Dernière édition par micmac le 13 Mai 2019 16:05, édité 2 fois.
Raison: [Résolu] remplace [RESOLU]
Open Office 4.1.2 par obligation sous macOS High Sierra V. 10.13.5
dragonfly
Fraîchement OOthentifié
 
Message(s) : 9
Inscrit le : 15 Avr 2019 08:03

Re: = SOMME(d'éléments cochés en colonne B)

Messagepar gerard24 » 13 Mai 2019 15:32

Bonjour,

Avec la fonction SOMME.SI :

Code : Tout sélectionner   AgrandirRéduire
=SOMME.SI(B3:B15;"X";G3:G15)

A+
OOodidacte
LibreOffice 6.2.4 sous Windows 10.
pour télécharger LibreOffice
Avatar de l’utilisateur
gerard24
ManitOOu
ManitOOu
 
Message(s) : 3117
Inscrit le : 06 Juil 2008 18:08
Localisation : dans le Périgord

Re: = SOMME(d'éléments cochés en colonne B)

Messagepar dragonfly » 13 Mai 2019 16:01

Merci c'est exactement ça ! Merci beaucoup de ton aide !
Bonne fin de journée.
++
Open Office 4.1.2 par obligation sous macOS High Sierra V. 10.13.5
dragonfly
Fraîchement OOthentifié
 
Message(s) : 9
Inscrit le : 15 Avr 2019 08:03


Retour vers Tableur

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 10 invité(s)