Page 1 sur 1

[Résolu] tableur de présence personnel

MessagePublié: 08 Déc 2018 19:29
par soprinal
Bonjour ,

je suis entrain de préparer un tableur de présence personnel
enfin je débute mais même avec l’aide je me retrouve devant une petite lacune

ci rien dans cellule entré=b3 et sortie=c3 total journée me montre 0,00 et la cellule E3 me donne -7

voila ce je voudrait faire si pas d’entrée et de sortie
total journée rien
nuit rien

et pourquoi cellule e3 me donne -7
pour les nuit en i4 fait une formule autre que la cellule f3

merci si possible de me donnée un chemin ,

Re: tableur de présence personnel

MessagePublié: 08 Déc 2018 19:45
par Jean-Louis Cadeillan
Bonjour et bienvenue,
soprinal a écrit:ce que je voudrais faire si pas d’entrée ni de sortie
total journée rien
nuit rien
Dans ce cas, tu ajoutes à toutes les formules fautives (colonnes D et F):
Code : Tout sélectionner   AgrandirRéduire
=SI(NB(B3:C3)<2;"";
au début, et une parenthèse en plus à la fin.
soprinal a écrit:pour les nuits en i4 fait une formule autre que la cellule f3
Je n'ai pas compris, les résultats sont différents, les formules sont différentes... que veux-tu obtenir, est-ce toi qui a mis au point ces formules ? Peux-tu nous expliquer ce que tu cherches à faire, pourquoi deux formules ?
Cordialement,
Jean-Louis

Re: tableur de présence personnel

MessagePublié: 08 Déc 2018 21:04
par soprinal
bonjour .
merci d'avoir regarder mais c'est mois qui c'est tromper dans ma demande
j'ais regarder et j'ais changer la formule si et cela fonctionne
je vous remercie tout de même.