[Résolu] somme sur plusieurs feuilles pour un récapitulatif

Discussions à propos du tableur Calc.
Les questions sur les macros doivent être postées dans la section dédiée en dessous.

Modérateur: Vilains modOOs

Règles du forum
Cette section est uniquement dédiée au tableur Calc. Vous ne devez pas poster ici de questions sur les macros mais utiliser la section éponyme.

[Résolu] somme sur plusieurs feuilles pour un récapitulatif

Messagepar rick » 15 Août 2018 17:24

Bonjour,
j aimerais pouvoir additionner dans une feuille récap, une colonne B qui se trouve dans toutes feuilles(onglets) du fichier, mais uniquement celles comprises entre le 01/01/18 31/12/18 colonne A
d avance merci pour votre aide
openoffice 4.1.5 sous windows 10
rick
Fraîchement OOthentifié
 
Message(s) : 3
Inscrit le : 14 Août 2018 16:49

Re: somme sur plusieurs feuilles

Messagepar micmac » 15 Août 2018 18:06

Bonjour et bienvenue,

Vous faciliteriez le traitement de votre question en joignant fichier exemple dépersonnalisé avec notre service Ci-Joint (lien en bas de la page lors de la rédaction du message).
Comment joindre un fichier
Comment dépersonnaliser un document
Avatar de l’utilisateur
micmac
RespOOnsable forum
RespOOnsable forum
 
Message(s) : 5263
Inscrit le : 28 Août 2010 09:45

Re: somme sur plusieurs feuilles

Messagepar Jeff » 16 Août 2018 08:17

Bonjour et bienvenue,

À part sommer feuille par feuille puis une somme globale (ou bien, ce qui revient au même, une fonction somme par feuille dans une même formule), je ne vois pas trop de possibilité...

Voir fichier joint au cas où en fin de message.

A +
Pièces jointes
rick.ods
(11.07 Kio) Téléchargé 9 fois
À lire avant tout !

Pour télécharger Apache OpenOffice

AOO 4.1.5 sur Xubuntu 16.04_i586 et sur Win 10 pro x64
Avatar de l’utilisateur
Jeff
GourOOu
GourOOu
 
Message(s) : 7741
Inscrit le : 18 Sep 2006 10:40
Localisation : France

Re: somme sur plusieurs feuilles

Messagepar rick » 16 Août 2018 16:16

Bonjour Jeff,
dans tous les cas merci d avoir pris le temps de me répondre je mets en place sur mon fichier et je reviens vous donner le resultat
merci encore
openoffice 4.1.5 sous windows 10
rick
Fraîchement OOthentifié
 
Message(s) : 3
Inscrit le : 14 Août 2018 16:49

Re: somme sur plusieurs feuilles

Messagepar yclik » 17 Août 2018 17:43

bonjour
une autre proposition ci dessous
rick.ods
(12.23 Kio) Téléchargé 3 fois


exemple le nom de la feuille en E20 alors en F20
Code : Tout sélectionner   AgrandirRéduire
=SOMME(INDIRECT(E20&".B1:B30"))


A recopier vers le bas si les noms des feuilles sont donnés col E
OpenOffice 4.1.3 sous Windows 10
Avatar de l’utilisateur
yclik
SuppOOrter
SuppOOrter
 
Message(s) : 1081
Inscrit le : 15 Déc 2010 09:33

Re: somme sur plusieurs feuilles

Messagepar rick » 17 Août 2018 19:29

bonjour,
Merci pour vos réponses ce qui m a beaucoup aidé. grâce a quoi je suis arrivé au résultat suivant (voir fichier joint).
encore merci
Pièces jointes
essai.ods
essai
(8.81 Kio) Téléchargé 5 fois
openoffice 4.1.5 sous windows 10
rick
Fraîchement OOthentifié
 
Message(s) : 3
Inscrit le : 14 Août 2018 16:49


Retour vers Tableur

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 25 invité(s)