[Résolu] Le tableau ne garde pas sa mise en forme

Discussions à propos du tableur Calc.
Les questions sur les macros doivent être postées dans la section dédiée en dessous.

Modérateur: Vilains modOOs

Règles du forum
Cette section est uniquement dédiée au tableur Calc. Vous ne devez pas poster ici de questions sur les macros mais utiliser la section éponyme.

[Résolu] Le tableau ne garde pas sa mise en forme

Messagepar perhaps60 » 19 Mars 2007 13:06

Salut à tous je voulais savoir comment garder une mise en forme de tableaux je m'explique j'ai fais un tableau déplacer des lignes et lorsque je ferme le logiciel et que je rouvre à nouveau mon document mes colonnes agrandit se sont remis à leur place d'origine. Donc obligé de le modifier à chaque fois

Voila merci d'avance.
Dernière édition par perhaps60 le 20 Mars 2007 10:56, édité 1 fois.
OOo 2.0.4, Windows XP SP 2, Firefox 2
perhaps60
NOOuvel adepte
NOOuvel adepte
 
Message(s) : 24
Inscrit le : 14 Mars 2006 11:54

Messagepar Vandeput » 19 Mars 2007 14:08

Bonjour,

Première question qui vient à l'esprit : as-tu sauvé ton fichier avant de fermer le logiciel ?

Si oui, mets un petit extrait sur Ci-Joint, ce sera plus facile pour t'aider.
andré
2.2 sous Windows XP
Vandeput
Membre enthOOusiaste
Membre enthOOusiaste
 
Message(s) : 409
Inscrit le : 12 Fév 2007 15:33
Localisation : Bruxelles

Messagepar perhaps60 » 19 Mars 2007 14:34

oui j'ai sauvegarder mon fichier ok je vais le mettre à disposition
OOo 2.0.4, Windows XP SP 2, Firefox 2
perhaps60
NOOuvel adepte
NOOuvel adepte
 
Message(s) : 24
Inscrit le : 14 Mars 2006 11:54

Messagepar Jeff » 19 Mars 2007 20:18

Bonsoir,

Ci-Joint est en haut de page, n'oublie pas de copier/coller le lien donné dans ton post en réponse.

A propos, sous quel format enregistre-tu ?

A +
À lire avant tout !

Pour télécharger Apache OpenOffice

AOO 4.1.7 sur Emmabuntus Debian Edition 3 Buster 32 bits, sur Ubuntu 18.04.1 x64 (Bionic Beaver), et sur Win 10 pro x64
Jeff
GourOOu
GourOOu
 
Message(s) : 8338
Inscrit le : 18 Sep 2006 10:40
Localisation : France

Messagepar perhaps60 » 20 Mars 2007 10:08

Voici mon fichier http://user.services.openoffice.org/fr/ ... 100451.sdc

Alors lorsque je deplace mes saut de pages, j'enregistre et bien à l'ouverture le deplacement des saut de pages effectuer avant va disparaitre donc recommence à chaque fois.
OOo 2.0.4, Windows XP SP 2, Firefox 2
perhaps60
NOOuvel adepte
NOOuvel adepte
 
Message(s) : 24
Inscrit le : 14 Mars 2006 11:54

Messagepar Vandeput » 20 Mars 2007 10:50

Bonjour,

J'ai fait le test suivant :

J'ai modifié manuellement (menu Insertion / Saut manuel / Saut de colonne) le saut entre les colonnes F et G pour le placer entre E et F.
J'ai enregistré le fichier au format .ods et je l'ai fermé.
A la réouverture le saut de page est toujours à l'endroit où je l'avais placé.

Je ne vois pas où est le problème.
andré
2.2 sous Windows XP
Vandeput
Membre enthOOusiaste
Membre enthOOusiaste
 
Message(s) : 409
Inscrit le : 12 Fév 2007 15:33
Localisation : Bruxelles

Messagepar perhaps60 » 20 Mars 2007 10:55

Vandeput a écrit:Bonjour,

J'ai fait le test suivant :


J'ai enregistré le fichier au format .ods et je l'ai fermé.
A la réouverture le saut de page est toujours à l'endroit où je l'avais placé.

.


Alors je viens de changer le format d'enregistrement et il a garder le saut de page je me suis rendu compte c'est le format dans lequel je l'avais enregistrer qui posait problème§.
c'est un document creer sous Starcalc5.0 et depuis enregistrer sur ce format en changeant le format ça marche.

Merci et desolé de vous avoir deranger j'aurai du chercher un peu :oops:
OOo 2.0.4, Windows XP SP 2, Firefox 2
perhaps60
NOOuvel adepte
NOOuvel adepte
 
Message(s) : 24
Inscrit le : 14 Mars 2006 11:54

Messagepar Vandeput » 20 Mars 2007 11:02

Rebonjour,

Tout est bien qui finit bien, c'est le plus important.

Pourrais-je toutefois te demander de modifier l'intitulé du sujet de ton message en remplaçant [ok] par [Résolu] (avec l'accent) ?
Je t'en remercie d'avance.
andré
2.2 sous Windows XP
Vandeput
Membre enthOOusiaste
Membre enthOOusiaste
 
Message(s) : 409
Inscrit le : 12 Fév 2007 15:33
Localisation : Bruxelles


Retour vers Tableur

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 6 invité(s)