Correcteur Orthographique

Discussions à propos du tableur Calc.
Les questions sur les macros doivent être postées dans la section dédiée en dessous.

Modérateur: Vilains modOOs

Règles du forum
Cette section est uniquement dédiée au tableur Calc. Vous ne devez pas poster ici de questions sur les macros mais utiliser la section éponyme.

Correcteur Orthographique

Messagepar jeanlouis44 » 03 Sep 2006 08:50

Bonjour,
j'utilise un tableau contenant des adresses mail et bien qu'ayant désactivé la langue du document dans les paramètres liguistiques, la vérification continue à opérer.
Quand je veut faire un copier/coller je demande d'ignorer, cela fonctionne.
Le document enregistré et fermé, si je le réouvre, la langue est revenue au Français dans les paramètres linguistiques.
Avez vous une idée.
Merci d'avance.
Cordialement.
Jean Louis
MAGEIA 5
jeanlouis44
NOOuvel adepte
NOOuvel adepte
 
Message(s) : 15
Inscrit le : 03 Sep 2006 08:36
Localisation : France

Re: Correcteur Orthographique

Messagepar Dredd » 04 Sep 2006 07:52

jeanlouis44 a écrit:et bien qu'ayant désactivé la langue du document dans les paramètres liguistiques, la vérification continue à opérer.

Salut,

Peux-tu nous dire comment tu désactives la langue ?
Propulsé par OpenOffice 4.1.6 sous Windows 10 x64
Avatar de l’utilisateur
Dredd
Membre cOOnverti
Membre cOOnverti
 
Message(s) : 356
Inscrit le : 24 Mai 2006 10:15
Localisation : Mega-City One

Messagepar jeanlouis44 » 04 Sep 2006 09:29

Bonjour,
comme sous l'ancienne version 1.x (j'ai oublié le x) qui m'a servie à créer ce document et ça marchait :
dans "Outils"-"Options"-"Paramètres Linguistiques"-"Langues"
dans "Langue par défaut pour les documents" ==> [Aucun(e)]
en cochant "Uniquement pour le document actif".
Après validation, une partie seulement des souslignages disparait (50% approximativement).
Si je retape un nom sousligné dans une nouvelle cellule le correcteur n'indique pas de faute.
J'enregistre et je ferme. A la réouverture, la langue pour le document est revenue au Français comme si je n'avais rien modifié.
J'ai fouillé un peu sur le site de OpenOffice.org mais je n'ai rien trouvé qui corresponde.
Pour info, toutes les versions de OO que j'ai installé proviennent de OpenOffice.org et pas de Mandriva (toujours en retard d'un wagon).
Cordialement.
Jean Louis
MAGEIA 5
jeanlouis44
NOOuvel adepte
NOOuvel adepte
 
Message(s) : 15
Inscrit le : 03 Sep 2006 08:36
Localisation : France

Messagepar Dante » 04 Sep 2006 09:34

je crois que la modif dans les options n'a d'impact que pour les nouveaux documents

tu devrais plutot passer par le styliste (F11) pour changer la langue.
OO.o 2.3.1 sous Windows XP Pro SP2
Avatar de l’utilisateur
Dante
Membre hOOnoraire
Membre hOOnoraire
 
Message(s) : 171
Inscrit le : 19 Avr 2006 10:00


Retour vers Tableur

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : alainmichaud, Google [Bot] et 18 invité(s)