Page 1 sur 1

[Résolu] "Désignation des prestations" ne s'affiche plus

MessagePublié: 26 Mai 2017 17:04
par gilou64

La modération a écrit:Titre modifié pour plus de clarté

Bonjour,
Tout d'abord merci pour ce logiciel très pratique, qui permet de réaliser ma comptabilité.
Je m'en sers depuis le début de l'année, et aujourd'hui, en créant une facture, j'ai dé-protégé la feuille "saisie" afin de rajouter une précision.
Puis, suite à une mauvaise manip, j'ai fermé "micro facturier", en enregistrant et depuis, la "designation des prestations" ne s'affiche plus sur les nouvelles factures.
Même en créant une nouvelle prestation, pas moyen de l'afficher.
Merci pour votre aide

Re: "Désignation des prestations" ne s'affiche plus

MessagePublié: 26 Mai 2017 17:37
par micmac
Bonjour et bienvenue,

Le titre de votre question n'est pas assez explicite ou ne reflète pas le problème que vous décrivez :
<problème d'affichage sur facture>
Nous l'avons donc modifié. En effet, lors d'une recherche, ce sujet risquait de passer inaperçu et donc de ne pas aider d'autres personnes ayant le même problème que vous. Des termes implicites comme macro, aide, problème ou OpenOffice n'ont pas besoin d'être mentionnés.

Voici quelques astuces pour avoir un titre optimum : https://forum.openoffice.org/fr/forum/v ... 1002#p1002

La prochaine fois, pensez à bien choisir les termes du titre de votre question. N'oubliez pas qu'un titre clair et précis augmente vos chances d'obtenir des réponses plus rapidement.

votre signature a écrit:mac OS X Version 10.6.8
open office 3.4.1

Votre signature indique que vous disposez d'une version de OpenOffice qui n'est plus maintenue.
Est-ce une erreur, un choix, un oubli, une obligation ?
Dans ce dernier cas, mentionnez-le dans votre signature par "Obligation de version".

Il est fortement recommandé d'être à jour de la dernière version : La dernière version acceptable pour Snow Leopard est la 4.0.1 : Installation d'OpenOffice 4.0.1 Mac Intel

Accès direct à votre signature pour la corriger.

Merci de votre collaboration.

Re: "Désignation des prestations" ne s'affiche plus

MessagePublié: 28 Mai 2017 10:45
par gilou64
Merci pour votre aide,
j'ai mis à jour la version comme vous me l'avez précisé.
Le problème persiste toutefois.

Re: "Désignation des prestations" ne s'affiche plus

MessagePublié: 28 Mai 2017 21:06
par gilou64
Bonsoir,
Bon, j'ai trouvé la solution tout seul comme un grand.
Je me suis aperçu que j'avais effacé une "formule(?)" dans la case de désignation.
j'ai donc ouvert aefacturier sur un second ordi, fait un copier coller de la formule , me la suis envoyé par mail(bon, je sais, je bataille, il y a peut être plus simple)
Code : Tout sélectionner   AgrandirRéduire
=SI(G15<>"";RECHERCHEV(G15;plageProduits;3;0);"")

et tout refonctionne normalement....

Bon, je ne sais pas si ma solution va être d'une grande aide à d'autres mais je vous remercie tout de même de vous être penché sur mon problème.
Longue vie au forum et encore merci pour ce petit logiciel bien utile.