Rien de n'affiche dans "Designation des prestations"

Discussion et problème sur le facturier pour Auto-entrepreneur réalisé sous OpenOffice.org

Modérateur: Vilains modOOs

Rien de n'affiche dans "Designation des prestations"

Messagepar Laurelyn » 11 Fév 2019 13:47

Bonjour,
J'essaye d'utiliser MicroFacturier depuis ce mois ci mais j'ai un souci, malgré avoir rempli la feuille "Produits" avec l'ensemble de mes prestas et leur tarifs, lorsque je retourne sur la feuille "Saisie", et que je sélectionne un numéro dans la colonne "Réf.", le tarif s'affiche, mais rien n'apparait dans la colonne "désignation de produit". Pouvez-vous m'aider?

Merci,

Laurelyn
Libre office 2013
Windows 10
Laurelyn
Fraîchement OOthentifié
 
Message(s) : 1
Inscrit le : 11 Fév 2019 13:39

Re: Rien de n'affiche dans "Designation des prestations"

Messagepar Michel JANZEF » 11 Fév 2019 14:24

Bonjour,
Ça fonctionne bien chez moi !
En revanche, dans votre signature vous indiquez Libreoffice 2013. Cette version n'existe pas. Êtes-vous certain de l'avoir téléchargé sur le site officiel ?
 Ajout : Excusez-moi mais je n'avais fait l'essai qu'avec un seul produit.
Je viens de constater que la plage de données nommée plageProduits ne fait référence qu'aux cellules $Produits.$A$1:$I$2. Pour l'étendre aux lignes en-dessous, il vous faut aller dans le menu Données --> Définir la plage et remplacer le $I$2 par le nombre de lignes dont vous avez besoin. Par exemple : $Produits.$A$1:$I$200.
Idem pour Clients et Fournisseurs 
Domicile :
1- AOo 4.1.6 et LibO 6.0.7.3 (x64) - Windows 10 Famille 1803 64 bits
2- AOo 4.0.1 et LibO 4.1.5.3 sous Windows XP Familiale SP3
Bureau : LibO 5.1.2.2 (imposée) sous Linux Ubuntu 16.04
Avatar de l’utilisateur
Michel JANZEF
HédOOniste
HédOOniste
 
Message(s) : 1927
Inscrit le : 12 Jan 2006 11:04


Retour vers AE Facturier ++

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité