[Résolu] Erreur de format sous-document content.xml

Fichier corrompu, impossible à ouvrir ou avec affichage du filtre ASCII. Venez déposer ici votre document.

Modérateur: Vilains modOOs

Règles du forum
:alerte: Règles spécifiques à cette section du forum :
Les demandes de récupération par messages privés ne sont pas admises et n'obtiendront pas de réponse. Veuillez créer un sujet dans cette section.
Les fichiers récupérés seront supprimés du forum dès que possible par un modérateur lorsque que vous en ferez la demande dans votre dernier message.

[Résolu] Erreur de format sous-document content.xml

Messagepar Alexiarsp » 01 Oct 2020 15:45

Bonjour,
veuillez m'excuser d'avance si je me trompe de fil de discussion pour mon problème.

j'ai un problème avec mon Fichier .ODT qui m'indique lors de son ouverture

"Erreur lecture.
Erreur de format dans le fichier du sous-document content.xml à la Position 2,5794(Row,col)."
Je n'ai pas en ma possession le document xml inital, mais je ne pense pas que le problème vienne de là. Je me retrouve un peu démunie en regardant les solutions possibles proposées sur internet, mais n'ayant aucune connaissance dans la réparation de fichier ou autre je n'ai pas réussi à le rouvrir et à récupérer mon travail. J'ai cependant testé mon document avec votre testeur, il dit qu'il est possiblement récupérable.

Ci joint mon document, je vous remercie pour votre temps si il vous est possible de m'aider !

je m'en remets a vous, est-ce que vous pourriez m'aider?
Merci d'avance.
Pièces jointes
CUBIC_article_V1_relu MC et HP-ahc - retravaillé AG.odt
(75.19 Kio) Téléchargé 40 fois
Open office 4.1.5 sous windows 10 famille
Alexiarsp
Fraîchement OOthentifié
 
Message(s) : 4
Inscrit le : 01 Oct 2020 15:30

Re: Erreur de format sous-document content.xml

Messagepar OOotremer971 » 01 Oct 2020 17:20

Bonjour,

Ce fichier a déjà été réparé dans ce fil : https://forum.openoffice.org/fr/forum/viewtopic.php?f=35&t=62591#p341004 sous un autre pseudo ???
En principe, toujours à jour des dernières versions dites stables
AOO
LibreOffice
Debian 10
Ubuntu 18.04.4 LTS
OpenSuse Leap
Avatar de l’utilisateur
OOotremer971
ManitOOu
ManitOOu
 
Message(s) : 2503
Inscrit le : 16 Avr 2010 14:31

Re: Erreur de format sous-document content.xml

Messagepar Alexiarsp » 01 Oct 2020 17:24

Bonjour,
non c'est un autre fichier, et je suis une autre personne! j'ai eu ce problème entre midi et deux aujourd'hui.
En vous remerciant,
Alexia
Open office 4.1.5 sous windows 10 famille
Alexiarsp
Fraîchement OOthentifié
 
Message(s) : 4
Inscrit le : 01 Oct 2020 15:30

Re: Erreur de format sous-document content.xml

Messagepar Michel JANZEF » 01 Oct 2020 17:28

Bonjour,
Voyez si ça vous convient.
Pièces jointes
document réparé.odt
(73.12 Kio) Téléchargé 44 fois
1- AOo 4.1.9 et LibO 7.0.4.2 (x64) - Windows 10 Famille 1909 64 bits
2- AOo 4.0.1 et LibO 4.1.5.3 sous Windows XP Familiale SP3
Avatar de l’utilisateur
Michel JANZEF
ManitOOu
ManitOOu
 
Message(s) : 2508
Inscrit le : 12 Jan 2006 11:04

Re: Erreur de format sous-document content.xml

Messagepar OOotremer971 » 01 Oct 2020 17:32

Fichier réparé :
RECUP_Bis.odt
(75.31 Kio) Téléchargé 44 fois


Le problème est qu'il se corrompt à nouveau lorsqu'il est enregistré malgré la désactivation de l'enregistrement des modifications (menu Édition). Dysfonctionnement connu sous AOO, non reproduit avec LibreOffice :? . tu sera peut-être obligée d'installer la dernière version de LibreOffice stable pour continuer à travailler sur ce fichier.
Fait-il la navette entre AOO et la suite office de Microsoft ?

A+
En principe, toujours à jour des dernières versions dites stables
AOO
LibreOffice
Debian 10
Ubuntu 18.04.4 LTS
OpenSuse Leap
Avatar de l’utilisateur
OOotremer971
ManitOOu
ManitOOu
 
Message(s) : 2503
Inscrit le : 16 Avr 2010 14:31

Re: Erreur de format sous-document content.xml

Messagepar Alexiarsp » 01 Oct 2020 17:48

Bonjour,
Merci beaucoup (à tous les deux!), je suis vraiment impressionnée de votre rapidité et d'avoir pris le temps, merci!
Je ne sais pas avec quel traitement de texte travaillent mes partenaires sur ce projet, mais je leur demanderai! Cela peut endommager le fichier et l'emmener à crasher au bout d'un moment? Sous AOO du coup?
Merci de vos conseils, je téléchargerai libre office avant de me remettre à travailler dessus pour éviter un nouveau crash!
bien à vous,
Alexia
Open office 4.1.5 sous windows 10 famille
Alexiarsp
Fraîchement OOthentifié
 
Message(s) : 4
Inscrit le : 01 Oct 2020 15:30

Re: Erreur de format sous-document content.xml

Messagepar Alexiarsp » 01 Oct 2020 17:49

Michel JANZEF a écrit:Bonjour,
Voyez si ça vous convient.

Merci beaucoup de votre aide! c'est un réel soulagement!
Open office 4.1.5 sous windows 10 famille
Alexiarsp
Fraîchement OOthentifié
 
Message(s) : 4
Inscrit le : 01 Oct 2020 15:30


Retour vers Récupération de document

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 2 invité(s)