[Résolu] "Fatal Error" lors d'un publipostage personnalisé

Discussions à propos du traitement de textes Writer mais également sur l'éditeur HTML.
Les questions sur les macros doivent être postées dans la section dédiée en dessous.

Modérateur: Vilains modOOs

[Résolu] "Fatal Error" lors d'un publipostage personnalisé

Messagepar mlatazz » 03 Avr 2019 09:01

Bonjour,

Je suis enseignante d'anglais et je souhaite pouvoir publiposter le détail des différents critères d'évaluation d'une même évaluation pour pouvoir distribuer une fiche récapitulative à mes élèves.

J'arrivais à publiposter ces récapitulatifs par le passé mais ayant changé d'ordinateur récemment, j'ai donc changé de système d'exploitation et ai une version de libre office plus récente. Je n'arrive plus à faire de publipostage sans avoir un message "Fatal Error" et la fermeture automatique de LibreOffice. J'ai mis Java à jour, vérifié ce forum pour des problèmes similaires mais je n'ai toujours pas de solution à mon problème.

Je vous joins des fichiers type anonymés. Mon objectif est de pouvoir les imprimer dans un fichier unique.

D'avance merci pour toute aide que vous pourrez m'apporter.
Bonne journée,

Mélanie
Pièces jointes
fiche de résultats.odt
(10.79 Kio) Téléchargé 12 fois
évaluation expression écrite.ods
(16.51 Kio) Téléchargé 12 fois
Dernière édition par micmac le 05 Avr 2019 10:28, édité 2 fois.
Raison: Ajout de la coche verte
LibreOffice version 6.1.5.2 (x64) sous Windows 10 (64 bits)
Avatar de l’utilisateur
mlatazz
Fraîchement OOthentifié
 
Message(s) : 3
Inscrit le : 03 Avr 2019 08:03

Re: "Fatal Error" lors d'un publipostage personnalisé

Messagepar tintin » 03 Avr 2019 09:06

Bonjour et bienvenue,
mlatazz a écrit:J'ai mis Java à jour
C'est bien la bonne version de Java qui est installée ?
AOO 4.1.7 / macOS 10.14.6 Mojave
Java-8u221 / Firefox / Safari / Thunderbird / Time Machine
Pour préserver vos documents, faites régulièrement des sauvegardes.
Avatar de l’utilisateur
tintin
GourOOu
GourOOu
 
Message(s) : 6166
Inscrit le : 18 Juil 2008 16:29
Localisation : F-Oise + F-Savoie

Re: "Fatal Error" lors d'un publipostage personnalisé

Messagepar mlatazz » 03 Avr 2019 09:13

J'ai installé Java 64 bits.
LibreOffice version 6.1.5.2 (x64) sous Windows 10 (64 bits)
Avatar de l’utilisateur
mlatazz
Fraîchement OOthentifié
 
Message(s) : 3
Inscrit le : 03 Avr 2019 08:03

Re: "Fatal Error" lors d'un publipostage personnalisé

Messagepar yclik » 03 Avr 2019 10:11

Bonjour
il faut peut être reconnecter la base
Edition> Changer de base de donnée...
Bouton "Parcourir" et sélectionner le classeur
OpenOffice 4.1.3 sous Windows 10
Avatar de l’utilisateur
yclik
SuppOOrter
SuppOOrter
 
Message(s) : 1141
Inscrit le : 15 Déc 2010 09:33

Re: "Fatal Error" lors d'un publipostage personnalisé

Messagepar jeanmimi » 03 Avr 2019 10:22

Bonjour,
En appliquant ce que décrit yclik, je ne reproduis pas le plantage.
Quant au JAVA 64 bits, contrairement au JAVA 32 bits, il ne s'installe pas en ligne, il faut d'abord le télécharger.
Pièces jointes
Publipostage_compétences.odt
(11.51 Kio) Téléchargé 11 fois
LibreOffice Version : Version: 6.3.1.2 (x64) (7 septembre 2019)
Java (x64) 1.8.0_xxx, Windows 10, Thunderbird, Firefox
Avatar de l’utilisateur
jeanmimi
Grand Maître de l'OOffice
Grand Maître de l'OOffice
 
Message(s) : 14953
Inscrit le : 03 Mars 2006 17:02
Localisation : Venise verte

Re: "Fatal Error" lors d'un publipostage personnalisé

Messagepar Michel JANZEF » 03 Avr 2019 18:33

Bonjour,
Aucun plantage chez moi non plus.
Si après avoir essayé de réinstaller Java et reconnecté la base comme préconisé ci-dessus ça ne fonctionne toujours pas, vous pouvez essayer une purge du profil avec l'outil dédié.
Domicile :
1- AOo 4.1.7 et LibO 6.2.7.1 (x64) - Windows 10 Famille 1903 64 bits
2- AOo 4.0.1 et LibO 4.1.5.3 sous Windows XP Familiale SP3
Bureau : LibO 5.1.2.2 (imposée) sous Linux Ubuntu 16.04
Avatar de l’utilisateur
Michel JANZEF
HédOOniste
HédOOniste
 
Message(s) : 2006
Inscrit le : 12 Jan 2006 11:04

Re: "Fatal Error" lors d'un publipostage personnalisé

Messagepar mlatazz » 05 Avr 2019 10:26

J'ai suivi vos différents conseils. J'ai fini par désinstaller et réinstaller complètement Java et cela marche maintenant. Je vous remercie beaucoup pour l'aide apportée !
LibreOffice version 6.1.5.2 (x64) sous Windows 10 (64 bits)
Avatar de l’utilisateur
mlatazz
Fraîchement OOthentifié
 
Message(s) : 3
Inscrit le : 03 Avr 2019 08:03


Retour vers Traitement de textes

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 16 invité(s)