[Résolu] Colonnes qui disparaissent en fin de page

Discussions à propos du traitement de textes Writer mais également sur l'éditeur HTML.
Les questions sur les macros doivent être postées dans la section dédiée en dessous.

Modérateur: Vilains modOOs

[Résolu] Colonnes qui disparaissent en fin de page

Messagepar poupoux » 29 Oct 2018 21:08

Bonjour,

J'ai du texte sur 2 colonnes, à l'intérieur de la 2e, il y a 2 colonnes imbriquées dedans pour quelques lignes. Ce tableau est assez long, et à la fin de la page, au lieu de passer sur la page suivante, la fin de la colonne disparaît, comme sous la page suivante. Les lignes existent toujours : je peux effectivement tout sélectionner, même les lignes qui ne s'affichent pas.
test.jpg
capture d'écran

test.odt
fichier texte
(12.51 Kio) Téléchargé 13 fois


Pourtant quand je clique droit > tableau > enchaînement, autoriser le fractionnement des tableaux sur plusieurs pages et colonnes est bien coché.

J'ai plein d'autres longs tableaux dans ce document mais c'est le seul qui présente ce bogue.
J'ai du coup fait la dernière mise à jour 4.1.5 mais le problème reste le même.
Je n'ai pas d'autre idée...

Please, help !! :)
Dernière édition par micmac le 30 Oct 2018 08:14, édité 1 fois.
Raison: Balisage
OpenOffice 4.1.1 sous Windows 7
poupoux
Fraîchement OOthentifié
 
Message(s) : 6
Inscrit le : 25 Mai 2015 19:38

Re: Colonnes qui disparaissent en fin de page

Messagepar micmac » 29 Oct 2018 21:48

Bonjour,
poupoux a écrit:J'ai du coup fait la dernière mise à jour 4.1.5

Accès direct à votre signature pour la corriger.
Avatar de l’utilisateur
micmac
RespOOnsable forum
RespOOnsable forum
 
Message(s) : 5619
Inscrit le : 28 Août 2010 09:45

Re: Colonnes qui disparaissent en fin de page

Messagepar tintin » 29 Oct 2018 21:51

Bonjour,

Affichage semble normal chez moi (enfin, j'espère :? ).

Capture d’écran 2018-10-29 à 21.56.12.png

poupoux a écrit:J'ai du coup fait la dernière mise à jour 4.1.5
Essayez une purge du profil utilisateur avec l'outil dédié
AOO 4.1.6 / MacOS 10.13.6 High Sierra / RAM 8Go / Time Machine
Java 1.8.0_201 / Firefox / Safari / Thunderbird
Tutoriels du forum pour MacOS
Pour préserver vos documents, faites régulièrement des sauvegardes.
Avatar de l’utilisateur
tintin
GourOOu
GourOOu
 
Message(s) : 5785
Inscrit le : 18 Juil 2008 16:29
Localisation : F-Oise + F-Savoie

Re: Colonnes qui disparaissent en fin de page

Messagepar poupoux » 29 Oct 2018 22:37

J'ai fait une purge mini et une purge totale, désinstallé et réinstallé, rien n'a changé...
OpenOffice 4.1.1 sous Windows 7
poupoux
Fraîchement OOthentifié
 
Message(s) : 6
Inscrit le : 25 Mai 2015 19:38

Re: Colonnes qui disparaissent en fin de page

Messagepar tintin » 29 Oct 2018 22:44

L'affichage tel qu'il apparaît sur ma capture d'écran correspond-il à ce qu'il devrait être ?

Peut-on avoir connaissance du fichier ? Comment joindre un fichier
Dernière édition par tintin le 29 Oct 2018 23:21, édité 1 fois.
AOO 4.1.6 / MacOS 10.13.6 High Sierra / RAM 8Go / Time Machine
Java 1.8.0_201 / Firefox / Safari / Thunderbird
Tutoriels du forum pour MacOS
Pour préserver vos documents, faites régulièrement des sauvegardes.
Avatar de l’utilisateur
tintin
GourOOu
GourOOu
 
Message(s) : 5785
Inscrit le : 18 Juil 2008 16:29
Localisation : F-Oise + F-Savoie

Re: Colonnes qui disparaissent en fin de page

Messagepar Jeff » 29 Oct 2018 22:59

Bonjour à tous,

Je reproduis (sans pour autant l'expliquer) avec ma config Linux, il suffit de prendre le fichier joint par poupoux le 29 Oct 2018 21:08, et choisir un format page Paysage (ou bien ajouter des lignes en fin de première page) :

    Les lignes suivantes sont masquées
...mais le curseur "défile" en pied de page :marto:

En revanche, je ne m'explique pas que la barre d'outils "tableau" soit absente lorsque l'on est en zone de tableau...

Comment le fichier a-t-il été créé ? odt directement ?

A +
À lire avant tout !

Pour télécharger Apache OpenOffice

AOO 4.1.6 sur Xubuntu 18.04_i586 et sur Win 10 pro x64
Avatar de l’utilisateur
Jeff
GourOOu
GourOOu
 
Message(s) : 7972
Inscrit le : 18 Sep 2006 10:40
Localisation : France

Re: Colonnes qui disparaissent en fin de page

Messagepar Jean-Louis Cadeillan » 29 Oct 2018 23:14

Bonsoir,
Je ne sais pas comment tu as fait pour les autres tableaux, mais pour celui-ci, tu as fait une insertion de section et non une insertion de tableau. Si tu supprimes l'insertion de section (Format > Section > Supprimer : section2) et que tu la remplace par une insertion de tableau en lieu et place (Insertion > Tableau) avec deux colonnes, le problème disparaît.
Il semble donc qu'une insertion de section à l'intérieur d'une colonne de tableau empêche l'enchaînement de fonctionner correctement sur plusieurs pages. Je le découvre avec toi.
Voir ci-joint.
Cordialement,
Jean-Louis
Pièces jointes
poupoux_20181029_JLC01.odt
(11.98 Kio) Téléchargé 5 fois
LibreOffice 6.1.5.2 (x64) et Apache OpenOffice 4.1.5, Windows 7 Édition Intégrale 64 SP1, Java (x64) 1.8.0_201 (Domicile)
LibreOffice 5.4.1.2 (x86) sous Linux Karoshi 5.0 (Ubuntu LTS 16.04.1, noyau 4.4.0-93) et Xfce 4.12, Java (x86) 1.8.0_131 (Travail)
Avatar de l’utilisateur
Jean-Louis Cadeillan
ManitOOu
ManitOOu
 
Message(s) : 4205
Inscrit le : 03 Jan 2009 00:56

Re: Colonnes qui disparaissent en fin de page

Messagepar poupoux » 30 Oct 2018 01:07

Ca marche ! Merci beaucoup !!

Oui j'ai fait un odt directement.
Effectivement j'ai du faire insérer 2 colonnes pour les 2 qui sont imbriquées dans la 2e, ce qui revient à une section ? Pour les autres j'ai fait des copier coller alors je ne sais plus trop au départ comment j'avais fait...
OpenOffice 4.1.1 sous Windows 7
poupoux
Fraîchement OOthentifié
 
Message(s) : 6
Inscrit le : 25 Mai 2015 19:38


Retour vers Traitement de textes

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 33 invité(s)